+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    861
    Verdinhas
    0

    Tranqueira: p5w dh nao vai pra s3 (so s1) e nao desperta depois

    Fala povo.

    Atualizei meu htpc. tirei a velha a7n8x deluxe com xp3200 e gf6600 pra colocar uma p5w-hd com core2 6600 e gf8800gts.

    Agora nao consigo mais fazer o mobo entrar em sleep corretamente. Ela vai pra s1 (fica praticamente tudo ligado) apesar de na bios estar ajustado pra s3. e ela nao acorda mais, nem por teclado, mouse ou botao de ligar. Quer raios acontece nessa mobo? to ficando de saco cheio.

    Estou usando vista 32

    abracos

    Mac

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de firefox
    Info Conteúdo e Citações Jogos Mensageiros
    Kilauea
    Registro
    Jul 2003
    Mensagens
    23.872
    Verdinhas
    601

    e pelo controle remoto dela ?

  4. #3
    Membro Avatar de cLIX
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    3.193
    Verdinhas
    1

    Caso não esteja usando o controle remoto não instale o driver referente a ele.

    Se for este o caso, desinstala o driver e instala só o que for utilizar.

    []'s

  5. #4
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    861
    Verdinhas
    0

    Não, nem instalei o controle. Não instalei nada que vem no cd, pq o próprio cd não deixa. Ele detecta que é vista e não deixa continuar, dizendo que o conteúdo não é suportado pelo os. O vista acha todos os drivers na internet. Ah, sim, eu instalei forçadamente o driver do wifi pra poder acessar a internet.

    Agora a pouco fiz o update da bios. De nada adiantou. Entra em S1, tudo fica funcionando e nao volta mais. Só bootando.


  6. #5
    Membro Avatar de TrancëJay
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    5.551
    Verdinhas
    525

    Poxa, aqui funciona normal

  7. #6
    Membro Avatar de DYnHo
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    2.542
    Verdinhas
    1

    aki tbm.
    mas pq vc nao quer instalar o controle da asus? vc consegue resolver tudo por ele.

  8. #7
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    861
    Verdinhas
    0

    TranceJay: Funciona com vc, mas o seu os é o Vista?

    Dynho: Eu uso o micro como htpc, ou seja eu controlo o windows media center pelo remoto da microsoft, espefico pro mce. Mesmo que eu instale o controle da asus, o problema va continuar, ele nao vai pra S3, so pra S1. e nao volta depois pelo teclado ou pelo mouse.

  9. #8
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    861
    Verdinhas
    0

    Achei alguma coisa:

    http://www.xtremesystems.org/forums/...d.php?t=110193 Um Topico so sobre problemas e solucoes da p5wdh. Procurando por SLEEP nesse topico, encontrei um reply onde o sujeito diz que overclocking nessa mobo causa o problema de nao voltar do sleep, apenas rebootando. Ele diz que pode aparecer a msg "erro no overclocking" apos o boot, indicando que a memoria overclocada da pau no sleep, e realmente isso aconteceu comigo, mobo esta com o AI NOS habilitado. Vou desligar e testar novamente qdo chegar em casa. Agora se vai resolver o lance de nao entrar em S3 mas so em S1 eu nao sei.

    http://www.madshrimps.be/?action=getarticle&articID=508 Review muito bom da p5wdh, e mostra como overclocar superando algums problemas tipicos do chipset 975.

  10. #9
    Membro Avatar de TrancëJay
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    5.551
    Verdinhas
    525

    Sim, uso o Vista, só que é o x64. E faço over também.

  11. #10
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    861
    Verdinhas
    0

    Cacete, ja tentei de tudo nessa bios e nada de s3 nem de voltar do sleep. reparei que o processo de entrar em sleep vai desligando a mobo aos poucos. a luz do receptor do teclado sem fio fica sempre acesa normalmente. no sleep, depois de alguns segundos ela apaga. se eu tento acordar o micro com o teclado ou mouse a luz volta a acender. mas o micro nao se manifesta.

    Que droga de placa, a minha antiga a7n8x funcionava perfeitamente.

    Eu escolhi essa placa porque tem umas coisas legais pra um htpc. Ela promete que da pra usar o skype e entrada de audio mesmo com o micro em sleep (se for sleep S1 grande merda, tem que ser S3 pra valer a ideia) e ate impressora funcionaria com o micro em sleep. bom, nao tenho impressora na sala mas vai que da na telha...

    Que mobo vcs acham legal pra montar htpc? quais vantagens elas teriam? (alem de funcionar direito)

  12. #11
    Membro Avatar de Boto®
    Info Conteúdo e Citações Jogos Mensageiros
    Usuario Gold-Diamante
    Registro
    Oct 2002
    Mensagens
    3.138
    Verdinhas
    450

    MacTrash, aqui eu tive esse problema no começo (até postei algo aqui), am depois de atualizar a BIOS consegui fazer dormir e hibernar normalmente.

  13. #12
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    861
    Verdinhas
    0

    Boto: qual bios vc esta usando? eu atualizei para a ultima disponivel (2104) e nao mudou nada. alias, o que eu disse ontem sobre tirar overclock na bios tambem nao fez efeito. tentei deixar tudo em auto, depois em NOS e depois no manual, onde escolhi a exata velocidade das memorias (667) e so, pq o resto fica tudo em auto (voltagem de memo, de core, etc, nao sei mexer nessas coisas).

    Noutro forum o pessoal tava desconfiado da 8800 gts, parece que ela ta sempre presente qdo acontece esse problema, mas pode ser coincidencia. entao instalei o driver vga default. So piorou, pq sumiu a opcao de sleep. Entao deixei o vista achar o driver na net. ele baixou o 100.65. Tambem nao mudou nada. Antes eu usava o 158.24

    Passei a noite tentando fazer funcionar, deitei as 5 da manha. Que @%$^

  14. #13
    Membro Avatar de Boto®
    Info Conteúdo e Citações Jogos Mensageiros
    Usuario Gold-Diamante
    Registro
    Oct 2002
    Mensagens
    3.138
    Verdinhas
    450

    Mac, seu problema é semelhante a esse?

    http://www.hardmob.com.br/hardwhat/284126-modo-espera.html

    Qualquer coisa, cola no MSN.

  15. #14
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    861
    Verdinhas
    0

    Boto: É quase isso. Existem alguns tipos de gerenciamento de enercia no pc. S0 a S4 sao alguns deles. S0 é o estado totalmente acordado do micro. No S1 ele desliga parcialmente muitos componentes da maquina, mas os fans ficam ligados. S3 é mais economico ainda desligando todos os fans, inclusive da fonte. Apenas a memoria fica ligada e congelada. Assim que vc clica no controle remoto ou o teclado o micro volta a vida e, 3 ou 4 segundos. S4 é o hibernate. todos os programas que estao rodando sao congelados e gravados no hd e o micro desliga totalmente. Na hora de voltar o micro recupera o estado de memoria do hd, mas demora tanto quanto um boot normal.

    No meu caso acontecem duas coisas:

    1 - O micro nao vai pra S3, mesmo que na bios eu selecione s3 only. Ele vai pra S1, onde todos os fans ficam ligados.

    2 - Ele nao desperta mais, nem pelo teclado, mouse ou controle do media center. So deixando o botao de desligar apertado por varios minutos pra desligar de vez ou puxando o cabo de forca.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões