+ Responder Tópico
  1. #1
    Membro Avatar de TMFX
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2004
    Mensagens
    1.153
    Verdinhas
    0

    Gaveta externa para hd.. ajuda

    Bom, estou com uma gaveta Vantec NexStar 2 aqui e coloquei meu hd ide de 250gb nela

    Acontece que eu fui testar ela no pc do escritório e logo na hora que liguei ela funcionou beleza.. o windows a reconheceu e começou a instalar os driverzinhos usb e tal e tal..

    Abri o "meu computador", passei todos os meus arquivos do pc do escritório para o hd ide e pronto.. desconectei ela e fui ligar no meu pc pessoal.

    Esse ide de 250 é o master do meu pc e quando eu liguei ele na usb do pc e tentei entrar no windows simplesmente não foi..

    Na bios, na parte de boot, apareceu lá "samsung na na na" numa das opções, mas não aparece nada sobre o hd na 1ª tela da bios onde mostra os drives de cd, os hds e tal.. Simplesmente não aparece nada sobre o hd, nem se está como master muito menos slave.

    Peguei o cd do win xp, coloquei para dar boot por ele e tentei ver se instalava os driverzinhos para que a gaveta fosse reconhecida e não aconteceu nada, ou melhor, naquela tela azul de instalação do windows xp aparece o hd, diz o tamanho dele e quanto está livre e tal.. normal.. mas o pc não dá boot.. na bios eu mudei a ordem dos dispositivos de boot para ver se entrava no windows.. e nada

    Deve ser algum detalhe tosco que eu não me atentei..

    Alguém pode me ajudar?

    Valeu!


  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de TMFX
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2004
    Mensagens
    1.153
    Verdinhas
    0

    Ah sim, outra coisa:

    O ideal não seria eu ligar o hd normalmente direto no cabo lá do pc (sem usar a usb) e instalar os drivers? Sei lá, é uma hipótese hehe

    O windows xp do pc do escritório reconheceu sozinho o hd, mas claro.. ele tava como um dispositivo usb (duh) hehe. Será que dá certo ligar o hd direto e instalar os drivers para depois ligá-lo direto pela usb?


  4. #3
    Membro Avatar de TMFX
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2004
    Mensagens
    1.153
    Verdinhas
    0

    Alguém?


  5. #4
    [email protected] Team Avatar de Gnidaol
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2004
    Mensagens
    1.967
    Verdinhas
    10

    sem conectar o HD na usb entra no windows normal??

  6. #5
    Membro Avatar de TMFX
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2004
    Mensagens
    1.153
    Verdinhas
    0

    Citação Citando Gnidaol Ver mensagem
    sem conectar o HD na usb entra no windows normal??
    Sim, se eu ligar o hd direto na placa mãe ele entra normal no windows. Só pela usb mesmo que não tá indo..

    Coloquei o cd do xp e deixei o hd ligado na usb pra ver se instalava algum(ns) driver(s) para usar a gaveta. O hd é reconhecido lá, aparece quanto está ocupado nele e tal.. mas entra no windows, não.

    Começa a carregar uma barrinha cinza e logo depois vai praquela tela da barrinha do xp, mas essa barrinha do xp não completa nenhuma vez.. quando tá perto do finalzinho o pc reinicia.

    Como eu disse, a gaveta está funcionando belezinha. Testei no pc do escritório e funcionou legal.

    O que pode ser isso?


  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2004
    Mensagens
    4.840
    Blogs
    1
    Verdinhas
    7

    Qual a config do seu pc???

  8. #7
    Membro Avatar de TMFX
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2004
    Mensagens
    1.153
    Verdinhas
    0

    Citação Citando Cross(|_uiz) Ver mensagem
    Qual a config do seu pc???
    Pentium D 945
    Asus P5N-E Sli
    2x2gb corsair xms2
    Sapphire x1950 xt
    7team ST-550pag 550w
    Samsung 250gb ide
    Creative Audigy
    Samsung 226bw

  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2004
    Mensagens
    4.840
    Blogs
    1
    Verdinhas
    7

    tipo chega aparecer a barra do windows carregando, ou dá só aquela mensagem de que não achou disco?

    as vezes tem que setar pra dar boot pelo usb na bios!

  10. #9
    Membro Avatar de TMFX
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2004
    Mensagens
    1.153
    Verdinhas
    0

    Citação Citando Cross(|_uiz) Ver mensagem
    tipo chega aparecer a barra do windows carregando, ou dá só aquela mensagem de que não achou disco?

    as vezes tem que setar pra dar boot pelo usb na bios!
    Aparece uma barrinha cinza carregando. Logo depois dela terminar de carregar aparece a tela do windows xp com a barrinha, mas nessa tela não carrega nenhuma vez.

    Só aparece o escrito "windows xp" e a barrinha, mas ela não chega nem a carregar uma vez. Quando ela está perto do final da primeira "passada" o pc reinicia.

    E vc diz para eu colocar para bootar pela usb né? Eu coloquei lá nessa opção para bootar pelo "removable" e também não aconteceu nada


  11. #10
    Membro Avatar de TMFX
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2004
    Mensagens
    1.153
    Verdinhas
    0

    Deixei o jumper do hd como na posição que ele fica como master e não foi.. slave, que é sem jumper, também não foi..

    Não sei direito o que pode ser.. era para bootar normal só mudando a opção de boot na bios, né?

  12. #11
    Membro Avatar de TMFX
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2004
    Mensagens
    1.153
    Verdinhas
    0

    Citação Citando TMFX Ver mensagem
    Deixei o jumper do hd como na posição que ele fica como master e não foi.. slave, que é sem jumper, também não foi..

    Não sei direito o que pode ser.. era para bootar normal só mudando a opção de boot na bios, né?
    Alguém?

  13. #12
    Membro Avatar de Moheekan
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    3.028
    Verdinhas
    213

    Cara, acho difícil isso ae funcionar pq apesar de ter sistema instalado coisa e tal tua máquina não tá achando nada na IDE primária, q é onde o disco de boot deve ficar.

    Na opção de ordem de boot na bios, tem usb? Se tiver tenta colocar, mas acho difícil q tenha...

    abcs e boa sorte

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões