+ Responder Tópico
Página 7 de 10 Primeira ... 5 6 7 8 9 ... Última
  1. #151
    Membro Avatar de Pacote
    Autor do tópico
    Info
    Now in gold flavor!
    Registro
    Feb 2002
    Mensagens
    22.960
    Verdinhas
    24547

    É como eu falei, eu fiz mais de vício de soldar coisas hauhaua podia ter tranquilamente nao ter feito e ficado no 621 sem problema algum hauha mas a estação tava me chamando aqui hauha

    Antes de fazer , qualquer cosia acima de 621 travava logo de cara, era entrar no 3dmark e ver tudo travar....

    depois do mod com o VR setado em 1kOhms (982Ohms na verdade aqui) a voltagem em full ja foi pra 1.3v entao nem precisei aumentar (como falei, mesmo aumentando , so esquentava mais pq nao passava de 702 estavel)

    To instalando LOST PLANET pra dar uma testada aqui

  2. # Publicidade
    Publicidade

  3. #152
    Membro
    Info
    Registro
    Apr 2006
    Mensagens
    558
    Verdinhas
    10

    Parabens, estou para pegar um E6420, vou trocar pelo meu E4300, quero tentar usar 3.4ghz 1.375v, diarios, se conseguir to feito.

  4. #153
    Membro Avatar de Pacote
    Autor do tópico
    Info
    Now in gold flavor!
    Registro
    Feb 2002
    Mensagens
    22.960
    Verdinhas
    24547

    Dependendo do lote que voce pegar acho que rola sim de boa

  5. #154
    Membro Avatar de Pacote
    Autor do tópico
    Info
    Now in gold flavor!
    Registro
    Feb 2002
    Mensagens
    22.960
    Verdinhas
    24547

    Nussa LOST PLANET em Dx10 rodou MTO liso, pqp

    Pelo menos 55~60 fps tava rodando, eskeci de por o fraps

    Testei em 1360x768 com 4x AA e 8x aniso

    deixei tudo no HIGH menos sombras que deixei no medium

    c eu setar sombra no high o jogo automaticamente c ai pra un 10 fps hauha e fica com lag de mouse incrivel

  6. #155
    Banido
    Info
    Registro
    Dec 2001
    Mensagens
    15.625
    Verdinhas
    2

    Citação Citando Pacote-San Ver mensagem
    Nussa LOST PLANET em Dx10 rodou MTO liso, pqp

    Pelo menos 55~60 fps tava rodando, eskeci de por o fraps

    Testei em 1360x768 com 4x AA e 8x aniso

    deixei tudo no HIGH menos sombras que deixei no medium

    c eu setar sombra no high o jogo automaticamente c ai pra un 10 fps hauha e fica com lag de mouse incrivel
    Vc não é o primeiro que fala que esse jogo roda liso com as sombras no MEDIUM
    Me fez lembrar a galera que jogava doom 3 com as sombras desligadas pq o ganho de performace era absurdamente grande.

    A grande diferença de dx9 para dx10 do Lost planet é que em dx 9 o maximo de qualidade que vc pode colocar nas sombras é medium.... Se vai rodar assim nem precisava ter instalado o vista.

  7. #156
    Email inválido
    Info
    Registro
    Oct 2005
    Mensagens
    2.719
    Verdinhas
    0

    Citação Citando Falcon_br Ver mensagem
    Vc não é o primeiro que fala que esse jogo roda liso com as sombras no MEDIUM
    Me fez lembrar a galera que jogava doom 3 com as sombras desligadas pq o ganho de performace era absurdamente grande.

    A grande diferença de dx9 para dx10 do Lost planet é que em dx 9 o maximo de qualidade que vc pode colocar nas sombras é medium.... Se vai rodar assim nem precisava ter instalado o vista.
    Ahauhauiah tu gosta de azucrina o capote né....

    bota umas pics ai pacote

  8. #157
    Membro Avatar de Pacote
    Autor do tópico
    Info
    Now in gold flavor!
    Registro
    Feb 2002
    Mensagens
    22.960
    Verdinhas
    24547

    Em testes aqui em 684 ta dando ums piscadas de textura no Lost planet... raro mas da pra perceber quando aparece... em 675 aconteceu mais raramente e em 648 parou por completo

    Pelo que vi em 684 e 675 o core chega a ir pr 82 entao acho que deve ser por isso, como no momento nao vou modificar o cooler , ja vou fazer a bios flash pra 648 pq quero confirmar c pode ser os shaders e nao a gpu em si (ae quando baixo pra 648, os shaders baixam e para as piscadas)


    Editado:

    Vi o post do GT agora so... Lighter... liga nao que jaja ele toma um ban por n00bice

    Ow gt, instalei o VISTA desde que saiu a final... nao instalo OS pra jogos hehe, cada uma hauhau

    O mal dele é falta de informação

    http://www.gamespot.com/features/6171326/index.html

    "Additionally, the high-quality shadows we saw in DirectX 10 didn't seem to justify the performance hit. "

    http://www.gamespot.com/pc/action/lo...554&pid=939063

    "High shadows kill this game's framerate. Currently no hardware can run this game reasonably wellwith shadows on high."

    Shadows em high nao vale a pena nem se voce tiver uma ULTRA So sendo n00b que nem voce para sequer PASSAR pela massa encefálica a possibilidade de jogar LOST PLANET em Dx10 com shadows em HIGH auauahuhauhauhauhauhauhuauahua
    Última edição por Pacote : 15-07-2007 às 17:19

  9. #158
    Membro Avatar de SympathyForTheDevil
    Info
    Registro
    Mar 2003
    Mensagens
    8.147
    Verdinhas
    325

    Citação Citando Pacote-San Ver mensagem

    Shadows em high nao vale a pena nem se voce tiver uma ULTRA So sendo n00b que nem voce para sequer PASSAR pela massa encefálica a possibilidade de jogar LOST PLANET em Dx10 com shadows em HIGH auauahuhauhauhauhauhauhuauahua

    Será que com SLI ou Crossfire resolva isso ?

  10. #159
    Membro Avatar de Pacote
    Autor do tópico
    Info
    Now in gold flavor!
    Registro
    Feb 2002
    Mensagens
    22.960
    Verdinhas
    24547

    Citação Citando TMO-SP Ver mensagem
    Será que com SLI ou Crossfire resolva isso ?
    O custo/benefício das sobras no HIGH x FPS comparado a elas no Medium nao vale a pena... eh o tipo de coisa que jogando vc nao vai notar ou se importar

    Olha aqui um com 2x 8800 ULTRA EM SLI e ainda usando MEDIUM

    http://forums.slizone.com/index.php?...=0&#entry36980

  11. #160
    Banido
    Info
    Registro
    Dec 2001
    Mensagens
    15.625
    Verdinhas
    2

    Citação Citando Pacote-San Ver mensagem
    Em testes aqui em 684 ta dando ums piscadas de textura no Lost planet... raro mas da pra perceber quando aparece... em 675 aconteceu mais raramente e em 648 parou por completo

    Pelo que vi em 684 e 675 o core chega a ir pr 82 entao acho que deve ser por isso, como no momento nao vou modificar o cooler , ja vou fazer a bios flash pra 648 pq quero confirmar c pode ser os shaders e nao a gpu em si (ae quando baixo pra 648, os shaders baixam e para as piscadas)


    Editado:

    Vi o post do GT agora so... Lighter... liga nao que jaja ele toma um ban por n00bice

    Ow gt, instalei o VISTA desde que saiu a final... nao instalo OS pra jogos hehe, cada uma hauhau

    O mal dele é falta de informação

    http://www.gamespot.com/features/6171326/index.html

    "Additionally, the high-quality shadows we saw in DirectX 10 didn't seem to justify the performance hit. "

    http://www.gamespot.com/pc/action/lo...554&pid=939063

    "High shadows kill this game's framerate. Currently no hardware can run this game reasonably wellwith shadows on high."

    Shadows em high nao vale a pena nem se voce tiver uma ULTRA So sendo n00b que nem voce para sequer PASSAR pela massa encefálica a possibilidade de jogar LOST PLANET em Dx10 com shadows em HIGH auauahuhauhauhauhauhauhuauahua
    Em outras palavras, vc comprou uma placa dx10 para não usar ela em dx10, mesmo muita gente dizendo que o jogo é jogavél com sombras em high com computadores não tão overclocados como o seu, mas em 30-40 fps.
    Mas tem pessoas aonde fps é tudo na vida, e acha que o que ta escrito na gamespot é mais sagrado do que o que esta escrito em qualquer outro lugar.
    A galera que jogou com as sombras no high pq quer ver o dx10 esta neste tópico:
    http://forum.hardmob.com.br/showthread.php?t=300726

    O dia que colocarem na gamespot que comer merda faz neguinho jogar melhor eu vou morrer de rir lembrando de vc.

  12. #161
    Banido
    Info
    Registro
    Dec 2001
    Mensagens
    15.625
    Verdinhas
    2

    Citação Citando Pacote-San Ver mensagem
    O custo/benefício das sobras no HIGH x FPS comparado a elas no Medium nao vale a pena... eh o tipo de coisa que jogando vc nao vai notar ou se importar

    Olha aqui um com 2x 8800 ULTRA EM SLI e ainda usando MEDIUM

    http://forums.slizone.com/index.php?...=0&#entry36980
    Claro, e agora quem for jogar o jogo com sombras no medium e postar isso no gamesbrasil ele vai poder postar link daqui pq aqui tem um membro que também roda o jogo no medium.
    E é obvio que os drivers e o jogo ainda esta bugado para sli, nada que não deva estar resolvido ate sair a versão final dele.

  13. #162
    Membro Avatar de Pacote
    Autor do tópico
    Info
    Now in gold flavor!
    Registro
    Feb 2002
    Mensagens
    22.960
    Verdinhas
    24547

    Como previ era o clock do shaders, vou baixar e testar aqui ate aonde fica sem artefatos

    Citação Citando Falcon_br Ver mensagem
    Em outras palavras, vc comprou uma placa dx10 para não usar ela em dx10, mesmo muita gente dizendo que o jogo é jogavél com sombras em high com computadores não tão overclocados como o seu, mas em 30-40 fps.
    Mas tem pessoas aonde fps é tudo na vida, e acha que o que ta escrito na gamespot é mais sagrado do que o que esta escrito em qualquer outro lugar.
    A galera que jogou com as sombras no high pq quer ver o dx10 esta neste tópico:
    http://forum.hardmob.com.br/showthread.php?t=300726

    O dia que colocarem na gamespot que comer merda faz neguinho jogar melhor eu vou morrer de rir lembrando de vc.
    AHUAH pq alguem jogaria 30/40 fps um jogo por SOMBRAS EM HIGH se pode jogar a 70 fps com elas no medium?

    Sua "sabedoria" cada vez mais me surpreende

    No link postado so so tem voce chorando para variar dando uma de GT-Like no topico e dancellot falando que tem diferença significativa da qualidade da sombra mas MESMO ASSIM que ele obviamente (por nao ser GT como voce) prefere as sombras em medium devido a performance...

    Ate agora so achei uma pessoa capaz de preferir jogar no high (digo capaz pq falcon so late mas nao morde... se tivesse o pc pra jogar lost planet com ctz nao iria ser sadomazoquista suficiente para jogar com sombras no high, pelo menos eu gosto de pensar que nao...)

    Jaja posto fotos da diferença...

  14. #163
    Membro Avatar de SympathyForTheDevil
    Info
    Registro
    Mar 2003
    Mensagens
    8.147
    Verdinhas
    325

    As sombras ficam mais " leves" mas o FPS cai demais.

  15. #164
    Membro Avatar de Pacote
    Autor do tópico
    Info
    Now in gold flavor!
    Registro
    Feb 2002
    Mensagens
    22.960
    Verdinhas
    24547

    Citação Citando Falcon_br Ver mensagem
    Em outras palavras, vc comprou uma placa dx10 para não usar ela em dx10, mesmo muita gente dizendo que o jogo é jogavél com sombras em high com computadores não tão overclocados como o seu, mas em 30-40 fps.
    Mas tem pessoas aonde fps é tudo na vida

    Let the show BEGIN!


    1024x768 / 8x AA / 8x ANISO / TUDO HIGH e SHADOWS QUALITY/RESOLUTION como variável.


















    TESTES ESPECIAIS!!!


    800x600 NO AA / NO ANISO TUDO HIGH E SHADOWS HIGH!!!






    800x600 NO AA / NO ANISO / TUDO NO LOW!!!! MENOS SHADOWS QUE ESTAO EM HIGH!!!


    O MAXIMO QUE CONSEGUI FOI 26 FPS!!!




    GO GO GO!!!













    Citação Citando Falcon_br Ver mensagem
    Em outras palavras, vc comprou uma placa dx10 para não usar ela em dx10, mesmo muita gente dizendo que o jogo é jogavél com sombras em high com computadores não tão overclocados como o seu, mas em 30-40 fps.
    Mas tem pessoas aonde fps é tudo na vida

  16. #165
    Membro
    Info
    Registro
    May 2004
    Mensagens
    1.209
    Verdinhas
    0

    Citação Citando Pacote-San Ver mensagem
    Em testes aqui em 684 ta dando ums piscadas de textura no Lost planet... raro mas da pra perceber quando aparece... em 675 aconteceu mais raramente e em 648 parou por completo
    Xiiiii... knem vou mexer na minha VGA então ...

    Citação Citando Falcon_br Ver mensagem
    Em outras palavras, vc comprou uma placa dx10 para não usar ela em dx10, mesmo muita gente dizendo que o jogo é jogavél com sombras em high com computadores não tão overclocados como o seu, mas em 30-40 fps...
    Falcon, não força kra... infelizmente não tem NENHUMA condição de se jogar LP com sombras no high pq fica a 10 fps MESMO!!! E mesmo q a diferença de performance fosse menor, tipo, de 30 pra uns 45 fps, eu ainda iria preferir jogar em 45fps com as sombras no medium!!

  17. #166
    Membro Avatar de Pacote
    Autor do tópico
    Info
    Now in gold flavor!
    Registro
    Feb 2002
    Mensagens
    22.960
    Verdinhas
    24547

    Citação Citando Dancellot Ver mensagem
    Falcon, não força kra... infelizmente não tem NENHUMA condição de se jogar LP com sombras no high pq fica a 10 fps MESMO!!! E mesmo q a diferença de performance fosse menor, tipo, de 30 pra uns 45 fps, eu ainda iria preferir jogar em 45fps com as sombras no medium!!

    MEU BOITATA

    o UNICO cara que ta no tópico que ele citou como ("muita gente" jogando a 30-40fps) confirma que é injogável!

    OUCH!!!!


    Bao, owneds a parte, dancellot entao era o shader mesmo, to ate achando que chega a 702 se eu diminuir os shaders

    Eu to saindo jaja mas na volta eu vou deixar shader em 1620 e testar a GPU ae aviso aqui

    []'s

  18. #167
    Membro
    Info
    Registro
    May 2004
    Mensagens
    1.209
    Verdinhas
    0

    Citação Citando Pacote-San Ver mensagem
    ...Bao, owneds a parte, dancellot entao era o shader mesmo, to ate achando que chega a 702 se eu diminuir os shaders

    Eu to saindo jaja mas na volta eu vou deixar shader em 1620 e testar a GPU ae aviso aqui

    []'s
    Abaixou o shader e manteve os 684?? Assim parou os flickerings de textura no LP?? Joga uns 30min pelo menos pra testar...

  19. #168
    Email inválido
    Info
    Registro
    Aug 2006
    Mensagens
    602
    Verdinhas
    0

    Citação Citando Pacote-San Ver mensagem
    MEU BOITATA

    o UNICO cara que ta no tópico que ele citou como ("muita gente" jogando a 30-40fps) confirma que é injogável!

    OUCH!!!!


    Bao, owneds a parte, dancellot entao era o shader mesmo, to ate achando que chega a 702 se eu diminuir os shaders

    Eu to saindo jaja mas na volta eu vou deixar shader em 1620 e testar a GPU ae aviso aqui

    []'s
    Depois de 5 anos de fórum, só agora vc foi atestar que o falcon é um pseudo-intelectual que adora plantar abobrinhas nos tópicos dos outros como se o que ele diz sempre é uma verdade incontestável e afirmada pela maioria.
    Toda vez que alguém aponta as abobrinhas na cara dele, ou ele desvia do assunto ou então emenda outra pra piorar a situação e qdo vê que a pele dele no tópico já não tem mais salvação, ele some. Pior é qdo ele fala que nunca viu ou ouviu falar, logo não existe.
    Hj em dia em qualquer lugar, não precisa mais ser. Basta parecer.
    É fácil parecer inteligente num lugar onde a maioria não entende bulhufas do que se fala. Basta falar de forma complicada e pronto. Mas quando aparecem os entendidos de verdade ele se ferra

  20. #169
    Membro
    Info
    Registro
    Jan 2002
    Mensagens
    22.948
    Verdinhas
    345

    Citação Citando Pacote-San Ver mensagem
    Nussa LOST PLANET em Dx10 rodou MTO liso, pqp

    Pelo menos 55~60 fps tava rodando, eskeci de por o fraps

    Testei em 1360x768 com 4x AA e 8x aniso

    deixei tudo no HIGH menos sombras que deixei no medium

    c eu setar sombra no high o jogo automaticamente c ai pra un 10 fps hauha e fica com lag de mouse incrivel
    A placa em stock já segura isso ae fácil, 720p (praticamente isso q vc tá jogando) é mt tranquilo. Por isso que eu acho essa 320mb a melhor placa já lançada em muito tempo. Performance top com preço bem abaixo (em relação às top obviamente).

  21. #170
    Membro Avatar de Pacote
    Autor do tópico
    Info
    Now in gold flavor!
    Registro
    Feb 2002
    Mensagens
    22.960
    Verdinhas
    24547

    Naaaada ahuhau o falcon eu coheco de anos... alias a foto montagem que tem a tia do hangloose... adivinha quem é o rosto que esta por tras dela? AHUHAUHAUHAAHAU

    Citação Citando Saboya Ver mensagem
    A placa em stock já segura isso ae fácil, 720p (praticamente isso q vc tá jogando) é mt tranquilo. Por isso que eu acho essa 320mb a melhor placa já lançada em muito tempo. Performance top com preço bem abaixo (em relação às top obviamente).


    Me surpeendi como esta rodando bem mesmo com 8x de AA

    Se bem que pela res e distancia que eu jogo, 2xAA ja sao mais que suficientes

    Mas penso igual voce sobre a vga... eu vendi a minha e no final acabei pagando 300 reais a mais pra pegar a 8800gts
    Última edição por Pacote : 15-07-2007 às 20:11

  22. #171
    Email inválido
    Info
    Registro
    Aug 2006
    Mensagens
    602
    Verdinhas
    0

    Citação Citando Pacote-San Ver mensagem
    Naaaada ahuhau o falcon eu coheco de anos... alias a foto montagem que tem a tia do hangloose... adivinha quem é o rosto que esta por tras dela? AHUHAUHAUHAAHAU
    O próprio?

  23. #172
    Membro Avatar de Pacote
    Autor do tópico
    Info
    Now in gold flavor!
    Registro
    Feb 2002
    Mensagens
    22.960
    Verdinhas
    24547

    Citação Citando MARK-X Ver mensagem
    O próprio?
    Exato hauahuahu

    Mandei PM
    Última edição por Pacote : 15-07-2007 às 20:23

  24. #173
    Membro
    Info
    Registro
    Mar 2003
    Mensagens
    20.930
    Verdinhas
    489

    1024x578 ta rodando, nao da pra rodar em 720p?
    mas ja ta foda, esse seu PC com overclock forma um belo conjunto.

  25. #174
    Membro Avatar de Pacote
    Autor do tópico
    Info
    Now in gold flavor!
    Registro
    Feb 2002
    Mensagens
    22.960
    Verdinhas
    24547

    Citação Citando Spectrobozo Ver mensagem
    1024x578 ta rodando, nao da pra rodar em 720p?
    mas ja ta foda, esse seu PC com overclock forma um belo conjunto.

    ae nem vi que ele setou pra 578 pra manter wide acho

    Eu so uso res nativa nao importa o jogo

    1360x768

    Nao sei pq setei 1024 pra tirar as screens hauhau

  26. #175
    Membro Avatar de Pacote
    Autor do tópico
    Info
    Now in gold flavor!
    Registro
    Feb 2002
    Mensagens
    22.960
    Verdinhas
    24547

    Citação Citando Dancellot Ver mensagem
    Abaixou o shader e manteve os 684?? Assim parou os flickerings de textura no LP?? Joga uns 30min pelo menos pra testar...
    Entao, peguei o ATITOOLS pra testar artefatos.. em segundos ja mostrava artefatos, ae baixei o shaders pra 1620 e depois de uns 10 ou 15 segundos mostrava algo bem pouco, fui baixando e vi que nao era na gpu mais... 684/1620 tava estavel

    Ae fui pra memoria... tava 999 entao baixei pra 972 que eh o valor menor e pronto

    deixei uns 8 minutos no ATITOOLS e ta blz

    segundo o que leio nos foruns gringos, 5 min do artifact scanner ja eh suficiente pra ver c vai ou nao ter algo

    entao vou flashear a bios assim

    684/1620/972


    ahh tentei por 702 mas trava segundos depois do teste... nao vai rolar mesmo


+ Responder Tópico Ir para o Fórum
Página 7 de 10 Primeira ... 5 6 7 8 9 ... Última

Assuntos do tópico

Compartilhar

Permissões