+ Responder Tópico
  1. #1
    Membro Avatar de _Kira
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2005
    Mensagens
    3.365
    Blogs
    1
    Verdinhas
    829

    PC não dando imagem! O que pode ser??

    Foi de uma hora pra outra... desliguei o pc, normal, depois de algumas horas liguei novamente e...

    Não dá mais aquele primeiro "beep" de quando liga, e fica só com aquela luz do botão do monitor piscando... alguém tem alguma sugestão do que possa ser??? Vlw por qualquer ajuda!

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de The Dog
    Info Conteúdo e Citações Jogos Mensageiros
    Nice guys finish fights
    Registro
    Jul 2004
    Mensagens
    11.719
    Verdinhas
    1573

    Ja tive esse problema algumas vezes e sempre foi memoria, mas pode ser placa de video tambem.

  4. #3
    Membro Avatar de FenixFAB
    Info Conteúdo e Citações Jogos Mensageiros
    o/
    Registro
    Nov 2002
    Mensagens
    3.870
    Verdinhas
    917

    tentou em outro monitor?

  5. #4
    Membro Avatar de Pacote
    Info Conteúdo e Citações Jogos Mensageiros
    Now in gold flavor!
    Registro
    Feb 2002
    Mensagens
    22.899
    Verdinhas
    24240

    Citação Citando Stillt Ver mensagem
    tentou em outro monitor?
    Nao faz bep, o monitor nao tem nada a ver

    sem abrir o pc dificil vc descobrir

    abre e vai testando um por um, memoria, vga etc

  6. #5
    Membro Avatar de [adult swim]
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2003
    Mensagens
    7.104
    Verdinhas
    1396

    Tenta dar um clearcmos aí, só pra desencargo de consciência. Se não souber o que é, é um jumpeamento que você faz na mobo, pra resetar os parâmetros da bios. No manual da sua mobo terá explicado o local dele.


    Também pode tentar ligar o pc com o insert apertado, que tem um efeito similar, e te leva ao setup - mas nem sempre funciona bem.


    Se não for isso, o negócio é ir testando os componentes.

  7. #6
    Membro Avatar de Baar
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2007
    Mensagens
    2.356
    Verdinhas
    89

    Isso acontecia comigo algumas vezes com minha antiga VGA, eu só tirava e botava ela, que voltava ao normal, o chato é que em certas vezes tinha que fazer isso mais de uma vez.

  8. #7
    Membro Avatar de DYnHo
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    2.542
    Verdinhas
    1

    isso jah aconteceu comigo e era a mobo.
    uhauhauha
    jah aconteceu com um monte de gente e pra cada um foi um problema.
    o negocio é vc pegar peças de amigos e testar componente por componente.

  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    7.147
    Verdinhas
    334

    isso aconteceu a mto tempo atras num celeron 500 q eu tinha aqui...
    era o encaixe da memoria na mobo q tinha ido pro espaço...

  10. #9
    Membro Avatar de _Kira
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2005
    Mensagens
    3.365
    Blogs
    1
    Verdinhas
    829

    Estranho que foi bem de uma hora pra outra mesmo... isso já tinha acontecido antes comigo tb, aí eu tinha passado uma borracha plástica na memória (solução meio 'caseira' ¬¬) e depois funcionou normal... mas tentei desse jeito e não deu...

    e como não tenho outras peças, o jeito é levar numa assistência mesmo... mas vlw pelas sugestões...

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões