+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2003
    Mensagens
    241
    Verdinhas
    0

    Bios e termometro suspeitos

    Olá a todos do Forum!

    Estou tendo um sério problema com meu PC. Antes de qualquer coisa, aqui vão suas configurações :

    Placa-Mãe Gigabyte 8VT880p
    Intel Pentium D 2.7Ghz
    1 GB RAM
    etc

    Estava tranquilo no windows, quando o PC travou misteriosamente. Meu primeiro pensamento foi de superaquecimento do CPU. Desliguei o computador, esperei um tempo para re-ligar e dar o mesmo problema. Desta vez, ao re-ligar fui na bios da placa, checar a temperatura. Estava em 70ºC, o que me pareceu muito alta.

    Resolvi tirar o cooler, e verificar se a pasta térmica estava Ok. Como tinha comprado uma nova, retirei a antiga e apliquei com muito cuidado, no processador e no cooler. Fechei tudo direitinho.

    Ao ligar o computador, minha primeira impressão foi que o cooler fazia menos barulho que antes. Entrei na bios e para minha surpresa, a temperatura acusava 90ºC. Logo então, o PC travou. Desliguei rapidamente, e vi que nada estava quente nas placas. Re-vi todas as ligações, tudo Ok.
    Cada vez que ligo o computador, ele logo que acusa os 90º trava e nao consigo mais usa-lo a não ser desigar. Mas o processador não está quente. Muito menos o sistema. Resolvi testar a voltagem da bateria, mas está tudo ok.

    Deve haver algum problema com a bios e com o termometro da placa. Acho que ela está programada para desligar ou travar em temperaturas tão altas. Mas nao consigo ter tempo suficiente para analisar o setup da bios, pois o pc trava em 6-7 segundos (demora uns 4 para entrar no setup)


    Alguém tem alguma idéia sobre o que eu poderia tentar ou fazer?? Agradeço desde já qualquer ajuda

    Abraços

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    7.147
    Verdinhas
    334

    soh por curiosidade
    tenta zerar a bios pelo jumper

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2003
    Mensagens
    241
    Verdinhas
    0

    cabei de fazer isto...a bios foi resetada, mas o pc travou de novo do mesmo jeito..com uns 5 segundos de uso =/

  5. #4
    Membro Avatar de rbuass
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2006
    Mensagens
    3.045
    Verdinhas
    49

    Quando reseta a BIOS ela entra na condição default...o que implica que ela deve estar desativando tudo qdo reconhece a temperatura (que segundo vc tá errada)....
    Se conseguisse acessar a BIOS...poderia desativar o desligamento/travamento que ocorre devido ao reconhecimento errôneo da alta temperatura...
    Se não conseguir nem acessar a BIOS...não sei o que pode fazer...creio que substituir o CPU por outro, talvez este tenha o reconhecimento da temperatura corrigido e vc possa alterar os parâmetros pra desabilitar o desligamento

  6. #5
    Membro Avatar de V1P3R_BR4Z1L14N
    Info Conteúdo e Citações Jogos Mensageiros
    The cake is a lie
    Registro
    Jul 2004
    Mensagens
    12.303
    Verdinhas
    228

    vc deixou o cooler do cpu mal encaixado, chegar a 90º C rapido assim só desse jeito

  7. #6
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2003
    Mensagens
    241
    Verdinhas
    0

    Citação Citando V1P3R_BR4Z1L14N Ver mensagem
    vc deixou o cooler do cpu mal encaixado, chegar a 90º C rapido assim só desse jeito
    mas aí q tá, claro que pensei que fosse isso logo que liguei pela primeira vez...mas nenhuma região da placa sequer fica quente...um calor de 90º seria irradiado para pelo menos atrás na placa...ela fica morna...
    outra coisa, a temperatura do sistema é acusada como 25ºC...mesmo quando o processador atinge 90ºC

  8. #7
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2003
    Mensagens
    241
    Verdinhas
    0

    ngm mais tem uma ideia do que posso tentar? =/

  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2004
    Mensagens
    4.840
    Blogs
    1
    Verdinhas
    7

    qual pentium d que é?

    ve no manual qual botão tem que segurar pra ignorar erros ai e liga a placa segurando o botão!!

  10. #9
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2003
    Mensagens
    241
    Verdinhas
    0

    é um pentium D 2.7Ghz, nao me lembro o modelo ao certo....

    botao? nao lembro de ter visto isto na placa mae..tentei resetar a cmos por jumper e tirando a bateria, mas tbm nao funcionaram....

    lá na bios tem uma opção HALT ON = All Errors
    consegui mudar para No Errors, mas de nada serviu....

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões