+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    569
    Verdinhas
    0

    Fonte x Abit FP-IN9 SLI

    Opa turma,

    Comprei a Abit, mas minha fonte não tem o conector de 12v com 8 pinos, apenas com 4 pinos.

    Essa conexão, a qual me refiro, é a que alimenta o processador. Nos P4 eram 4 pinos, no C2D tem placas-mãe que aceitam os 4 pinos, outras vêm com 8, a Abit vem com um conector de 8 pinos.

    Funciona ligar na ABIT apenas os 4 pinos, ou é preciso uma fonte com 8. Pois já vi umas placas-mãe que vêm com esse conector para 8 e de fábrica vem uma capinha tapando os outros 4, portanto parece que é igual placa-mãe com ATX 24 pinos e a moçada ligando 20 pinos, funcionar funciona, resta saber a estabilidade.



    Caso não seja possível ligar os 4 pinos da fonte na Abit, e forem necessários os 8, gostaria de saber sobre alguma fonte com ótimo custo-benefício que tenha o danado do conector.

    Abraços.
    Última edição por MoD EL Diablo : 25-07-2007 às 21:05

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2003
    Mensagens
    6.995
    Verdinhas
    2

    hã... eu sou bem nb, mas acho que vc encontra adaptador pra isso.

  4. #3
    Membro Avatar de manisnk
    Info Conteúdo e Citações Jogos Mensageiros
    Ja chegou o disco voador!
    Registro
    Jan 2006
    Mensagens
    26.825
    Verdinhas
    6658

    To com a mesma dúvida, to comprando uma ABIT Fatality SLI, ai vi esse conector ai de 8 pinos + 1 conector um molex na placa - mãe. Tem que lugar os 2? Qual fonte e boa? To pensando em uns dos modelos da Seveteam de 500 ou 450 watts porque meu gabinete e modificado (casemod) e ligo diversos acessórios.

  5. #4
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    569
    Verdinhas
    0

    Pessoal,

    Obrigado, ainda esperando alguém para dar uma luz...


    Quanto ao outro molex, ele serve para fornecer energia adicional para placa de vídeo. Em placas mid-range não vejo necessidade de ligá-lo. Deve ser mais para as TOP ou no caso de usar a função SLI. Tô encucado é com o plug de 8


    [ ]s

  6. #5
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    569
    Verdinhas
    0

    Achei isto num fórum americano:


    "upper06-24-2007, 05:39 PM
    what difference can it make if i put a 4 pin or 8 pin?
    and why does it say i have 3.25gb ram when i actually put in four?"

    "Lvcoyote06-24-2007, 05:46 PM

    8-pin will provide more and cleaner power..."


    Resumindo... Parece que é a mesma coisa do lance de ligar uma fonte de 20 pinos numa placa de 24. Funcionar vai, mas qualquer necessidade maior de energia pode tornar o sistema instável.


    [ ]s

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2003
    Mensagens
    6.995
    Verdinhas
    2

    a minha mobo é essa só que minha fonte tem o conector de 8 pinos, entao realmente nao saberia dizer com certeza. mas acho que aqui no forum mesmo alguem disse (fguarezi acho, nao tenho certeza) que usou o de 4 pinos mesmo por um tempo e nao aconteceu nada.
    o molex que vai direto na mobo é de energia auxiliar pros pci-e.

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2006
    Mensagens
    558
    Verdinhas
    10

    Funciona perfeitamente com os C2Ds, eu usei um tempo meu E4300 a 3.0ghz e conheco outra pessoa que usa até hj.

    Comprei o adaptador de 4 para 8, para garantia, mas pode colocar que funciona.

    Conheço um cara que com um P4 ela nao ligou, so apos o adaptador.

  9. #8
    Membro Avatar de manisnk
    Info Conteúdo e Citações Jogos Mensageiros
    Ja chegou o disco voador!
    Registro
    Jan 2006
    Mensagens
    26.825
    Verdinhas
    6658

    Citação Citando aaastroo! Ver mensagem
    a minha mobo é essa só que minha fonte tem o conector de 8 pinos, entao realmente nao saberia dizer com certeza. mas acho que aqui no forum mesmo alguem disse (fguarezi acho, nao tenho certeza) que usou o de 4 pinos mesmo por um tempo e nao aconteceu nada.
    o molex que vai direto na mobo é de energia auxiliar pros pci-e.
    Qual o modelo da tua fonte cara?

  10. #9
    Banido
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2002
    Mensagens
    8.018
    Verdinhas
    0

    meu sistema estava estavel, faltou luz e ficou instavel, voltou ao normal, e hoje pela primeira vez de uma tela azul do nada, bem estranho, acho que devo pegar um adaptador pra eliminar a possibilidade


    uma dúvida, estou usando 20 pinos aqui no de energia, e ele pede 24, isso pode causar problemas de instabilidade?
    Última edição por Ltr0x : 26-07-2007 às 3:39

  11. #10
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2003
    Mensagens
    6.995
    Verdinhas
    2

    Citação Citando manisnk Ver mensagem
    Qual o modelo da tua fonte cara?
    satellite 600W, alguem até postou um review gigante aqui sobre ela. otima fonte, modular, sleevada, o unico problema sao os cabos que sao gigantes, parece cabo de gas (o de 20 pinos é até mais grosso que cabo de gas, dps posto foto).

  12. #11
    Membro Avatar de Deer Hunter
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    510
    Verdinhas
    10

    Tbm tenho essa mobo e uso um adaptador, mas até onde sei ela funciona com 4 pinos sem problemas. Se vc for de SP, não é nada demais morrer em R$ 6,00 da próxima vez que for na Santa Ifigênia.

    [ ]s

  13. #12
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    569
    Verdinhas
    0

    Citação Citando Deer Hunter Ver mensagem
    Tbm tenho essa mobo e uso um adaptador, mas até onde sei ela funciona com 4 pinos sem problemas. Se vc for de SP, não é nada demais morrer em R$ 6,00 da próxima vez que for na Santa Ifigênia.

    [ ]s

    Opa,

    Sou de Belo Horizonte e infelizmente não achei para comprar aqui o adaptador.

    Liguei apenas os 4 pinos e está funcionando normalmente, mas não fiz nenhum OC, então não sei se está realmente estável.

    Se alguma alma caridosa se dispuser a enviar esse adaptador para mim fico grato, claro que retribuindo os custos.


    [ ]s

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões