+ Responder Tópico
  1. #1
    Membro Avatar de hugossj
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2006
    Mensagens
    515
    Verdinhas
    3

    P5WDH DEluxe - Som no Vista

    É o seguinte galera, no Windows Vista instalei os drivers do som e tal, mas quando entro na config do som ele aparece opções 5.1, 7.1, ajuste e talz, mas não aparece como aparecia no XP as opções de Dolby Surround, alguem pode me ajudar? Vlws!!!

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de davidsjc
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2006
    Mensagens
    2.437
    Verdinhas
    55

    Eu uso o Vista também e tenho essa mesma placa.
    Você baixou os drivers para windows Vista (32bits ou 64bits) corretamente?
    No meu aparece todos esses itens que no seu não aparece.
    Instalou o programa também? Você acessa isso através do programa da placa de som.

    Uso o Vista Business 64bits

  4. #3
    Membro Avatar de hugossj
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2006
    Mensagens
    515
    Verdinhas
    3

    Citação Citando davidsjc Ver mensagem
    Eu uso o Vista também e tenho essa mesma placa.
    Você baixou os drivers para windows Vista (32bits ou 64bits) corretamente?
    No meu aparece todos esses itens que no seu não aparece.
    Instalou o programa também? Você acessa isso através do programa da placa de som.

    Uso o Vista Business 64bits

    Opa, vlw ae! Baixei agora sim os drivers atualizados no site da Asus, pois os que vieram no CD não apareciam, agora ta blz, somente ficou com layout diferente do que ficava no XP... Aproveitando que vc tem a P5wdh, a tua demora no boot? A minha demora na tela inicial que aparece o nome da placa, fica ali uns 12 segundos...

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões