+ Responder Tópico
  1. #1
    Membro Avatar de ]T-Bass[
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    3.574
    Verdinhas
    16

    A7N8X-X + Seagate 250Gb...

    Tenho uma MB Asus A7N8X-X, e comprei um HD da Seagate de 250Gb (IDE).

    Fui instalar ontem, coloquei o HD e o computador fica apitando!
    E a BIOS não reconhece o HD.
    Além disso o HD fica fazendo uns barulhos, sei lá =p

    Já coloquei o jumper dele como Slave, Master (daí tirei o outro pra testar), Cable Select, tirei o jumper, coloquei na ultima posição (que ele limita o tamanho para quanto a MB aceita).

    Não adianta, ele não reconhece.
    Com o Jumper na posição de Master ou Slave, o PC nem liga... trava na hora que a BIOS vai reconhecer o que está conectado na IDE. Sem jumper em lugar nenhum ele liga, mas não reconhece o HD...


    Alguem pode me ajudar?

    []'s!

  2. # Publicidade
    Publicidade

  3. #2
    Banido
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    1.192
    Verdinhas
    0

    Tente trocar o cabo IDE.

    Se não resolver, troque o HD.

  4. #3
    Membro Avatar de ]T-Bass[
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    3.574
    Verdinhas
    16

    O cabo IDE não é porque tenho um HD de 30Gb que funciona perfeitamente =/

    E o HD tá funcionando em outro PC, é nesse que ele não funciona

    []'s

  5. #4
    Membro Avatar de stdio
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2005
    Mensagens
    2.074
    Verdinhas
    1

    Bios mais atual?
    Lembro que a mais antigas tinham limitação de 127G

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões