+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2002
    Mensagens
    1.069
    Verdinhas
    1

    helpMOB - Forceware + Vista 32bits

    Primeiro de tudo, é minha primeira nvidia desde as 9500 Pro(upgrade da Ti 4200), então pode ser alguma noobada minha, mas vamos la...

    Instalo o forceware, vai de boa não da erro nenhum, restarto e qdo tento abrir algum jogo o pc da tela azul. No "windows experience index" ele da "nota" 1 em graphics e gaming graphics o que indica q tem algo errado. Já reinstalei 3x e 2 drivers diferentes, tentei com o 162.22 e com o 162.50 e com o que o vista instala e nada...



    Itens a considerar:
    A instalação do vista é nova;
    Só tem 1 usuario, portanto administrador;
    No XP funciona tudo de boa,
    Vista Ultimate 32bits;
    Forceware 162.22 e 162.50;
    8800GTS EVGA SC

    Não sei mais o que tentar, help ai galera
    Última edição por zuelber : 12-08-2007 às 2:23

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    2.174
    Verdinhas
    1

    Clica no "Update my Score" para ele reavaliar o sistema...

    [ ]´s

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2002
    Mensagens
    1.069
    Verdinhas
    1

    O problema não é o score, e sim q nada 3D funciona....

    e qdo dou update ele dá o mesmo score

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2004
    Mensagens
    4.842
    Blogs
    1
    Verdinhas
    7

    Tenta aumentar um pouco a frequencia do pci-e aqui em 100 sempre dava crash em tudo, igual você relatou ai, coloquei em 108mhz e nunca mais travou...

  6. #5
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2002
    Mensagens
    1.069
    Verdinhas
    1

    vou testar, aki ta em 100...

  7. #6
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2002
    Mensagens
    1.069
    Verdinhas
    1

    testei de 101 a 110 e o problema persiste...

    mais alguma ideia?

  8. #7
    Membro Avatar de JimMorrison
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2006
    Mensagens
    1.509
    Verdinhas
    2055

    Citação Citando zuelber Ver mensagem
    testei de 101 a 110 e o problema persiste...

    mais alguma ideia?
    Instala o XP and be happy my dear briba

  9. #8
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2002
    Mensagens
    1.069
    Verdinhas
    1

    estava em dual boot xp/vista, ESTAVA


    vista fdp

  10. #9
    Pfa
    Pfa está offline
    Membro Avatar de Pfa
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2006
    Mensagens
    1.608
    Verdinhas
    2

    vista fdp (2)
    mas que tem um visual irado tem

  11. #10
    hardMOB Staff - Moderação Avatar de 3,14k2|P1k4chu
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    42.363
    Verdinhas
    652

    XP nisso aí, deve ser algum bug do Vista, e o 3D tá habilitado sim, se não o Aero não funcionaria =/

  12. #11
    Membro Avatar de DeatH
    Info Conteúdo e Citações Jogos Mensageiros
    GETTUDA CHOPPAH
    Registro
    Dec 1999
    Mensagens
    5.969
    Verdinhas
    757

    kra vc tava usando a radeon antes neh? mesmo desinstalando o catalyst sobra coisa no registro q pode ta dando esse conflito
    faz o seguinte
    pega um desses programas do tipo driver cleaner
    ai tu desinstala o forceware, reinicia em modo de seguranca
    ai tu roda o programa, e faz ele apagar os resquicios de qualquer driver de video, seja ati ou nvidia, dae tu reinicia de novo em modo de seguranca, instala o forceware e reinicia normalmente

    desses programas de driver cleaner, recomendo o driver cleaner pro ou o guru3d cleaner

  13. #12
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2002
    Mensagens
    1.069
    Verdinhas
    1

    To com o XP aki, o vista ta numa particao que é rapidinho de formatar

    o pior que procurei em foruns (gringos tb) e ninguém tem sequer um problema parecido :S

  14. #13
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2002
    Mensagens
    1.069
    Verdinhas
    1

    Citação Citando DeatH Ver mensagem
    kra vc tava usando a radeon antes neh? mesmo desinstalando o catalyst sobra coisa no registro q pode ta dando esse conflito
    faz o seguinte
    pega um desses programas do tipo driver cleaner
    ai tu desinstala o forceware, reinicia em modo de seguranca
    ai tu roda o programa, e faz ele apagar os resquicios de qualquer driver de video, seja ati ou nvidia, dae tu reinicia de novo em modo de seguranca, instala o forceware e reinicia normalmente

    desses programas de driver cleaner, recomendo o driver cleaner pro ou o guru3d cleaner


    a instalaçao do vista foi feita do zero, sem nunca ter passado ATI nela (que funcionava muito bem ...)

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões