+ Responder Tópico
  1. #1
    Membro Avatar de ]T-Bass[
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    3.574
    Verdinhas
    16

    Fonte Atlas SF-400PS aguenta a minha configuração?

    Athlon XP 2600+
    2,5Gb de RAM (DDR 400 ocupando os 3 slots)
    Placa mãe A7N8X-X
    ATI Radeon 9800Pro
    IDE 80Gb 7200RPM
    IDE 250gB 7200RPM
    Gravador de DVD/RW

    ???

    Abraços!


    PS.: Depois que coloquei a memória e o HD de 250Gb ele começou a travar... simplesmente congela o Windows. Deve ser a fonte mesmo né?

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de Lord Magus
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2004
    Mensagens
    2.771
    Verdinhas
    151

    não. pode ser a memória.

  4. #3
    Membro Avatar de V1P3R_BR4Z1L14N
    Info Conteúdo e Citações Jogos Mensageiros
    The cake is a lie
    Registro
    Jul 2004
    Mensagens
    12.303
    Verdinhas
    228

    provavel q seja a memo
    Última edição por V1P3R_BR4Z1L14N : 12-08-2007 às 22:05

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2000
    Mensagens
    188
    Verdinhas
    0

  6. #5
    Membro Avatar de ]T-Bass[
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    3.574
    Verdinhas
    16

    Tá, mas como assim a MEMO?

    Estou com dois sticks de 1GB (comprei agora, os dois são iguais), e 1 de 512Mb que já estava.

    Tiro a de 512?

    []'s

    PS.: Calculei e deu 300W... minha fonte é 400W, então tá beleza mesmo.

  7. #6
    Membro Avatar de ]T-Bass[
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    3.574
    Verdinhas
    16

    Mas assim, o pc entra normal, funciona, etc...

    Daí quando eu vou lá tentar "Inicializar" o HD novo (porque ele ainda não está reconhecido pelo Windows), daí sim que trava!

    []'s

  8. #7
    Membro Avatar de ]T-Bass[
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    3.574
    Verdinhas
    16

    Bá, tirei os dois pentes de 1Gb e deixei só o de 512Mb...

    Funcionou que é uma beleza uaheuahuhae

    Tá, mas os 3 pentes são DDR 400 PC 3200. Exatamente iguais!
    São essas específicas que não são compatíveis? Se eu comprar de outra marca talvez funcione?

    Abraços!

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões