+ Responder Tópico
  1. #1
    Banido
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    1.207
    Verdinhas
    1

    Gskill ddr500 X A8n, compativel?

    opa,recebi essas memorias de RMA, mas nao estou conseguindo estabilidade nem com as latencias especificadas na propria memoria, seria por causa da bios da a8n ser meio ''capada'' com relacao a configuracoes?

    seria a dfi a ideal para essa memoria? minha dfi faleceu recentemene, acho q vou ter q pegar outra.


    RESOLVIDO!!

    coloquei as gskill de volta na dfi e pronto, ddr500 a 1T, tudo em AUTO, sem precisar alterar nada e 100% estavel. DFI eh outra coisa mesmo.
    Última edição por Pantaneiromesmo : 07-09-2007 às 19:13

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2005
    Mensagens
    276
    Verdinhas
    0

    Olá, eu uso elas em modo padrão na A8N Sli Premium. sem nenhuj problema

  4. #3
    Banido
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    1.207
    Verdinhas
    1

    Citação Citando jeff brown Ver mensagem
    Olá, eu uso elas em modo padrão na A8N Sli Premium. sem nenhuj problema
    opa, minha a8n nao eh a premium, tem disponivel um bios mod, vou pegar o drive de diskete amanha na empresa e fazer aqui.

    como vc setou? apenas deixou em auto? elas ficaram em 1t ou 2t?
    tah usando em ddr 500?

  5. #4
    hel
    hel está offline
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    oi
    Registro
    Oct 2006
    Mensagens
    3.717
    Verdinhas
    1

    tentou setar em DDR400 ? Depende muito do processador pegar DDR500, pois controlador de memoria é no processador, e tende a ter sorte de pegar um bom ^^

    Axo que seria assim dessa forma, processador 200x10 = 2.0ghz , memoria 250x8 = 2.0ghz.

  6. #5
    Banido
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    1.207
    Verdinhas
    1

    Citação Citando hel_19 Ver mensagem
    tentou setar em DDR400 ? Depende muito do processador pegar DDR500, pois controlador de memoria é no processador, e tende a ter sorte de pegar um bom ^^

    Axo que seria assim dessa forma, processador 200x10 = 2.0ghz , memoria 250x8 = 2.0ghz.
    opa, deixei setado em ddr400 sim, tentei todas as combinacoes possiveis de memoria e slot na placa, outra coisa anormal, elas nao funcinam muito bem em 1T, somente em 2T, mesmo assim nao funcionam como deveriam. sera q peguei um rma com pau???? se for pra ficar com elas a 2T, nao compensa, a banda de memoria cai muuiittooo.
    poderia ser o sandiego? vou pegar outro 939 pra testar entao.

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2000
    Mensagens
    1.645
    Verdinhas
    1

    A8N-SLI
    2gb GSkill DDR500
    No momento em 2920mhz sendo que a mem está só em 243
    3-8-4-4-8-15-6-3-2t
    1t não vai dar mesmo, infelizmente (ouvi dizer que a A8N não colabora com 1T)
    a parte do meio aí (15-6-3) deve dar pra melhorar ainda estou terminando testes... sendo que o atual rodei 40 min de orthos e parei
    2.8v
    1.475v
    a mem testada sem limitação de cpu rodava nestas settings em 265 orthos tested

  8. #7
    Banido
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    1.207
    Verdinhas
    1

    Citação Citando ThePing Ver mensagem
    A8N-SLI
    2gb GSkill DDR500
    No momento em 2920mhz sendo que a mem está só em 243
    3-8-4-4-8-15-6-3-2t
    1t não vai dar mesmo, infelizmente (ouvi dizer que a A8N não colabora com 1T)
    a parte do meio aí (15-6-3) deve dar pra melhorar ainda estou terminando testes... sendo que o atual rodei 40 min de orthos e parei
    2.8v
    1.475v
    a mem testada sem limitação de cpu rodava nestas settings em 265 orthos tested
    mas o controlador de memoria nao eh no 939? nao seira problema do procss?
    minhas latencias estao praticamente identicas as suas, 3 8 4 4 7 12 5 3 2t, se forcar, relalaxar algumas latencias, ela ateh vai a 250 1T, mas nao fica estavel nao. vou pegar outro 939 e atualizar a bios da a8n pra premiun hj a noite e posto qualquer resultado aqui.

  9. #8
    Banido
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    1.207
    Verdinhas
    1

    bom galera, atualizei a bios como falei anteriormente, o ganho foi expressivo,

    pra comecar, com a bios antigo, setada em AUTO, a memoria aparecia com latencias 3-3-3-10, e 266 de clock, agora aparece nas latencias originais, 3-4-4-8 e em 400, apenas o ''problema'' de 2T nao sumiu, parece ser problema da placa mesmo, quem teve uma DFI nao se acostuma cou outra mobo.

    se minha antiga dfi nao der concerto, vou ter q comprar outra com certeza, a queda de desenpenho de 2T pra 1T eh mutio grande

  10. #9
    Banido
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    1.207
    Verdinhas
    1

    bom, pelo q eu li nesse forum, esse problema eh geral com relacao a gskill ddr500 e a8n
    vejam
    http://www.xtremesystems.org/forums/...p/t-89200.html

  11. #10
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2000
    Mensagens
    1.645
    Verdinhas
    1

    olha eu li muita coisa sobre as a8n e 1t e relativo a diversos tipos de memória, então se o 1t não funciona nem esquente a cabeça
    e quem aparece q diz simplesmente que funciona 1t a 250mhz provavelmente não testou um Orthos ou Prime
    No memtest86 funcionou 1t por mais de hora até acima de 250mhz, por exemplo... e talvez vc possa usar e não ter problemas sérios, mas pra mim é melhor o 2t "relativamente garantido" (leia-se orthos) do que um 1t que talvez algum dia corrompa as coisas por aqui.
    Melhor ainda é vc poder testar na DFI, pq eu creio que lá vai rodar 1t normal

  12. #11
    Banido
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    1.207
    Verdinhas
    1

    Citação Citando ThePing Ver mensagem
    olha eu li muita coisa sobre as a8n e 1t e relativo a diversos tipos de memória, então se o 1t não funciona nem esquente a cabeça
    e quem aparece q diz simplesmente que funciona 1t a 250mhz provavelmente não testou um Orthos ou Prime
    No memtest86 funcionou 1t por mais de hora até acima de 250mhz, por exemplo... e talvez vc possa usar e não ter problemas sérios, mas pra mim é melhor o 2t "relativamente garantido" (leia-se orthos) do que um 1t que talvez algum dia corrompa as coisas por aqui.
    Melhor ainda é vc poder testar na DFI, pq eu creio que lá vai rodar 1t normal
    .

    isso, pq a queda de banda de memoria eh muito grande, pra vc ter uma ideia, a 270x10 a 2T, eu consigo menos banda de memoria do q a 245x11 a 1T, e ao eh poca diferenca nao, de 6100gb pra 6950gb.

    agora eu imagino a banda de vai dar se der pra rodar a 270 1T, deve dar cerca de 7500gb de banda.

  13. #12
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2000
    Mensagens
    1.645
    Verdinhas
    1

    realmente é decepcionante mas como eu não estou (e faz tempo) com paciência pra ir vendendo tudo e comprar tudo novo então aqui vai ficar 2t mesmo
    Se rolar na DFI avisa

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões