+ Responder Tópico
  1. #1
    Membro Avatar de DYnHo
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    2.542
    Verdinhas
    1

    Sem imagem depois de limpeza

    P5W DH DLX
    PD 915 2.8 cooler box
    2x1gb Kingston Value 667 micron bla bla bla
    Saphire x1600xt CF Edition
    Seagate 7200 80gb Sata2
    Huntkey 450W

    Ontem tava jogando wow e do nada começou a dar uns pequenos artefatos, bem de leve mesmo, então sai do jogo e abri o Asus Probe pra ver a temperatura do processador e mb e estavam 65 ( ) e 25 respectivamente.

    Abri o gabinete e vi que o cooler do processador estava ridiculamente sujo, assim como o da vga. Pois bem, tirei tudo com carinho e limpei os fans com pincel e papel higienico nas partes mais sujas e limpei a pasta térmica velha.

    Então voltei tudo pra mobo, apliquei artic silver 5 no processador, voltei tudo pro lugar que estava e foi que foi. Liguei o pc, deu tela normal, voltou no windows e vi q a temperatura ainda estava alta no processador (50) isso depois de uns 10 min de reiniciado. A primeira vez que montei esse processador com o cooler box ficava 30º, isso 6 meses atrás, com um puta calor aqui em sp e tudo mais.

    Desmontei tudo de novo pra ver se tinha encaixado o cooler certo (esse cooler box é uma merda de encaixar) e vi q tava tudo bonito. E foi aí que aconteceu: o pc nao ligou mais. Giram todas as ventuinhas, mas não dá tela. Nenhum bip e nem mensagem de voz da mobo. Simplesmente ele parece estar funcionando perfeitamente com excessão do fato que não aparece nada na tela.

    Tentei ligar com um pente só de memória, tirei tudo do gabinete e montei na bancada e nada tbm. Não sei mais o que fazer. Talvez o episódio dos artefatos minutos antes sejam um bye bye da vga mas sei lá, já tive vga com artefato antes e nao foi na primeira vez que apareceu q ela já morreu assim.

    Me deem sugestões do que eu devo tentar agora.

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de Neon
    Info Conteúdo e Citações Jogos Mensageiros
    (¬'-')¬ C-('-'Q)
    Registro
    Jun 2006
    Mensagens
    13.844
    Verdinhas
    910

    dá cleancmos,
    via jumper ou tirando a bateria
    aqui aconteceu isso 3 ou 4 vezes, eu soh espetei o jumper e já era =)

  4. #3
    Membro Avatar de DYnHo
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    2.542
    Verdinhas
    1

    mas do nada isso? nao mexi em configuração nenhuma de nada.
    mas blz, vou tentar qdo voltar pra casa =P

    continuem com sugestões, por favor =)

  5. #4
    Membro Avatar de DYnHo
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    2.542
    Verdinhas
    1

    porra, e nao é q funcionou?

    mas a temp do processador continua 60 e nao baixa por nada.
    toca comprar um cooler melhor essa semana.

    valeu neonic

  6. #5
    Membro Avatar de Neon
    Info Conteúdo e Citações Jogos Mensageiros
    (¬'-')¬ C-('-'Q)
    Registro
    Jun 2006
    Mensagens
    13.844
    Verdinhas
    910

    aki ja deu apagao dpz de um pau no everest

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões