+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Blá
    Registro
    Jul 2003
    Mensagens
    1.928
    Verdinhas
    55

    Qual o clock certo da VGA???? O.o

    galera
    to usando o riva tuner aki pra fazer over
    mas tem algo estranho
    o riva mostra um valor pro Core clock
    e outros programas mostram um outro valor
    n sei c eh o monitor do riva q ta locao ou c qdo eu seto core clock em 670MHz o riva coloca no shader, e acaba aumentando o core mais ainda

    uma fotinha pra vcs verem

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Blá
    Registro
    Jul 2003
    Mensagens
    1.928
    Verdinhas
    55

    Ninguem

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2005
    Mensagens
    1.060
    Verdinhas
    1

    Onde ta errado? Parece tudo certin...

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    VIP
    Registro
    May 2006
    Mensagens
    876
    Verdinhas
    29

    na minha 8800gts deu a mesma coisa, clocks diferentes entre o riva e o ati tools... use o ati como referencia p/ clock da memo e do proc, e o riva p/ ver o clock do shader...

    []s

  6. #5
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Blá
    Registro
    Jul 2003
    Mensagens
    1.928
    Verdinhas
    55

    o riva mostra como core clock 720MHz

    o ati tools e o ntune da nvidia mostram 670MHz

    a pergunta eh a seguinte

    sera q o ati tools e o ntune tao mostrando o Shader Clock??

    n era pra ser assim, era pra mostra o domain
    e eu seitei no Riva o Core Clock como 670MHz
    era pra ter setado o Domain e nao o Shader Clock como 670MHz

    por issu a duvida

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2005
    Mensagens
    1.060
    Verdinhas
    1

    ?? vc setou 670... no riva ta 670, no ati ta 670 sob o perfil, q deve ser o perfil do usuario vc, portanto o que ta rolando, e o ntune em cima na direita ta mostrando 670, arredondando claro pq essa diferenca e muito pequena...
    Bom eu nao sei o que eh geometric domain, mais o rop e shader domain tao em 670, o outro vc n deve ter acesso...
    Última edição por bruno_polar : 27-08-2007 às 20:21

  8. #7
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Blá
    Registro
    Jul 2003
    Mensagens
    1.928
    Verdinhas
    55

    na verdade eu axu q eh o contrario
    qdo vc fais over por esses prog vc seta o Domain
    tanto q pra vc muda o shader independentemente soh fazendo flash d bios
    qdo vc sobe o domain, o shader acaba subindo junto

    eu desconfio q ta bugado a parada
    na minha 7900GS issu nao acontecia

    ate pq a minha eh uma [email protected], fiz o "mod" pelo riva mesmo
    n sei c issu q ta dexando o treco loco

  9. #8
    [email protected] Team Avatar de fodaman
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    3.698
    Verdinhas
    1

    Kra...na foto q vc botou naum parece ter nda d errado
    No Riva Tuner tah mostrando 670Mhz no 3D performance
    ATI Tools tbm tah mostrando 670Mhz no 3D performance
    nTune tbm tah mostrando 670Mhz no ROP Domain...q acredito ser o "clock GPU"

  10. #9
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Blá
    Registro
    Jul 2003
    Mensagens
    1.928
    Verdinhas
    55

    mas o monitor mostra 720MHz no Geometric Domain Core Clock

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões