+ Responder Tópico
  1. #1
    Membro Avatar de fmike
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    7.295
    Verdinhas
    36

    PC Reiniciando sozinho de 5 em 5 minutos - Asus P5K-Deluxe

    Olás,
    hoje instalei meu PC novo aqui em casa.
    Vamos aos componentes:

    - Asus P5K-Deluxe
    - C2D E4500 @ 2.2
    - 2x1GB Geill Esoteria 800MHZ DDR2
    - Fonte 550W CoolerMaster
    - Cooler Box
    - VGA XFX 6200 (emprestada temporariamente por um amigo para poder usar o pc até chegar minha vga)

    Ok, instalei os componentes, dei boot. Instalando o windows deu um erro. Tela azul, erro em algo tipo NTFS.sys, disse que era erro crítico e o windows parou para proteger o PC.
    Ai resetou, voltei e continuou a instalacao sem outra mensagem dessa.

    Windows instalado. Instalei drivers e utilitários da P5K.
    No boot deu CPU Ucode unknown. Atualizei a bios para a mais recente sem ser BETA.
    Ok, boot normal.

    Como eu tava sempre reiniciando a máquina para atualizações de software não deu pra perceber quando começou a dar boot do nada. Tela preta e boot. De 5 em 5 minutos. De 10 em 10. Não importa. Navegando apenas, tudo em stock.

    Uma vez quando voltou de um desses reboots, o windows me deu esse erro:

    Run Windows diagnostics to troubleshoot the problem

    This problem was caused by an error in your computer's random access memory (RAM). Microsoft is unable to determine if this problem was caused by a hardware or software issue, although this type of problem is usually caused by hardware.

    Troubleshooting

    --------------------------------------------------------------------------------


    Microsoft recommends that you download and run the Windows Memory Diagnostic tool on your computer to find out if this is a hardware or software problem. On most computers, you can download the diagnostic tool, read the documentation, run the test, and complete the test in less than 30 minutes.
    Rodei o Diagnosis e ele deu Exception no meio dos testes. TRAP 00000006 EXCEPTION durante o teste de memória. Tentei várias vezes o teste de memória. Em algumas vezes deu erro de exception e outra vez passou direto sem erro algum.
    Note que o Diagnosis nao "achou" erro na memória..ele mesmo deu pau. |Estranho.

    Dei boot, dentro do Windows travou tudo.
    Nao voltou nem em Safe Mode. Ficava dando boot atrás de boot.

    Removi as memos, coloquei 1 pente só e tentei o Memory Diagnosis. Exception de novo.
    Coloquei o outro pente e rodei Diagnosis. Exception. (To rodando o MD do CD bootavel que criei)

    Coloquei os 2 pentes de novo, dei boot. Entrou no Safe Mode. Fiquei uns 20 minutos lá sem reiniciar sozinho.
    E quando entrou no safe mode ele me deu a mensagem de novo que recuperou de erro grave com a seguinte descrição:
    Problem type
    Windows stop error (a message appears on a blue screen with error code information)

    Solution available?
    No

    What does this problem mean?
    Windows has encountered a problem it cannot recover from and it needs to be restarted

    Cause
    Unknown

    Computer symptoms
    A message appears on a blue screen with error code information (for example: 0x0000001E, KMODE_EXCEPTION_NOT_HANDLED)

    Additional steps for you to take
    Please continue to send problem reports so analysts at Microsoft can study and try to correct the problem as quickly as possible

    Dei boot e voltei pro Windows normal. AGora to aqui tem uns 20 min e não rebootou de novo.

    Alguém tem alguma idéia do que posso fazer? Reinstalar windows? Testar outras memos? Pode ser placa-mãe?

    Comprei tudo por aqui com users do fórum classificados.
    Mas já tô ficando preocupado de ser probloema de hardware.

    Quem puder ajudar, obrigado.

    UPDATE: Agora estou há 1:04 sem o boot misterioso
    Última edição por fmike : 30-08-2007 às 6:17

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    868
    Verdinhas
    0

    Tira o Over e testa.

  4. #3
    Membro Avatar de fmike
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    7.295
    Verdinhas
    36

    nao fiz over e nem pretendo fazer.
    se eu dou azar com tudo em stock imagina com over.


  5. #4
    Email inválido
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2006
    Mensagens
    602
    Verdinhas
    0

    Faça o seguinte

    1- aumente as voltagens da memo pra 2v e poe os timmings e automático
    2- deixa a tampa do gabinete aberta e poe um ventilador pra soprar um arzinho gelado nas memos e veja se resolveu.
    Última edição por fmike : 30-08-2007 às 11:26

  6. #5
    Membro Avatar de fmike
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    7.295
    Verdinhas
    36

    Citação Citando MARK-X Ver mensagem
    Faça o seguinte

    1- aumente as voltagens da memo pra 2v e poe os timmings e automático
    2- deixa a tampa do gabinete aberta e poe um ventilador pra soprar um arzinho gelado nas memos e veja se resolveu.
    vou tentar isso em casa.
    mas temperatura não é cara..tá tudo muito baixo.
    Tem 3 ventiladores dentro do gabinete.
    Ele é espaçoso e tava com a tampa aberta o tempo todo também.

    Mas vou mduar a voltagem das memos.
    Mas engraçado que desde o ultimo boot fiquei mais de 3 horas sem acontecer de novo.

    Tomara que tenha auto-consertado

  7. #6
    Mcb
    Mcb está offline
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    747
    Verdinhas
    244

    Pega um Live CD de linux que tenha memtest e rode o teste de memória.

  8. #7
    Email inválido
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2006
    Mensagens
    602
    Verdinhas
    0

    Citação Citando Mcb Ver mensagem
    Pega um Live CD de linux que tenha memtest e rode o teste de memória.
    é só ir direto no site do memtest, puxar a iso e gravar
    5min e vc já está rodando o teste

  9. #8
    Membro Avatar de Sander_fl
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2005
    Mensagens
    256
    Verdinhas
    0

    Aqui deu o mesmo erro com Crucial tracer

    ai setei a volt da memo a 2.1
    ficou normal...

  10. #9
    Membro Avatar de fmike
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    7.295
    Verdinhas
    36

    Citação Citando Sander_fl Ver mensagem
    Aqui deu o mesmo erro com Crucial tracer

    ai setei a volt da memo a 2.1
    ficou normal...
    opa
    mas o mesmo erro qual?
    todos que rolaram comigo?

  11. #10
    Email inválido
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2006
    Mensagens
    602
    Verdinhas
    0

    Citação Citando fmike Ver mensagem
    opa
    mas o mesmo erro qual?
    todos que rolaram comigo?
    tem kits que precisam mais q o default 1.8v~1.9v para ficarem estáveis.
    olha as specs da memo

  12. #11
    Membro Avatar de fmike
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    7.295
    Verdinhas
    36

    Citação Citando MARK-X Ver mensagem
    tem kits que precisam mais q o default 1.8v~1.9v para ficarem estáveis.
    olha as specs da memo
    PC2-6400 DDR2 800MHz, CAS 4-4-4-12
     

    * Available in 2GB Dual Channel Kit (1GB X 2) Sku#
    * GeIL OC Certified FBGA 64MB X 8
    * Working Voltage : 1.9-2.5V
    * CAS 4-4-4-12
    * Optimized SPD for Overclocking
    * 240pin, Un-buffered DDR2 DIMM
    * Blalck or Silver true carbon-fiber with Heat-spreader
    * Black or Silver aluminum base heat-spreaders
    * Limited Life Time Warranty


    ela deveria funcionar nesse intervalo de 1.9-2.5 entao?

  13. #12
    Membro Avatar de Sander_fl
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2005
    Mensagens
    256
    Verdinhas
    0

    Isso de bootar do nda..e os errros iniciais...que vc comentou

    Ai minha memo tava e, 1.9
    coloquei 2.1 que é o ideal para usar
    e acabou os problemas

    espero que ajude
    []'s

  14. #13
    Membro Avatar de Tcool
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2001
    Mensagens
    5.284
    Verdinhas
    62

    Igualmente aqui... Seta mais voltagens para as memórias!!

    []´s

  15. #14
    Email inválido
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2006
    Mensagens
    602
    Verdinhas
    0

    Citação Citando fmike Ver mensagem
    PC2-6400 DDR2 800MHz, CAS 4-4-4-12
     

    * Available in 2GB Dual Channel Kit (1GB X 2) Sku#
    * GeIL OC Certified FBGA 64MB X 8
    * Working Voltage : 1.9-2.5V
    * CAS 4-4-4-12
    * Optimized SPD for Overclocking
    * 240pin, Un-buffered DDR2 DIMM
    * Blalck or Silver true carbon-fiber with Heat-spreader
    * Black or Silver aluminum base heat-spreaders
    * Limited Life Time Warranty


    ela deveria funcionar nesse intervalo de 1.9-2.5 entao?
    Deveria, mas com os timmings devidamente ajustados.

    Os fabricantes de memos geralmente gravam no SPD um valor nos timmings que assegurem um funcionamento mais estável possível com uma quantidade minima de voltagem necessária pra se dar o boot com a memória espetada no sistema.
    Por exemplo, a sua memória faz DDR2-800:[email protected], mas o fabricante registra no SPD dela DDR2-800:[email protected]~1.9v justamente, para que qualquer motherboard seja capaz de bootar com elas sem problemas.

    Minha BX2 por exemplo, se vc usar uma memória com um SPD original mto exigente ela nem boota pq as settings default podem não mandar voltagem o suficiente pras memos rodarem. Dai vc tem q usar uma outra memoria mais relaxada, ir na bios e aumentar as voltagens pra depois por as outras memórias q vc quer usar.

    Se vc abrir o CPU-Z e clickar na aba SPD e olha nas timmings table vc vai ver o q o fabricante gravou. Essas settings são as recomendadas pra máxima estabilidade com a voltagem padrões do kit.
    Última edição por MARK-X : 31-08-2007 às 10:25 Motivo: esqueci de por palavra no texto =P

  16. #15
    Membro Avatar de rbuass
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2006
    Mensagens
    3.045
    Verdinhas
    49

    Isto que a galera disse sobre as memos...é um indício bem provável....
    Outra coisa não citada...mas que aconteceu comigo e com a P5K dlx...é que reiniciava quando o chipset esquentava...dai coloquei um fan e ficou bom...(eh que tava com WC...ficava totalmente sem ventilação)...
    Sente a temperatura do chip...se tiver alta...reinicia mesmo..
    Boa sorte

  17. #16
    Email inválido
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2006
    Mensagens
    602
    Verdinhas
    0

    Citação Citando fmike Ver mensagem
    vou tentar isso em casa.
    mas temperatura não é cara..tá tudo muito baixo.
    Tem 3 ventiladores dentro do gabinete.
    Ele é espaçoso e tava com a tampa aberta o tempo todo também.

    Mas vou mduar a voltagem das memos.
    Mas engraçado que desde o ultimo boot fiquei mais de 3 horas sem acontecer de novo.

    Tomara que tenha auto-consertado
    Li esse post só agora, mas tenho que te adverter de uma coisa.

    Não sei se a P5K tem algum sensor de temperatura posicionado na área onde fica os bancos de memória.

    Aqui na minha mobo tem, e usando 4 pentes vc vê lá bonitinho marcando 50C.
    Uau, até ai tudo bem, 50C não é nada demais... Mas vai lá e poe o dedinho no dissipador da memo e tente imaginar a quantos graus ela está rodando na verdade

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões