+ Responder Tópico
  1. #1
    Membro Avatar de Du Goth
    Info
    Registro
    Nov 2005
    Mensagens
    1.994
    Verdinhas
    155

    ST3320620AS Barulho e Lerdeza!!!!! [URGENTE]

    Galera, comprei um ST3320620AS novo, em 320GB e é SATA2, instalei no meu PC (SATA 1) logicamente setei o JUMPER dele para trabalhar em SATA1, mas ele está fazendo um barulho muito estranho quando acessado, como se tivesse batendo agulha, quando fui formatar, mesmo na formatação rápida ele demorou a bessa e quando começou a copiar os arquivso do CD do XP ele não foi....


    existe algo que devo fazer pra esta coisa funcionar adequadamente?? é normal ser barulhento desse jeito e demorar assim??


    bom, estou passando o HD tune nele, até agora não encontrou nenhum setor defeituoso, mais tarde quando terminar posto o resultado aqui, mas no primeito bench que fiz nele mostrou que o tempo de acesso é 44ms!!!!!

    me ajudem =/


    vale ressaltar que tudo isso foi feuito sem o driver sata da MOBO, e sim com o auto reconhecimento do SO, será que influencia?
    Última edição por Du Goth : 03-09-2007 às 15:12

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de IceTea Limão
    Info
    Registro
    Jun 2003
    Mensagens
    7.640
    Verdinhas
    27

    o cd do winxp tá inteiro, sem riscos? se deu erro na instalação, provavelmente seu hd deve estar defeituoso, ainda mais com esses sintomas q vc descreveu


    claro q um hd sem driver é mais lento e me parece tbm que ele faz um barulho diferente, mais intenso.

  4. #3
    Membro Avatar de Du Goth
    Autor do tópico
    Info
    Registro
    Nov 2005
    Mensagens
    1.994
    Verdinhas
    155

    Citação Citando IceTea Limão Ver mensagem
    o cd do winxp tá inteiro, sem riscos? se deu erro na instalação, provavelmente seu hd deve estar defeituoso, ainda mais com esses sintomas q vc descreveu


    claro q um hd sem driver é mais lento e me parece tbm que ele faz um barulho diferente, mais intenso.
    entao cara.. o CD tá recém gravado, em perfeito estado, quando ao driver vou testar daqui a pouco, o barulho que ele faz aqui é monstruoso, sem contar que está um pouco quente, 46º... mas ele já está em 1/5 do HD testando e nenhum setor defeituoso foi encontrado ainda.....

    tá foda, to há mais de 20 dias rodando com um HD de 20gb aqui e quando pego essa beleza justo comigo tem que dar pau =/ espero que seja problema de driver mesmo rsrs

  5. #4
    Membro Avatar de stdio
    Info
    Registro
    Nov 2005
    Mensagens
    2.074
    Verdinhas
    1

    O meu também tá assim faz uns 4 meses. Foi comprado na newegg, nada e PY. Ele funciona normalmente sem erros porém vibra absurdo, faz barulho de agulha e outras coisas toscas..
    Sábado chegaram meus Samsung 321KJ e já substititui o Seagate.. provavelmente essa semana eu já mando essa porcaria pro RMA

  6. #5
    Membro Avatar de AccellX®
    Info
    Registro
    Aug 2002
    Mensagens
    3.335
    Verdinhas
    110

    Olhe o firmware do seu HD...
    fiquei sabendo disso agora.. leia este artigo:
    http://www.fluffles.net/articles/seagate-AAK-firmware

    Vou confirmar o firmware do meu.. mas depois que mudei pra Intel percebi uma bela perda de desempenho

  7. #6
    Membro
    Info
    Registro
    Jan 2005
    Mensagens
    1.060
    Verdinhas
    1

    Citação Citando Du Goth Ver mensagem
    Galera, comprei um ST3320620AS novo, em 320GB e é SATA2, instalei no meu PC (SATA 1) logicamente setei o JUMPER dele para trabalhar em SATA1, mas ele está fazendo um barulho muito estranho quando acessado, como se tivesse batendo agulha, quando fui formatar, mesmo na formatação rápida ele demorou a bessa e quando começou a copiar os arquivso do CD do XP ele não foi....


    existe algo que devo fazer pra esta coisa funcionar adequadamente?? é normal ser barulhento desse jeito e demorar assim??


    bom, estou passando o HD tune nele, até agora não encontrou nenhum setor defeituoso, mais tarde quando terminar posto o resultado aqui, mas no primeito bench que fiz nele mostrou que o tempo de acesso é 44ms!!!!!

    me ajudem =/


    vale ressaltar que tudo isso foi feuito sem o driver sata da MOBO, e sim com o auto reconhecimento do SO, será que influencia?
    Esse programa de testar hd deve verificar a integridade do disco, se tive problema no mecanismo da agulha ele não deve indicar eu acho...

  8. #7
    Suspenso
    Info
    Registro
    May 2002
    Mensagens
    5.536
    Verdinhas
    0

    também estou com um aak desse fabricado na china, eh barulhenta e tb faz o barulho de bater a agulha, pessima qualidade de fabricação. pelo que li ele faz esse barulho quando tem dificuldade para ler algo e dá uma forçada.

    bom, 44ms eh muito alto, a minha eh em torno de 13ms, com taxa media e leitura de uns 58mb/s

    tem um outro tópico que eu falei sobre essa hd. essa versão é em torno de 15-20% mais lerda que o outro firmware que existe. e não, não dá para atualizar o firmware pq o hardware eh diferente.

    bom, rode o hdtach, seatools, hd tune, e veja o smart pelo everest, um deles vai acusar problema se tiver algo sério ae.

    ps.: eu não deixei a hd como master, deixo apenas para backup pois não confio nessa hd pra usar como sistema.
    Última edição por WHITE : 03-09-2007 às 16:36

  9. #8
    Membro Avatar de Du Goth
    Autor do tópico
    Info
    Registro
    Nov 2005
    Mensagens
    1.994
    Verdinhas
    155

    gente.. depois dos testes ele não acusou nenhum setor defeituoso, mas como eu disse, 44ms de resposta é bravo =/

    apresentou tb transf máxima de 32MB/s e mínima de 2 MB/s =/ =/ =/ (absurdo isso)

    a temperatura subiu mais ainda, o programa chegou a acusar 61º



    enfim galera, já testei tudo, inclusive em uma MOBO com SATA 2 (jumper setado tando para 3 GB / s como para 1.5GB / s) e mesmo assim não foi...

    depois quando eu estava quase desistindo, adivinha???

    MORREU DE VEZ! HD nem ligava mais....

    pois é gente..... não compro mais SEAGATE! atualmente andam fazendo muita porcaria, um exemplo são os de 160GB SATA2, me pareceme muito frágeis...



    o jeito foi pegar um de 160GB de um cliente aqui (SAMSUNG) muito mais silencioso e aparentemente mais "bruto"




    valeu a todos que ajudaram...

    flw

  10. #9
    Membro Avatar de stdio
    Info
    Registro
    Nov 2005
    Mensagens
    2.074
    Verdinhas
    1



    Bem capaz de vc ter pego HD refurb de loja malandrops que vendeu como novo, apesar que o controle de qualidade da Seagate abaxiou muito depois que ela comprou a Maxtor e também tá vendendo muito. Tanto que o meu comprado na Newegg zuou..
    O meu é o AAE e a parformance continua normal batendo 80MB/s no HD tach.. só que fica impossível usar pq faz o gabinete todo vibrar o fdp


  11. #10
    [email protected] Team
    Info
    Registro
    Apr 2003
    Mensagens
    2.962
    Verdinhas
    40

    Citação Citando WHITE Ver mensagem
    ps.: eu não deixei a hd como master, deixo apenas para backup pois não confio nessa hd pra usar como sistema.
    voce nao confia no hd e esta usando para BACKUP




  12. #11
    Suspenso
    Info
    Registro
    May 2002
    Mensagens
    5.536
    Verdinhas
    0

    Citação Citando silverf0x Ver mensagem
    voce nao confia no hd e esta usando para BACKUP




    hehe nada muito importante, antes perder uns gigas, 320? , q a possibilidade de ficar dando pau.

  13. #12
    Membro
    Info
    Registro
    May 2002
    Mensagens
    198
    Verdinhas
    0

    Você devia ter trocado logo, quando faz barulho estranho mesmo que esteja tudo funcionando mais cedo ou mais tarde vai dar pau, geralmente depois que a garantia acabar. Outro dia eu peguei 2 hds idênticos para montar 2 micros e quando eu virava o hd de lado um fazia barulho de alguma coisa solta como se o braço de leitura estivesse solto e o outro idêntico não fazia nenhum barulho eu não pensei 2 vezes e troquei ele na loja nem cheguei a colocar para ver se funcionava para eu não ficar com preguiça de ir trocar caso estivesse bom e já peguei outros assim que eu instalei e funcionaram mas eu não me arrisco mais não, na loja mesmo eu já viro eles de lado e se fizer barulho de coisa solta eu mando trocar por outro, vários fazem esse barulho mas porque uns fazem e outros não se são idênticos? provavelmente vão parar mais cedo então eu só levo o que não fizer barulho.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões