+ Responder Tópico
  1. #1
    Membro Avatar de Rajjax
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    2.767
    Verdinhas
    583

    [[ Problema Mouse Sem Fio ]]

    Comprei um mouse sem fio da Clone (tava barato por isso "justifica" a escolha da marca Clone q geralmente nao tem grande qualidade)
    o site do mouse eh esse aki
    http://www.clone.com.br/moz/detalhes...?detalhe=06163

    ate ai blz
    veio um cd de instalaçao , okz , segui tudo q dizia no manual, o problema eh q o windows nao reconhece o mouse , tpo eu plugo a base dele usb, e nd , o windows nao reconhece nem faiz nd , ja tentei manualmente adicionar novo hardware , mas nao funciona , a base fica com a luz verdinha (q significa q ta funcionando) acessa , e qdo coloco o mouse na base , a luz de recarga tbm acende normal....

    o mouse fica com o laser acesso , soh q nao funciona , ja tentei procura problemas desse tpo na net , falaram q o problema podia c o Firewall da nvidia, mais ja desinstalei e NADA....

    to puto com essa merd... de mouse....
    parece c bom , soh q precisa funciona!!

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2004
    Mensagens
    4.840
    Blogs
    1
    Verdinhas
    7

    num tem aquele esquema de conectar ele com a base que nem os logitech não? apertar o botão da base e esperar 20 segundos e depois apertar o do mouse não?????

  4. #3
    Membro Avatar de Rajjax
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    2.767
    Verdinhas
    583

    entao ,tem um botao de "connect" , e tem um botao connect no mouse tbm , no "manual" fala q eh pra aperta o botao da base e dpois do mouse , mais nao fala nd desse tempo entre aperta um e aperta otro... ja testei de tudo , inclusive c eu fico segurando o botao de conect da base , a luz fica piscando, ai ja tentei dpois disso aperta o do mouse , e nd....

    q raiva q ta me dando isso
    falows

  5. #4
    Membro Avatar de caolhoBR
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    2.424
    Verdinhas
    1794

    instalei um da microsoft e nele tinha que instalar o software e depois plugar o mouse, depois
    podia desligar e retirar o mouse com fio do pc, se não funcionou com o seu pode estar com defeito
    mesmo, se não tiver outro pc pra testar melhor trocar na loja.
    abraços

  6. #5
    Membro Avatar de Rajjax
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    2.767
    Verdinhas
    583

    vo testa isso ai

    foda q comprei em araraquara eauhaeuh pelo menos tem 90 dias de garantia direto na loja....

    falows

  7. #6
    Membro Avatar de Rajjax
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    2.767
    Verdinhas
    583

    liguei pra assistencia da clone, o kra nao sabia mta coisa , ai ele falo pra manda pra assistencia deles...

    agora vamo ve qq da neh...

    falowss

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2004
    Mensagens
    4.840
    Blogs
    1
    Verdinhas
    7

    uhahua o mouse tá com as pilhas??? tão colocadas certinho?

  9. #8
    Membro Avatar de Rajjax
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    2.767
    Verdinhas
    583

    hehehe tao sim , a luz do laser dele fica acessa e tudo , nao ta com erro de hardware , na minha opiniao eh erro de software , ou eh alguma coisa tao besta q eu nao to percebendo ....

  10. #9
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2007
    Mensagens
    3.505
    Verdinhas
    197

    não tem nenhum celular por perto não né?

    quando usei um, tinha que deixar celular a distância

  11. #10
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Vai Corinthians!
    Registro
    Aug 2003
    Mensagens
    12.954
    Verdinhas
    95

    aqui ja deu isso em um da clone que tenho, mas era problema nos drivers usb do meu pc, nao tinha instalado eles corretamente, dai em outros pcs funcionavam e no meu nao( nem um outro mouse usb tb) dai reinstalei os drivers usb e foi de boa, no xp nem precisa instalar o cd que veio nele. experimente colocar em outro pc com XP sem instalar nada de drivers nem nada , so pluga a base na usb , dai expera reconhecer quando ligar o pc, aberta primeiro no conect da base e depois no do mouse.

  12. #11
    Membro Avatar de Rajjax
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    2.767
    Verdinhas
    583

    tirei uma foto do problema hehehehe

    ja tentei com cel perto , sem cel perto , tirei todos os outros dispositivos usb , e nd...

    eh nitidamente um problema de driver.... mas nao sei como resolver...
    Imagens Anexadas

  13. #12
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Vai Corinthians!
    Registro
    Aug 2003
    Mensagens
    12.954
    Verdinhas
    95

    tenta instalar em outro pc e ve se da o mesmo problema.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões