+ Responder Tópico
  1. #1
    Membro Avatar de DangerzoneRJ
    Info Conteúdo e Citações Jogos Mensageiros
    InVerdinhasWeTrust
    Registro
    Aug 2003
    Mensagens
    7.546
    Verdinhas
    7076

    Drive de DVD não aprece no Windows mas aparece na bios????

    Seguinte galera.

    Tenho uma A7N8X-Deluxe. Bom, o drive de DVD aprece na bioas no início como Slave tudo certo. Mas não aparece no windows. Estranho pq coloquei na bios pra ele dar boot primerio e coloquei um cd de instalação do windows e ele não roda, testei tb nos meus outros 2 drives de CD q estão bons e acontece a mesma coisa, aprecem na bios mas nao roda o cd de instalação do windows nem a aparece no windows. Detalhe estava funcionando tudo até uns dias atrás. Na verdade isso aconteceu depois q gravei um DVD e já mostrava a unidade diferente do nome correto dela...

    Alguém já teve isso?

  2. # Publicidade
    Publicidade

  3. #2
    ZCC
    ZCC está offline
    Membro Avatar de ZCC
    Info Conteúdo e Citações Jogos Mensageiros
    Odiadores...!
    Registro
    Dec 2003
    Mensagens
    32.878
    Blogs
    1
    Verdinhas
    16175

    Testa outro cabo IDE... testa tb alterar a posição para Master, tanto no cabo quanto no hd

    se tah usando o HD e o Drive no mesmo flat, separe-os... não é bom deixar juntos

  4. #3
    Membro Avatar de DangerzoneRJ
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    InVerdinhasWeTrust
    Registro
    Aug 2003
    Mensagens
    7.546
    Verdinhas
    7076

    Citação Citando Zecacu Ver mensagem
    Testa outro cabo IDE... testa tb alterar a posição para Master, tanto no cabo quanto no hd

    se tah usando o HD e o Drive no mesmo flat, separe-os... não é bom deixar juntos
    Pois é, o lance é q o cabo detecta o drive. To usando dois cabos separados. O do DVD tá na entrada pra dvd na placa mãe e o HD tá com o cabo 80 vias na entrada azul própria pra ele...

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões