+ Responder Tópico
  1. #1
    Membro Avatar de Skitter
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    5.216
    Verdinhas
    1

    Problema ao instalar HD SATA! Ajuda, por favor!!!

    Galera, nunca usei HD sata, sempre foi IDE... só q eu to com um SATA da Seagate aqui... de 160Gb, e ta ocorrendo o seguinte erro:

    eu instalei ele, blz, pus o CD de instalação do windows, deu boot, formatei, copiou os arquivos de instalação, ok... o PC reiniciou... aí aparece a tela do windows carregando, com aquela típica barrinha azul passando... só q depois disso, dá uma tela azul, com os seguintes dizeres:

    "Foi detectado um problema e o windows foi desligado para evitar danos ao computador.
    Se esta for a primeira vez que você vê esta tela de erro de parada, reinicie o computador. Se a tela for exibida novamente, siga estas etapas:
    -Verifique se há vírus no computador (óbvio q ñ existe, pq eu ACABEI de formatar). Remova qualquer disco rígido ou controlador de disco rígido instalado recentemente (aí eu instalo o HD onde? ). Verifique o disco rígido para certificar-se de que ele está configurado e ligado corretamente. Execute CHKDSK /F para verificar se o disco rígido foi corrompido e reinicie o computador.
    Informações técnicas: ***STOP 0x0000007B (0xF7C46528, 0xC0000034, 0x00000000, 0x00000000)"

    Oq eu tô fazendo de errado? Alguém me dá uma luz, pelo amor de Deus?

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2000
    Mensagens
    499
    Verdinhas
    5

    eh XP nao eh?
    qdo comeca a instalar o windows, ele pergunta se vc quer instalar um driver de RAID ou algo do tipo..
    aperta f6 logo no começo, vc vai ter que colocar os drivers da sua controladora SATA num disquete.. pq o windows burro só lê do disquete...
    hehehe


    Se nao for isso, seu hd tah jumpeado como SATA I ou SATA II? deixa em SATA I pra ver se resolve..
    abraço

  4. #3
    Membro Avatar de Skitter
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    5.216
    Verdinhas
    1

    Citação Citando Scoll! Ver mensagem
    eh XP nao eh?
    qdo comeca a instalar o windows, ele pergunta se vc quer instalar um driver de RAID ou algo do tipo..
    aperta f6 logo no começo, vc vai ter que colocar os drivers da sua controladora SATA num disquete.. pq o windows burro só lê do disquete...
    hehehe


    Se nao for isso, seu hd tah jumpeado como SATA I ou SATA II? deixa em SATA I pra ver se resolve..
    abraço
    blz, vou tentar instalar os drivers SATA pelo disquete... o HD é SATA II, só q minha mobo reconhece apenas SATA I... onde q eu vejo se ele ta jumpeado pra SATA I? Eu achei q ela reconhecia automaticamente isso... valeu cara!

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2000
    Mensagens
    499
    Verdinhas
    5

    Citação Citando Skitter Ver mensagem
    blz, vou tentar instalar os drivers SATA pelo disquete... o HD é SATA II, só q minha mobo reconhece apenas SATA I... onde q eu vejo se ele ta jumpeado pra SATA I? Eu achei q ela reconhecia automaticamente isso... valeu cara!
    hmm... tem um jumper lá atras, aqui em casa dá pau qdo eu nao instalo o driver do sata
    hehehehe

    =D
    mas dah uma olhada no jumper tb...
    nao custa nada
    abraço

  6. #5
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2005
    Mensagens
    9.760
    Verdinhas
    13

    Citação Citando Scoll! Ver mensagem
    eh XP nao eh?
    qdo comeca a instalar o windows, ele pergunta se vc quer instalar um driver de RAID ou algo do tipo..
    aperta f6 logo no começo, vc vai ter que colocar os drivers da sua controladora SATA num disquete.. pq o windows burro só lê do disquete...
    hehehe


    Se nao for isso, seu hd tah jumpeado como SATA I ou SATA II? deixa em SATA I pra ver se resolve..
    abraço
    Postaram antes de mim

    Faz isso, pelo que vc me disse o teu pc é um athlon xp c/ motherboard nforce2 que não tem sata nativo, dái tem que usar o driver do fabricante do controlador na instalação mesmo

  7. #6
    Membro Avatar de Skitter
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    5.216
    Verdinhas
    1

    po, ta parecendo brincadeira... instalei os drivers da controladora SATA e NADA! continua dando tela azul quando a barrinha azul começa a carregar pra dar início a instalação do windows!!! e jumpers... ñ to vendo nenhum? ele fica do lado de onde conecta o cabo de dados?!?!? ajuda por favor

  8. #7
    Membro Avatar de Skitter
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    5.216
    Verdinhas
    1

    o lugar q eu acho q é dos jumpers, só existe 4 pininhos..... e aquele jumperzinho convencional ñ encaixa lá, já tentei e NÃO ENTRA! oq eu tô fazendo de errado?!
    Última edição por Skitter : 05-10-2007 às 14:33

  9. #8
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2005
    Mensagens
    9.760
    Verdinhas
    13

    Esse esquema de "jumpear" p/ sata1 ou sata2 eu nuca fiz, como eu te disse o hd é sata2 mas acredito que o funcionamento como sata1 ou sata2 seja automático pois na minha antiga motherboard (asus k8n4-e) que era apenas sata1 ele funcionava numa boa (como sata1) sem precisar jumpear nada.

  10. #9
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2000
    Mensagens
    499
    Verdinhas
    5

    descrição de um HD seagate 250gb

    Jumper SATA-150/SATA-300 que permite funcionar em placas mãe SATA-150.


    eu nunca fiz tambem, sempre pluguei na placa e ja era.. talvez pq comeci a usar sata soh no meu pc novo, nao tive problemas... mas dah uma procurada por aih rs...

    e devem ser esses jumpers aih mesmo q vc achou.. =D
    hehehe

  11. #10
    Membro Avatar de Skitter
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    5.216
    Verdinhas
    1

    Citação Citando frost-free Ver mensagem
    Esse esquema de "jumpear" p/ sata1 ou sata2 eu nuca fiz, como eu te disse o hd é sata2 mas acredito que o funcionamento como sata1 ou sata2 seja automático pois na minha antiga motherboard (asus k8n4-e) que era apenas sata1 ele funcionava numa boa (como sata1) sem precisar jumpear nada.
    é, tentei colocando um jumper aqui nos 2 primeiros pinos, q é o SATA-1 ativado..... e continua dando problema de tela azul...

    oq eu tenho q fazer na bios? mesmo q eu ja tenha feito, se vcs puderem me falar passo a passo... é q sempre tive HD's IDE PATA... to apanhando aqui com esse e preciso instalar o maldito windows

  12. #11
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2005
    Mensagens
    9.760
    Verdinhas
    13

    O pc tá rodando em overclock? se sim tira e deixa tudo no default primeiro passo.

    Geralmente não tem muito o que configurar, sata é tudo automático, só precisa informar os drivers na instalação do windows mesmo.

    PS: Pega os drivers mais recentes no site da abit p/ essa tua controladora sata onboard, se for problema de driver instavel como já aconteceu comigo resolve na hr.

  13. #12
    Membro Avatar de Skitter
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    5.216
    Verdinhas
    1

    ajuda galera
    já tentei de tudo aqui, oq mais pode ser?

  14. #13
    Membro Avatar de Skitter
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    5.216
    Verdinhas
    1

    isso pode ser alguma incompatibilidade da versão do windows XP q eu esteja instalando?

  15. #14
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2000
    Mensagens
    499
    Verdinhas
    5

    Citação Citando Skitter Ver mensagem
    isso pode ser alguma incompatibilidade da versão do windows XP q eu esteja instalando?
    acho bem dificil ser isso..
    vc tah usando o SP2?

  16. #15
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2007
    Mensagens
    159
    Verdinhas
    0

    tenta entrar no modo de reparo do windows xp pelo cd do windows no boot, ai vai entrar em DOS... dae tenta dar um chkdsk na particao do hd, as vezes resolve (aki resolveu uma vez q tava dando esse tipo de tela azul, mas era outro erro)

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões