+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2001
    Mensagens
    635
    Verdinhas
    0

    Samsung SATA II

    Alguém pode me dar uma LUZ???
    Minha MB é uma Gigabyte 965P-DS3 REV.3.3 e coloquei um HD samsung 250BG Sata2. Mas quando entro no HDtune ele diz que o modo ativo é o UDMA 5/100 e meu HD suporta o UDMA 7/512. Como faço para habilitar meu hd em sata2???
    Obrigado.

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2007
    Mensagens
    3.505
    Verdinhas
    197

    nunca tive um samsung, mas nos da seagate precisa retirar o jumper, será que não é isso?

  4. #3
    Membro Avatar de stdio
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2005
    Mensagens
    2.074
    Verdinhas
    1

    Aqui tbm mostra UDMA5 no HDtune.. normal
    Pelo HDTach, o burst pega 270MB/s ~ Sata-2

  5. #4
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2001
    Mensagens
    635
    Verdinhas
    0

    É fiz o teste pelo HDTach e tb deu 203MB/s - Sata-2.
    Mas no site da samsung fid que pode ser alterarado isto pelo HdUtil, mas nao consigo colocar para funcionar na 965P-DS3 rev.3.3.

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2005
    Mensagens
    4.512
    Verdinhas
    320

    vc retirou o jumper?

  7. #6
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2001
    Mensagens
    635
    Verdinhas
    0

    Ele já vem sem o jumper. Acho estranho é ficar setado com udma5 no vista.
    Liguei para o suporte da samsung e só existe o suporte por email [email protected]
    40040000

  8. #7
    Membro Avatar de jtedaldi
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2001
    Mensagens
    6.841
    Verdinhas
    5

    Aqui em casa tmb, tenho uma ab9 e o chip controlador eh ICH8, e ele nao suporta sata 2 puro, por isso de nao ficar no modo mais rapido.
    Ve se o chip da sua placa suporta mesmo. Se tem opçao na bios pra ACHI etc.

  9. #8
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2001
    Mensagens
    635
    Verdinhas
    0

    Citação Citando jtedaldi Ver mensagem
    Aqui em casa tmb, tenho uma ab9 e o chip controlador eh ICH8, e ele nao suporta sata 2 puro, por isso de nao ficar no modo mais rapido.
    Ve se o chip da sua placa suporta mesmo. Se tem opçao na bios pra ACHI etc.
    Tem três opcoes na minha bios sobre ACHI, mas quando ativo as 3 o Vista da tela azul. Quando a ativo apenas uma ele entra. Eu já ativei a opcçao ACHI, mas só depois de ter instalado o vista, será que é isso??? Vou reinstalar o vista???

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões