+ Responder Tópico
  1. #1
    Membro Avatar de redhat
    Info
    Registro
    Sep 2002
    Mensagens
    35.134
    Verdinhas
    725

    SATA nao esta sendo reconhecido

    Ele nao aparece na bios da placa mae nem nada.. sendo assim nao consigo instalar o XP

    como proceder ?


    abraços

  2. # Publicidade
    Publicidade

  3. #2
    hardMOB Staff - Moderação Avatar de eduhunter
    Info
    test automation
    Registro
    Sep 2004
    Mensagens
    11.098
    Verdinhas
    5357

    Dependendo da controladora, realmente não aparece na BIOS.. qual a placa-mãe? A placa-mãe tem mais de uma controladora? Se sim, você habilitou a que está com o HD?

  4. #3
    Membro Avatar de Jetboy
    Info
    Registro
    Sep 2004
    Mensagens
    1.861
    Verdinhas
    16

    Redhat, na minha opinião pode ser:
    1) Entrada sata da placa-mãe queimada ou com problema, tente trocar a entrada caso a placa-mãe possua outra, eu tinha uma M2N-E que vivia bugando e não "bootava" dai eu tinha que mudar o plug sata do da placa-mãe.
    2) Dependendo da placa-mãe, a bios dela pode ser antiga, logo você precisaria de uma atualização da bios de placa-mãe, procure no site do fabricante.
    3) Hd queimado ou com problema.

    Boa sorte.

  5. #4
    Membro Avatar de redhat
    Autor do tópico
    Info
    Registro
    Sep 2002
    Mensagens
    35.134
    Verdinhas
    725

    muito obrigado pessoal

    problema resolvido..

    +)

  6. #5
    Membro
    Info
    Registro
    Jul 2006
    Mensagens
    3.092
    Verdinhas
    1043

    Citação Citando redhat Ver mensagem
    muito obrigado pessoal

    problema resolvido..

    +)
    Legal seria vc postar o que foi feito pra resolver, com certeza alguém vai passar pela mesma dificuldade.

    Abraços.

  7. #6
    Membro Avatar de redhat
    Autor do tópico
    Info
    Registro
    Sep 2002
    Mensagens
    35.134
    Verdinhas
    725

    Citação Citando Joti Sidhu Ver mensagem
    Legal seria vc postar o que foi feito pra resolver, com certeza alguém vai passar pela mesma dificuldade.

    Abraços.
    opa.. verdade

    atualizei a bios da placa mae..

    ae funcionou

  8. #7
    Membro Avatar de [CH]Chapolin
    Info
    Registro
    Mar 2003
    Mensagens
    2.190
    Verdinhas
    3

    moderação podia encerrar esse...

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões