+ Responder Tópico
  1. #1
    RFT
    RFT está offline
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    282
    Verdinhas
    14

    Problema com vga(acho)

    Tenho um pc simples aqui em casa
    xp 2.5
    1gb ram
    asus a7v8x-x
    Mercury GF Fx5200 128MB

    Bom é o seguinte eu tento atualizar o driver dela e em seguida após reiniciar não aparece nada, no máximo uns artefatos e partes do que seria uma imagem só... Ela só funciona normalzinha com o drive que o windows coloca nela que é a versão 5.6.7.3 de 2004 ¬¬. Qual seria o problema? Ja formatei, tento em todo tipo de windows e ela apresenta o mesmo resultado!

  2. # Publicidade
    Publicidade

  3. #2
    RFT
    RFT está offline
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    282
    Verdinhas
    14

    Bom atualização da situação.
    Cagou tudo de vez.
    Abri a cpu, tirei a vga, 'limpei' só tirei o grosso do pó.
    Cooler dela ta travado.
    Bom, reiniciei e começou os pepinos.
    Instalei o último driver e nada de funcionar, até que agora entrei no modo de segurança e to aqui...
    Da um help pessoal, nem sei mais o que fazer... =/

  4. #3
    RFT
    RFT está offline
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    282
    Verdinhas
    14

    Up.
    Help ae!

  5. #4
    Membro Avatar de DeDz
    Info Conteúdo e Citações Jogos Mensageiros
    iariaria dorgas
    Registro
    May 2006
    Mensagens
    11.422
    Verdinhas
    158

    esse eh o ultimo driver que saiu com suporte pra ela. nao tem outro depois disso.

    testa outra vga.

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2000
    Mensagens
    499
    Verdinhas
    5

    se vc tah colocando o driver da nvidia, e dah artefato, a vga deve ter ido pro saco..
    o driver do windows provavelmente nao deve reconhecer os clocks que a placa usa e por isso funciona...

    quando vc instala o da nvidia, ele seta os clocks dela, e deve dar pau...


    apenas uma teoria
    heheh

    mas testa outra vga aih

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões