+ Responder Tópico
Página 1 de 2 1 2 Última
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2004
    Mensagens
    696
    Verdinhas
    6

    Monitor Samsung 931bw - Problema pra colocar 1440x900

    Seguinte, o monitor chegou hoje aqui, mto legalzinho e talz mas ta dando pau. Funciona q eh uma maravilha, exceto em 1440x900, em q a tela fica totalmente zuada.

    Alguem pode me dizer se eh pau no driver de video ou coisa do monitor?

    GF6800XT AGP (soh tem 2 saidas DVI), o driver atual eh o 163.71 forceware, e o monitor ta conectado via cabo DVI.

    Quando eu tiro print screen e colo no paint depois, aparece normal, mas eu tirei uma foto com a minha maquina aqui e saca soh:



    Ja tentei botar 60hz tb mas deu na mesma. Alguem me acode plizi

    EDIT: Descobri uma coisa agora, alguem me explica por que isso?

    Última edição por V-getal : 07-11-2007 às 17:51

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2004
    Mensagens
    696
    Verdinhas
    6

    Ta resolvido ja. Por alguma razao tava dando esse pau usando DVI, to tendo q usar o cabo VGA com adaptador. Alguem pode explicar por que?

  4. #3
    Membro Avatar de DeDz
    Info Conteúdo e Citações Jogos Mensageiros
    iariaria dorgas
    Registro
    May 2006
    Mensagens
    11.422
    Verdinhas
    158

    Nao é aquele problema do cabo DVI que tem 20 ou 24 pinos?

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2003
    Mensagens
    389
    Verdinhas
    0

    Tenho o mesmo monitor em uma 7800gtx e não consigo usar o dvi, só o vga com adaptador, alguem sabe me dizer pq? O monitor nem liga no dvi, fica com a tela preta e procurando uma conexão...estranho..

  6. #5
    Membro Avatar de jtedaldi
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2001
    Mensagens
    6.841
    Verdinhas
    5

    Estranho mesmo, tenho uma 6600gt e uso o dvi.

  7. #6
    Membro Avatar de Shadz
    Info Conteúdo e Citações Jogos Mensageiros
    Editar
    Registro
    Jan 2002
    Mensagens
    1.421
    Verdinhas
    47

    6800GS com DVI e tá normal

    No XP fica feio pakas, to usando o vista hehe

  8. #7
    Membro Avatar de DeDz
    Info Conteúdo e Citações Jogos Mensageiros
    iariaria dorgas
    Registro
    May 2006
    Mensagens
    11.422
    Verdinhas
    158

    TO afim de comprar esse monitor mas to me despilhando vendo esses relatos

  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2004
    Mensagens
    4.840
    Blogs
    1
    Verdinhas
    7

    Citação Citando dedz Ver mensagem
    TO afim de comprar esse monitor mas to me despilhando vendo esses relatos
    Justamente o que eu também "IRIA" comprar, já tô com pé atrás!

  10. #9
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    815
    Verdinhas
    17

    Citação Citando Cross(|_uiz) Ver mensagem
    Justamente o que eu também "IRIA" comprar, já tô com pé atrás!
    pois eh, parece q ele soh eh bonito mesmo...

  11. #10
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2003
    Mensagens
    1.161
    Verdinhas
    127

    aqui funciona normal
    X800 pelo DVI
    com o cabo que veio com o monitor

  12. #11
    Membro Avatar de Etnies
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2006
    Mensagens
    5.570
    Verdinhas
    275

    Chegou meu 931BW ontem e tá numa X1950PRO no DVI, até então, tranquilo (:

  13. #12
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    1.985
    Verdinhas
    1

    tenho uma 7950GT e to usando normalmente no DVI
    Abraços.

  14. #13
    Membro Avatar de DeDz
    Info Conteúdo e Citações Jogos Mensageiros
    iariaria dorgas
    Registro
    May 2006
    Mensagens
    11.422
    Verdinhas
    158

    oh god, e agora hehehehe

  15. #14
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2003
    Mensagens
    389
    Verdinhas
    0

    Eu to achando que o problema do meu esta no cabo, vou tentar testar com outro.

  16. #15
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2008
    Mensagens
    2
    Verdinhas
    0

    Tenho esse mesmo monitor o samsung 931bw e tenho a placa de video XFX GeForce 8600 GTS 256MB e estou tento esse mesmo problema que você relatou de quando que você liga o monitor na entrada DVI aparece algo escrito sem sinal, e se eu coloco o cabo analógico funciona numa boa!

    Agora uma coisa que me deixou em dúvida foi que eu só consegui ligar esse cabo dvi quando eu estava dentro do windows vista ultimate da seguinte forma:
    1 - Eu liguei o pc com o cabo analógico e ele funciona numa boa e esperei entrar no windows vista
    2 - Eu desliguei o cabo analógico e liguei o DVI dentro do windows vista mesmo
    e por incrivel que pareça ele fez um barulho detectando dispositivo novo e reconheceu o monitor no windows vista, mas se eu reinicio o pc ou desligo ele, quando ele volta não funciona.

    Já vi um outro relato em outro forum dizendo ser problema na placa do monitor com essa saída DVI.

    Porém tenho as minhas dúvidas, porque eu testei esse monitor que eu tenho e na mesma loja que eu comprei fiz o cara abrir outro novinho na minha frente e testamos juntos e não funcionou também a entrada DVI, e detalhe a placa de video dele era uma GeForce diferente da minha e eu também testei esse monitor numa placa de vídeo ati radeon 8600 do pc do meu irmão e também não funcionou.

    Agora resta saber alguma posição oficial se isso foi um bug de monitores da samsung 931bw em série, porque tem gente que tem esse mesmo monitor e funciona né!

    A falta falar, o meu monitor é DVI-D e a minha placa de vídeo é DVI-I será que é isso que esta causando esse problema ?

    []'s
    Marcelo Mendes

  17. #16
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2004
    Mensagens
    4.840
    Blogs
    1
    Verdinhas
    7

    O problema todo mundo ja sabe dvi-d x dvi-i

  18. #17
    Membro Avatar de Mirage
    Info Conteúdo e Citações Jogos Mensageiros
    Gold member
    Registro
    Oct 2000
    Mensagens
    4.986
    Verdinhas
    711

    comprei essa criatura
    muito bonito, liguei dvi dvi, geforce6800gs
    deu grilo nenhum
    até diz q tah digital 75Hz o.O

  19. #18
    Zed
    Zed está offline
    Membro Avatar de Zed
    Info Conteúdo e Citações Jogos Mensageiros
    WAT?!?! WTF !?!?!
    Registro
    Oct 2001
    Mensagens
    9.465
    Verdinhas
    248

    eu tenho um 932BW e funciona tranquilao

  20. #19
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2003
    Mensagens
    389
    Verdinhas
    0

    Citação Citando Cross(|_uiz) Ver mensagem
    O problema todo mundo ja sabe dvi-d x dvi-i
    E como se resolve isso? ou não tem solução? Comprei outro cabo dvi e nao deu certo tb...

  21. #20
    Membro Avatar de Neon
    Info Conteúdo e Citações Jogos Mensageiros
    (¬'-')¬ C-('-'Q)
    Registro
    Jun 2006
    Mensagens
    13.844
    Verdinhas
    910

    Citação Citando snowman Ver mensagem
    E como se resolve isso? ou não tem solução? Comprei outro cabo dvi e nao deu certo tb...
    se o problema for esse que o cara falou, do monitor ser D e a placa I, o cabo nao muda muita coisa o.o

  22. #21
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 1999
    Mensagens
    2.466
    Verdinhas
    4

    aki tah rolando algo parecido...
    eu boto em 1440x980 e fica mostrando como 1280x980 na config do monitor...
    to baixando o ultimo driver da nvidia pra tentar ver c eh isso, c nao.. num sei

    gf6800gt aki

  23. #22
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2004
    Mensagens
    7.314
    Verdinhas
    2306

    Citação Citando mad® Ver mensagem
    aki tah rolando algo parecido...
    eu boto em 1440x980 e fica mostrando como 1280x980 na config do monitor...
    to baixando o ultimo driver da nvidia pra tentar ver c eh isso, c nao.. num sei

    gf6800gt aki
    Mas é 1440x900, 1440x980 não vai funcionar mesmo,é maior que a nativa

  24. #23
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 1999
    Mensagens
    2.466
    Verdinhas
    4

    Citação Citando DVSV Ver mensagem
    Mas é 1440x900, 1440x980 não vai funcionar mesmo,é maior que a nativa
    digitei errado, filho da pulllllllllllta :P

    então, resolvi o problema, instalei os drivers mais novos da vga e ficou tudo supimpa

  25. #24
    Banido
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    8.482
    Verdinhas
    4

    aki eu to com um AOC 912Vwa..

    tava com um crt..ai chegou ele...desliguei o pc e ja sokei em dvi e fuck..ehehe liguei..foi pro windows...colocava 1440x900 a tela ficava maior q o monitor..ahwhaw tinha q passar o mouse na borda pra ele andar a tela...só faltou barra de rolagem sabe.

    Reinstalei o driver, funcionou maravilhas.

    Então aos que não tentaram, removam o driver e instalem novamente COM O MONITOR PLUGADO NO DVI.

    Quem sabe resolve.

  26. #25
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 1999
    Mensagens
    2.466
    Verdinhas
    4

    Citação Citando DE-SP Ver mensagem
    aki eu to com um AOC 912Vwa..

    tava com um crt..ai chegou ele...desliguei o pc e ja sokei em dvi e fuck..ehehe liguei..foi pro windows...colocava 1440x900 a tela ficava maior q o monitor..ahwhaw tinha q passar o mouse na borda pra ele andar a tela...só faltou barra de rolagem sabe.

    Reinstalei o driver, funcionou maravilhas.

    Então aos que não tentaram, removam o driver e instalem novamente COM O MONITOR PLUGADO NO DVI.

    Quem sabe resolve.
    Exatamente isso que eu fiz aqui,funfou supimpa.

    beijundas

+ Responder Tópico Ir para o Fórum
Página 1 de 2 1 2 Última

Assuntos do tópico

Compartilhar

Permissões