+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2007
    Mensagens
    1
    Verdinhas
    0

    ATI 9600pro x MB ASUS com Chip set Via

    Galera sou novo no forum e estou com um problema q si arrasta dede março, eu tive q trocar minha MB que era uma ASUS P4P800-DX e minha ATI 9600pro funfava normal linda a MB queimou, peguei um P4V800-X e ela naum roda os games começa muito bem o catalisty entra em ação e sai do jogo. Ja formatei, coloquei a versão mais nova do driver, atualizei BIOS da MB, troquei memoria RAM e o CARAMBA! Detalhe a placa de video é da POWER COLOR! Si não conseguir resolver vou ter q comprar outra placa e vender esta a preço de BANANA! VALEW!!!!

  2. # Publicidade
    Publicidade

  3. #2
    fep
    fep está offline
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2007
    Mensagens
    1.212
    Verdinhas
    5

    Já tentou outros drivers?

    Eu tenho uma vga dessa tbm (9600 da poweroclor), usava ela numa mobo da asus com chipset via tambem.

    Tive problemas com umonte de drivers (inclusive os mais atuais) e atualmente o que estou usando eh a versão 2.4.62 dos Omega Drivers...

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2006
    Mensagens
    417
    Verdinhas
    2

    Atualiza Bios... a do meu primo numa Soyo KT 400 soh rodou depois de atualizar a bios

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões