+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2005
    Mensagens
    14
    Verdinhas
    0

    X1650 PRO com VRAM doida! 330MHz ou 648MHz?!? Ajuda!

    Opa.

    Esta PCI-E X1650 Pro 512MB tá com a memória muito estranha! Vejam abaixo:

    ATI Control Center: 324MHz
    Everest: 330MHz (overclock 96%) / Clock Efetivo 648/1294MHz com banda de 20.3GB/s
    ATI Tray Tools: BIOS MEM = 330MHz / Atual Mem = 648MHz

    É impossível um OC de 96%, não sei o que tá errado, a info da BIOS (330Mhz) ou a leitura nos programas (648MHz). Detalhe, na placa a etiqueta tá DDR2, que, até onde sei, não existe de 1296MHz. O part number do módulo é HY5PS121621C FP-3

    Tem algum programa que possa testar a banda da memória?




  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    20.930
    Verdinhas
    489

    o everest as vezes é bugado, pega o GPUZ
    http://www.techpowerup.com/gpuz/

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2005
    Mensagens
    14
    Verdinhas
    0

    Valeu pela dica!

    Ainda fiquei confuso... porque deu novamente, 330MHz na memória e em outro local tá 648MHz, memória GDDR3 e banda 20.7gb/s.

    To achando que a BIOs tá errada, informando 330MHz DDR2, como aparece na etiqueta da placa, mas a memória é na real GDDR3 648MHz.

    Tem alguma maneira de testar a banda da placa, pra confirmar isso? E como posso dar uma update e arrumar essa bios? Valeu.

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    20.930
    Verdinhas
    489

    que confusão ehhe...
    a forma mais certa de saber seria olhar as memorias na propria vga, pelo codigo dela voce acha todo tipo de informação, e pelos ultimos numeros voce provavelmente vai saber o clock... se for digamos -20 ou 2a algo do tipo a memoria deve ser de 2ns e deve rodar a 500mhz (ou seja 1000mhz ddr)...
    mas pelo que parece deve ser 648 ai o clock mesmo.

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2001
    Mensagens
    479
    Verdinhas
    2

    eu acho q todas as ati serie x1xxx tem clock 2d e 3d intao se nao tiver nada usando em 3d o clock baixa se tiver usando 3d ela sobe o clock.

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    20.930
    Verdinhas
    489

    mas acho que so muda o clock da GPU em 2d e 3d...

  8. #7
    Membro Avatar de gutorossi
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2007
    Mensagens
    90
    Verdinhas
    0

    está queimando, está queimandoo

  9. #8
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2005
    Mensagens
    14
    Verdinhas
    0

    Fui editar e trocar a bios, já que TODOS programas acusam a RAM como 648MHz. Beleza, fiz isso e quando dei boot a placa entrou cheia de artefatos. Quando faço qualquer OC, de 1MHz (648 pra 649), a placa já entope de artefatos.

    Que m de BUG é este... não entendo como detectam uma RAM de 648, mas quando ajusto a BIOs pra isso, ela não aceita 648MHz, já entra dando pau como se tivesse operando muito acima do possível. Dá onde os programas leem 648MHz, se na BIOS tá 330?

    Ok, se fosse um OVER de fábrica... mas 1 MHz de OC já fode a placa, como se tivesse realmente entrando nos 648Mhz, estáva a 330 desde o começo. A mesma coisa com bios a 648MHz.

    Algum mágico sabe a resposta?!? Não entendo de onde vem esse leitura de 1296MHz se a placa parece não rodar/aceitar esse clock pela BIOS e OC.
    Última edição por DVRW2 : 21-11-2007 às 4:32

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões