+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    852
    Verdinhas
    0

    Placa de vídeo sendo detectada como se fossem 9. Ajuda!!!

    Oi

    Achei que eu tinha resolvido o problema, mas apareceu de novo

    Usei o PC por alguns dias, e então surgiram outras 9 placas de vídeo (hahaha)... se fosse verdade eu tava feito, não?

    Pena que não é... eu tenho uma só. E no gerenciador de dispositivos aparecem lá 9 Radeon X800XL e 1 Radeon X800XL Secundária

    Até pensei que fosse pau do windows, mas pela bios tb aparecem quatrocentas placas de vídeo no IRQ12...

    Pelo modo seguro do windows (sem carregar os driver do vídeo) o windows funfa....

    Agora eu pergunto, é pau na placa de vídeo? O que pode ser?

    Espero que alguém me ajude

    abraço

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de DeDz
    Info Conteúdo e Citações Jogos Mensageiros
    iariaria dorgas
    Registro
    May 2006
    Mensagens
    11.422
    Verdinhas
    158

    Carai, pena que nao é real eheheh

    Quantos drivers tu já tentou??

    Aqui acontecia de a cada vez que iniciava o windows ele encontrava uma vga secundaria... formatei e meti outros drivers, funcinou.

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    852
    Verdinhas
    0

    O problema não pode ser driver, pois aparece na BIOS tb

    Por isso tb acho que não pode ser conflito.... até pq esse sistema vinha funcionando a uns 3 anos, e eu não coloquei nada de novo que poderia vir a causar o conflito

    To acho que a placa foi pro vinagre

  5. #4
    Membro Avatar de DeDz
    Info Conteúdo e Citações Jogos Mensageiros
    iariaria dorgas
    Registro
    May 2006
    Mensagens
    11.422
    Verdinhas
    158

    Ou a mobo... IRQ quem controla é ela.

  6. #5
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    852
    Verdinhas
    0

    Eu tive uma Gf4ti4400 que foi pro vinagre nessa mesma mobo, será que tem alguma relação?

    Será que a gf4 ainda funfa? haha só faltava....

    Mas no caso da gf4, começou a aparecer listras rosas no monitor, tanto no windows como na bios...

    Mas naquele caso, eu esgoelava a coitada pra conseguir resultados absurdos no 3dmarks , aí tudo bem...

    Mas agora, eu nunca tirei a minha plaquinha de vídeo do "standard", então fiquei meio na dúvida se era ela o problema...

    Agora vc falou da mobo, será?

  7. #6
    Membro Avatar de Thomas
    Info Conteúdo e Citações Jogos Mensageiros
    London - UK
    Registro
    Jan 2004
    Mensagens
    5.070
    Verdinhas
    364

    sli r0x

  8. #7
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    852
    Verdinhas
    0

    Ninguém pode me dizer se o problema é na pl d evídeo?

  9. #8
    Membro Avatar de tchelobh
    Info Conteúdo e Citações Jogos Mensageiros
    Ratatatatatatata
    Registro
    Oct 2004
    Mensagens
    2.423
    Verdinhas
    231

    testa em outro pc

  10. #9
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    852
    Verdinhas
    0

    Acabou de zicar total lá

    A merda toda travou.... ele simplesmente trava no "veryfing pool dmi" alguma coisa assim

    Logo depois de iniciar....

    Eject na placa mãe?

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões