+ Responder Tópico
  1. #1
    Membro Avatar de NoOne
    Info
    Registro
    Sep 2000
    Mensagens
    12.664
    Verdinhas
    87

    USB fraco?

    Meu desktop usa uma DFI Infinity NF2 Ultra com 6 portas USB só que notei que a maioria dos periféricos parece que não recebe a potencia correta.
    HD Externo que funciona na boa no notebook no desktop precisa de cabo extra... além disso o meu mouse as vezes não funciona porque também falta energia..

    Existe alguma forma de arrumar isso?!

  2. # Publicidade
    Publicidade

  3. #2
    hardMOB Staff - Moderação Avatar de Spidey
    Info
    Registro
    Feb 2002
    Mensagens
    21.501
    Verdinhas
    1958

    Rapaz, meu "wireless" pro controle de x360 é dito que só funfa com um usb POWERED hub. Não sei se é pau do bluetooth aqui ou se é pau da USB, mas sem ligar o bluetooth (mouse/teclado) no USB os controles funcionam. Coisa do demo.

  4. #3
    Membro Avatar de NoOne
    Autor do tópico
    Info
    Registro
    Sep 2000
    Mensagens
    12.664
    Verdinhas
    87

    Poisé, se eu ligo mais de um também parece que fica mais sensível...
    Deve ter uma saída..

  5. #4
    Banido
    Info
    Registro
    Dec 2002
    Mensagens
    8.482
    Verdinhas
    4

    qual fonte?

  6. #5
    Membro Avatar de NoOne
    Autor do tópico
    Info
    Registro
    Sep 2000
    Mensagens
    12.664
    Verdinhas
    87

    Antec 550w

  7. #6
    Banido
    Info
    Registro
    Dec 2002
    Mensagens
    8.482
    Verdinhas
    4

    estranho..aki nunca tive problemas com usb..ja vi dar problema de a mobo pifar o controlador 3.3V (vide as azuos socket A) e a fonte tbem tar meia boca..mas fora isso...

    chegou a ver se tá instalado ok os drivers usb 2.0 e na bios ativo o suporte tbem??

  8. #7
    Membro Avatar de NoOne
    Autor do tópico
    Info
    Registro
    Sep 2000
    Mensagens
    12.664
    Verdinhas
    87

    Sim sim!!

    O que é estranho é que tudo detecta e funciona, só que tem que ter energia extra...

  9. #8
    Membro Avatar de manisnk
    Info
    Ja chegou o disco voador!
    Registro
    Jan 2006
    Mensagens
    26.913
    Verdinhas
    6870

    Estranho essa história da USB, eu tenho uma P5N-E SLI e a USB perto da LAN parou de funcionar quando passei a usar todas inclusive a do paiel frontal , muito estranho isso.

    Minha fonte e uma Huntkey 550w.

  10. #9
    hardMOB Staff - Moderação Avatar de Spidey
    Info
    Registro
    Feb 2002
    Mensagens
    21.501
    Verdinhas
    1958

    Pois é, acho que é falha na especificação do USB. Ele tem X volts nas saídas mas não recebe potëncia suficiente.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões