+ Responder Tópico
  1. #1
    Membro Avatar de NoOne
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    12.665
    Verdinhas
    87

    ATI Catalyst dando problema?!

    Fala pessoal, beleza?

    Estou com um problema no meu Windows onde nenhum game/app que use DirectX está funcionando. O estranho é que acabei de formatar a máquina, instalar os drivers da mobo e o driver de video, e ja ocorre o problema.

    Com certeza é algum problema que ocorre DEPOIS de instalar o Catalyst. Ja testei com o 7.9, 7.10 e 7.11... todos dão o mesmo problema.

    O erro é o seguinte (ao tentar rodar o teste de directx):

    Resultados do teste do Direct3D 7: Falha na etapa 8 (Criando dispositivo 3D): HRESULT = 0x80004005 (Falha genérica)
    Resultados do teste do Direct3D 8: Falha na etapa 8 (Criando dispositivo 3D): HRESULT = 0x8876086c (código de erro)
    Resultados do teste do Direct3D 9: Falha na etapa 8 (Criando dispositivo 3D): HRESULT = 0x8876086c (código de erro)


    Alguém ja teve algo semelhante!?

    O mais engraçado é que só começou a acontecer depois que formatei a estação...

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de NoOne
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    12.665
    Verdinhas
    87

    É uma Radeon 9800Pro.

    Agora to baixando o 7.8 pois parece que é nas versões 7.9 em diante que está o problema...

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2000
    Mensagens
    499
    Verdinhas
    5

    tenho um pc com uma 9600xt e um com uma HD2600XT, os dois estao com o Catalyst 7.10, e nenhum problema..

    talvez seja alguma outra coisa hehehe...

  5. #4
    Membro Avatar de NoOne
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    12.665
    Verdinhas
    87

    Coloquei o 7.8 e agora ta firmeza!!

    Scoll, tu usa o Vista ou XP!?

  6. #5
    Membro Avatar de NoOne
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    12.665
    Verdinhas
    87

    Hahaha, é a vida...
    agora o 7.8 tem incompatibilidade com o Quake Wars, isso significa que preciso do OPENGL do 7.11 e Direct3D do 7.8 haha

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2000
    Mensagens
    499
    Verdinhas
    5

    eu uso o XP mesmo..

    fiz uns testes aqui... com o 7.10 na 9600xt, e rodou tudo, d3d ( PES6 ) e opengl ( HL1 ) normalmente

  8. #7
    Membro Avatar de D.R.S.
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2006
    Mensagens
    329
    Verdinhas
    30

    Tenho uma HD2600XT da Sapphire...
    Eu instalei o 7.11 e tive problemas depois de um tempo...
    Toda vez q tentava iniciar o catalyst dava tela preta...instalei/desintalei e nada....
    Só resolveu o problema após desinstalar o 7.11 e limpar os drives com o drivercleaner...sem limpar ele não funfava tb...e instalar o 7.10 denovo...

  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    20.932
    Verdinhas
    489

    estou usando o 7.11 com uma x1550 sem problemas... compativel com tudo que testei até agora, o painel de controle do catalyst funciona corretamente e etc.

  10. #9
    Membro Avatar de NoOne
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    12.665
    Verdinhas
    87

    Fiz uma gambiarra...
    Misturei o 7.11 (opengl) com o 7.8 (restante)..
    Agora ta funcionando direitinho...

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões