+ Responder Tópico
  1. #1
    Membro
    Info
    Registro
    Dec 2006
    Mensagens
    360
    Verdinhas
    0

    Alguém sabe o pq disso aqui??

    alguém sabe pq o meu HD sata tá aparecendo neste utilitário de remover hardware com segurança?
    eu achei q isso ai era só pra USB.

    começou a aparecer isso depois q troquei a mobo.

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info
    Registro
    Nov 2000
    Mensagens
    499
    Verdinhas
    5

    sao os drivers da Nvidia..
    se vc nao instalar akele IDE SW acho que eh esse o nome, nao aparece ali
    hehehe

  4. #3
    Membro
    Info
    Registro
    Dec 2004
    Mensagens
    710
    Verdinhas
    1

    se vc nao instalar ou se vc instalar?
    aki mostra o mesmo mas eu n lembro de ter instalado isso

  5. #4
    Membro Avatar de BIGX333
    Info
    Registro
    Feb 2002
    Mensagens
    6.339
    Verdinhas
    3

    Eh por causa da controladora que suporta hot swap. Esquece isso ae e seja feiz

  6. #5
    Membro
    Info
    Registro
    Nov 2000
    Mensagens
    499
    Verdinhas
    5

    se vc nao instalar nao aparece.. =p

    se vc instalar aparece...


    pelo menos no meu nforce570 eh assim.. se vc instalar os drivers IDE daquele pacote da Nvidia, aparece esse bagulho aih
    hehehe =D


    mas eu deixo ele ali mesmo, nao me incomodo

  7. #6
    Membro
    Autor do tópico
    Info
    Registro
    Dec 2006
    Mensagens
    360
    Verdinhas
    0

    é, eu instalei esse IDE SW.
    ele causa alguma perda de perfomance?

  8. #7
    Membro Avatar de BIGX333
    Info
    Registro
    Feb 2002
    Mensagens
    6.339
    Verdinhas
    3

    Citação Citando incircles Ver mensagem
    é, eu instalei esse IDE SW.
    ele causa alguma perda de perfomance?
    A ideia dele era causar aumente de performance...

    PS: diz a lenda que aumenta em muito os casos de dados corrompidos.

  9. #8
    Membro
    Autor do tópico
    Info
    Registro
    Dec 2006
    Mensagens
    360
    Verdinhas
    0

    eu li aqui no baboo que algumas mobos com chipset nvidia quando vc instala o IDE SW, ela reconhece o HD como sendo dinamico, ou seja, como se fosse um pen drive, e isso gera perda de performance.

    no meu caso o HD está como básico, então não tem problema, né?
    não me incomodo com o ícone ali, desde q ele não deixe o hd lento. ^^

  10. #9
    Membro Avatar de In a RUSH
    Info
    Tough ain't enough!
    Registro
    Jul 2003
    Mensagens
    2.436
    Verdinhas
    188

    O melhor método para instalar esses drivers da nVidia é na marra mesmo, através dos .inf. Aquele firewall que vem com o driver de rede, por exemplo, é uma bomba. Principalmente para quem usa torrent.

    Mas em relação ao assunto do tópico: como todos disseram até agora, o ícone é uma feature do driver e não há problema em deixá-lo ali. O incoveniente, na minha opinião, é que ele diz para o drive principal, onde o Windows está instalado. E nesse, por razões óbvias, o hot-swap não é possível...

    Resumindo: existe um macete que pode ser feito no registro para aquele ícone não mais ser exibido. Claro, só o do HD. Os pen-drives continuarão a aparecer normalmente. Lá vai:

    1) Abra o Regedit e procure pela chave:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Servic es\nvata
    2) Crie um novo valor DWORD com o nome DisableRemovable e configure o valor para 1.

    Reiniciar o computador!

  11. #10
    Membro Avatar de BIGX333
    Info
    Registro
    Feb 2002
    Mensagens
    6.339
    Verdinhas
    3

    Citação Citando incircles Ver mensagem
    eu li aqui no baboo que algumas mobos com chipset nvidia quando vc instala o IDE SW, ela reconhece o HD como sendo dinamico, ou seja, como se fosse um pen drive, e isso gera perda de performance.

    no meu caso o HD está como básico, então não tem problema, né?
    não me incomodo com o ícone ali, desde q ele não deixe o hd lento. ^^
    baboo...

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões