+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    454
    Verdinhas
    0

    Adaptador Play - uma merda?

    Po. comprei um adaptador joy playstation ( http://produto.mercadolivre.com.br/M...laystation-_JM ). Apesar de a bosta estar escrita que é plug and play , que reconhece e sei que lá, nada conteceu .
    Já instalei o programa que veio num cd, e quando coloco o adaptador ele não reconhece. Será que tem incompatibilidade com a minha mobo? Uso Win XP SP2 e ABIT IB9.
    Começo a achar que é furada esses adaptadores...

    Alguém sabe um pack de driovers de outra marca para eu testar como última cartada?

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    7.144
    Verdinhas
    333

    Citação Citando Luck Vogue Ver mensagem
    Po. comprei um adaptador joy playstation ( http://produto.mercadolivre.com.br/M...laystation-_JM ). Apesar de a bosta estar escrita que é plug and play , que reconhece e sei que lá, nada conteceu .
    Já instalei o programa que veio num cd, e quando coloco o adaptador ele não reconhece. Será que tem incompatibilidade com a minha mobo? Uso Win XP SP2 e ABIT IB9.
    Começo a achar que é furada esses adaptadores...

    Alguém sabe um pack de driovers de outra marca para eu testar como última cartada?
    provavelmente teu adaptador veio queimado, ja aconteceu comigo, comprei um na santa efigenia por 25 conto e ta firme e forte aqui, com suporte a dual shock e analog(coisa rara em gamepad de micro...)

  4. #3
    Membro Avatar de The_Balrog
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2006
    Mensagens
    378
    Verdinhas
    101

    Eu comprei um, só que não é o mesmo modelo, é um azul em forma de triângulo - esse aqui: http://produto.mercadolivre.com.br/M...r-usb-wind-_JM

    Tá funcionando plug and play total...até o volante ficou direitinho....parece que precisa de driver só pra rolar vibração... vê se o vendedor troca pra vc...

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2003
    Mensagens
    6.639
    Verdinhas
    3122

    Citação Citando The_Balrog Ver mensagem
    Eu comprei um, só que não é o mesmo modelo, é um azul em forma de triângulo - esse aqui: http://produto.mercadolivre.com.br/M...r-usb-wind-_JM

    Tá funcionando plug and play total...até o volante ficou direitinho....parece que precisa de driver só pra rolar vibração... vê se o vendedor troca pra vc...
    Tenho um desses também, 100% funcionando.

  6. #5
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    454
    Verdinhas
    0

    O chipset da mobo de algum de voces é qual?

  7. #6
    hardMOB Staff - Moderação Avatar de 3,14k2|P1k4chu
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    42.363
    Verdinhas
    652

    Citação Citando Luck Vogue Ver mensagem
    O chipset da mobo de algum de voces é qual?
    Excelente pergunta, alguns desses não funcionam com nForce2.

    []'s

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    7.144
    Verdinhas
    333

    Citação Citando Luck Vogue Ver mensagem
    O chipset da mobo de algum de voces é qual?
    o meu tb eh desse modelo,
    o chipset aqui eh sis760...

    olha eu tenho qse certeza q teu adaptador veio queimado mesmo kra... ele acende o led e nao identifica no plug & play certo???

  9. #8
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    454
    Verdinhas
    0

    cara. ele não tem nenhum led. eu enviei um email pra loja que vendeu e eles me mandaram um "manual" de 4 pags pra eu seguir, Já havia feito dessa forma, mas tornei a fazer. Ele dá USB não reconhecido. Dê uma olhada nos arquivos.

    http://rapidshare.com/files/76811761...s_PSX.pdf.html
    Miniaturas Anexadas Miniaturas Anexadas Adaptador Play - uma merda?-erro-usb.jpg  

  10. #9
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    7.144
    Verdinhas
    333

    Citação Citando Luck Vogue Ver mensagem
    cara. ele não tem nenhum led. eu enviei um email pra loja que vendeu e eles me mandaram um "manual" de 4 pags pra eu seguir, Já havia feito dessa forma, mas tornei a fazer. Ele dá USB não reconhecido. Dê uma olhada nos arquivos.

    http://rapidshare.com/files/76811761...s_PSX.pdf.html
    c ta ligando ele num usb 2.0???

    testou em outra entrada???

    c nao for isso manda devolta pro kra e pega outro meu...

  11. #10
    hardMOB Staff - Moderação Avatar de eduhunter
    Info Conteúdo e Citações Jogos Mensageiros
    test automation
    Registro
    Sep 2004
    Mensagens
    10.682
    Verdinhas
    4701

    Citação Citando The_Balrog Ver mensagem
    Eu comprei um, só que não é o mesmo modelo, é um azul em forma de triângulo - esse aqui: http://produto.mercadolivre.com.br/M...r-usb-wind-_JM

    Tá funcionando plug and play total...até o volante ficou direitinho....parece que precisa de driver só pra rolar vibração... vê se o vendedor troca pra vc...
    Também tenho ruleia demais!!!

    Abcs..

  12. #11
    Membro Avatar de Mirage
    Info Conteúdo e Citações Jogos Mensageiros
    Gold member
    Registro
    Oct 2000
    Mensagens
    4.981
    Verdinhas
    708

    o meu reconhecia até um update do windows, depois nao, as vezes na sorte, outra no azar
    nem benzendo =b

    poderia disponibilizar esse driver para testar aqui?
    Última edição por Mirage : 15-12-2007 às 21:15

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões