+ Responder Tópico
  1. #1
    hardMOB Staff - Moderação Avatar de eduhunter
    Info Conteúdo e Citações Jogos Mensageiros
    test automation
    Registro
    Sep 2004
    Mensagens
    10.693
    Verdinhas
    4723

    [ProblemasMOB]HD.. estranho? EDIT: Nova dúvida no #5!

    Eae pessoal, seguinte...

    Passei um HD Tune aqui para me certificar de como estavam meus 2 HDs que são os seguintes:

    Seagate ST3320620AS 320gb SATAII NCQ (Sistema)
    Samsung SP2004C 200gb SATAII NCQ (Dados)


    Acontece que fiquei meio "grilado" com os resultados, especialmente do Seagate... olhem por vocês mesmos:




    E aqui o que mais me preocupou:



    Então, não está meio estranho?? Dissertem!

    Abcs..

  2. # Publicidade
    Publicidade

  3. #2
    ZCC
    ZCC está offline
    Membro Avatar de ZCC
    Info Conteúdo e Citações Jogos Mensageiros
    Odiadores...!
    Registro
    Dec 2003
    Mensagens
    32.881
    Blogs
    1
    Verdinhas
    16188

    Tá perfeitamente normal, nada de errado com o bixo


  4. #3
    hardMOB Staff - Moderação Avatar de eduhunter
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    test automation
    Registro
    Sep 2004
    Mensagens
    10.693
    Verdinhas
    4723

    Citação Citando Zecacu Ver mensagem
    Tá perfeitamente normal, nada de errado com o bixo

    Na segunda imagem dá pra reparar que o "Spin Retry Count" tá marcado em amarelo, sabe dizer porque?

    Abcs..

  5. #4
    ZCC
    ZCC está offline
    Membro Avatar de ZCC
    Info Conteúdo e Citações Jogos Mensageiros
    Odiadores...!
    Registro
    Dec 2003
    Mensagens
    32.881
    Blogs
    1
    Verdinhas
    16188

    Citação Citando eduhunter Ver mensagem
    Na segunda imagem dá pra reparar que o "Spin Retry Count" tá marcado em amarelo, sabe dizer porque?

    Abcs..

    Sinceramente, não sei, mas sei que o valor tá normal

  6. #5
    hardMOB Staff - Moderação Avatar de eduhunter
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    test automation
    Registro
    Sep 2004
    Mensagens
    10.693
    Verdinhas
    4723

    Citação Citando Zecacu Ver mensagem
    Sinceramente, não sei, mas sei que o valor tá normal
    Blz!

    Valeu pela ajuda

    Outra dúvida galera (que talvez quem tenha a placa-mãe possa me ajudar), meus HDs são SATA e tive que setá-los IDE na mobo para que funcionasse e pudesse instalar o Win XP... acontece que, instalei a controladora e em seguida voltei a setar na BIOS o SATA .. mesmo assim não vai (dá tela azul na inicialização)... alguém sabe o que fazer?

    Obs.: Se eu deixo em IDE, o Windows XP boota normalmente

    Abcs

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2001
    Mensagens
    1.766
    Verdinhas
    5

    Caracas, segundo o SMART o Seagate ta mal hein:
    Raw Read Error Rate >>> 0
    e
    Seek Error Rate >>> 0

    O problema nao é de superfície (caso contrário vc teria realloc. sector count > 0), mas da parte mecânica do braco pq ta com problemas de acertar a trilha. Isso nao é necessariamente caso pra pânico, pode ser apenas tolerância na fabricacao ou algum impacto que desalinhou o eixo do disco (pode até ser vibracao) que ta aparecendo na estatística, mas assim que vc comecar a notar corrupcao de dados e os famosos erros de CRC eu tratava de fazer backup.

    Tem um estudo que o google fez internamente nos HDs de seus servidores (populacao de 100.000 HDs) para tentar descobrir correlacao de falhas e indicacoes feitas anteriormente pelo SMART. Resumí os resultados dessa pesquisa aqui: http://forum.vaidigital.com.br/index...12384#msg12384

  8. #7
    hardMOB Staff - Moderação Avatar de eduhunter
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    test automation
    Registro
    Sep 2004
    Mensagens
    10.693
    Verdinhas
    4723

    Citação Citando vw!Raptus Ver mensagem
    Caracas, segundo o SMART o Seagate ta mal hein:
    Raw Read Error Rate >>> 0
    e
    Seek Error Rate >>> 0

    O problema nao é de superfície (caso contrário vc teria realloc. sector count > 0), mas da parte mecânica do braco pq ta com problemas de acertar a trilha. Isso nao é necessariamente caso pra pânico, pode ser apenas tolerância na fabricacao ou algum impacto que desalinhou o eixo do disco (pode até ser vibracao) que ta aparecendo na estatística, mas assim que vc comecar a notar corrupcao de dados e os famosos erros de CRC eu tratava de fazer backup.

    Tem um estudo que o google fez internamente nos HDs de seus servidores (populacao de 100.000 HDs) para tentar descobrir correlacao de falhas e indicacoes feitas anteriormente pelo SMART. Resumí os resultados dessa pesquisa aqui: http://forum.vaidigital.com.br/index...12384#msg12384
    Interessante esse link...

    Minha sorte é que esse HD possui apenas o Sistema Operacional, não utilizo para dados.. o de 200gb está com dados e aparentemente está tudo ok com ele..

    Não existe nenhuma solução para esses possíveis "problemas" do seagate?

    Abcs..

  9. #8
    ZCC
    ZCC está offline
    Membro Avatar de ZCC
    Info Conteúdo e Citações Jogos Mensageiros
    Odiadores...!
    Registro
    Dec 2003
    Mensagens
    32.881
    Blogs
    1
    Verdinhas
    16188

    Citação Citando vw!Raptus Ver mensagem
    Caracas, segundo o SMART o Seagate ta mal hein:
    Raw Read Error Rate >>> 0
    e
    Seek Error Rate >>> 0

    O problema nao é de superfície (caso contrário vc teria realloc. sector count > 0), mas da parte mecânica do braco pq ta com problemas de acertar a trilha. Isso nao é necessariamente caso pra pânico, pode ser apenas tolerância na fabricacao ou algum impacto que desalinhou o eixo do disco (pode até ser vibracao) que ta aparecendo na estatística, mas assim que vc comecar a notar corrupcao de dados e os famosos erros de CRC eu tratava de fazer backup.

    Tem um estudo que o google fez internamente nos HDs de seus servidores (populacao de 100.000 HDs) para tentar descobrir correlacao de falhas e indicacoes feitas anteriormente pelo SMART. Resumí os resultados dessa pesquisa aqui: http://forum.vaidigital.com.br/index...12384#msg12384
    Não, não, não

    nos HDs seagate é normal esses 2 parametros estarem sempre aumentando, pode dar um f5 no hdtune que vai ver esses parametros aumentando... é perfeitamente normal, mas apenas nos seagates

  10. #9
    hardMOB Staff - Moderação Avatar de Spidey
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    21.470
    Verdinhas
    1924

    Provavelmente a mobo emulou o SATA como IDE. Agora você tem o windows instalado em hds IDE. Se você voltar pra SATA seu MBR vai estar ZUADO.

    Você tinha que ter instalado o XP com o disquete do sata, e modo sata no setup. Agora nem sei como que faz. Talvez um fixboot fixmbr.

  11. #10
    hardMOB Staff - Moderação Avatar de eduhunter
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    test automation
    Registro
    Sep 2004
    Mensagens
    10.693
    Verdinhas
    4723

    Citação Citando Spidey Ver mensagem
    Provavelmente a mobo emulou o SATA como IDE. Agora você tem o windows instalado em hds IDE. Se você voltar pra SATA seu MBR vai estar ZUADO.

    Você tinha que ter instalado o XP com o disquete do sata, e modo sata no setup. Agora nem sei como que faz. Talvez um fixboot fixmbr.

    Blz, eu imaginei que fosse isso... acontece que essa mobo não fornece disquetes com os drivers SATA, ele veio no DVD de drivers da mobo... agora penso aqui comigo: eu teria então que ter criado o disquete ANTES, em um pc à parte, de fazer a instalação? E se eu não tivesse como fazer?? uahuaio mó estranho


    Esse fixboot fixmbr que você diz é dando boot pelo cd do XP e rodando a reparação?

    Abcs..

  12. #11
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2001
    Mensagens
    1.766
    Verdinhas
    5

    Citação Citando Zecacu Ver mensagem
    Não, não, não
    nos HDs seagate é normal esses 2 parametros estarem sempre aumentando, pode dar um f5 no hdtune que vai ver esses parametros aumentando... é perfeitamente normal, mas apenas nos seagates
    Opa, não sabia dessa. Seagate defective by design Hehehe Mas sério agora, acredito então que o Seagate esteja mostrando a taxa de erros antes da correção interna através de Reed-Solomon ou algum tipo de forward error correction, enquanto outros só indicam a taxa após a correção.

  13. #12
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2001
    Mensagens
    1.766
    Verdinhas
    5

    Citação Citando eduhunter Ver mensagem
    agora penso aqui comigo: eu teria então que ter criado o disquete ANTES, em um pc à parte, de fazer a instalação?
    Sim. E não precisa ser disquete, vc pode integrar seus drivers SATA no instalador do windows montando um CD customizado com o nLite, www.nliteos.com

  14. #13
    hardMOB Staff - Moderação Avatar de eduhunter
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    test automation
    Registro
    Sep 2004
    Mensagens
    10.693
    Verdinhas
    4723

    Citação Citando vw!Raptus Ver mensagem
    Sim. E não precisa ser disquete, vc pode integrar seus drivers SATA no instalador do windows montando um CD customizado com o nLite, www.nliteos.com

    Opa

    Jóia, farei assim Valeu por toda ajuda galera!

    Abcs..

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões