+ Responder Tópico
  1. #1
    Membro Avatar de tH™
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2004
    Mensagens
    894
    Verdinhas
    19

    Problema na VGA

    Pessoal, recentemente adquiri uma VGA usada, uma 7600GT. Resto do PC = A64 3200+ / ASRock K8NF6G / 1.5GB DDR400 / Huntkey 450w

    Ela chegou na mesma época que tive um problemao aqui com minha mobo, que cheguei a postar aqui: http://forum.hardmob.com.br/showthread.php?t=326230

    Quando a vga chegou o jogo que eu mais estava jogando era COD4, e de vez em quando acontecia algo estranho: A imagem travava e o som continuava, depois o som tb travava, ficava tudo travado por um tempo (as vezes alguns poucos segundos, as vezes muitos) e depois voltava. Nao associei logo o problema com a vga recem-adquirida por causa desse problema com a mobo.

    Aí parei de jogar COD4 e comecei a jogar DOD:Source, o problema nao aconteceu no DOD:S.

    Dai comecei a jogar um MMORPG chamado RF Online, as travadas voltaram a acontecer nesse jogo, e muito mais frequentes.
    As vezes as travadas duravam quase UM MINUTO, uma vez durante a travada o pc reiniciou. Entao botei o windows pra nao reiniciar em caso de erro, depois disso durante essas travadas o PC foi pra BSOD 2 vezes, apontando o erro praquele arquivo de driver da nvidia.

    Ontem montei outro pc: E2160 + abit FP-IN9 Fatal1ty + 2x1GB Kingston 667 e botei a 7600GT nele pra testar. Rodei o RF e COD4 pra ver nao era problema da mobo antiga mas o problema voltou a acontecer em ambos os jogos.

    Resumo do problema:

    Em jogos, mesmo o FPS estando alto, a imagem trava do nada, o som e o mouse continuam funcionando por um tempinho, em seguida o som e o mouse tambem travam. O sistema fica travado por um tempo (que varia de 6 segundos a quase 1 minuto) e geralmente volta, sendo que as vezes dá tela azul/reinicia invés de voltar. Algumas vezes as travadas ocorrem uma atras da outra, mas geralmente tem um espaçamento maior.

    O que ja testei e nao resolveu:

    - Nao é problema de temperatura, nao chega nem a 70º, no maximo uns 64º (monitorando pelo RivaTuner). Mesmo assim troquei a pasta termica.
    - Ja fiz underclock na VGA
    - O novo sistema nao tem over nenhum
    - Ja testei com 3 drivers diferentes: 94.24, 169.09 e 169.21
    - Ja testei diferentes instalacoes do Windows XP.
    - Ja atualizei o DirectX
    Última edição por tH™ : 09-02-2008 às 20:08

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de tH™
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2004
    Mensagens
    894
    Verdinhas
    19

    Ninguem tem nem ideia do que possa ser o problema? Eu to achando que é memória..

  4. #3
    Membro Avatar de tH™
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2004
    Mensagens
    894
    Verdinhas
    19

    Descobri o "nome" desse erro: nv4_disp Infinite Loop. Achei mta coisa na google procurando por esse erro, mas até agora nenhuma solucao, basicamente falaram que quando isso ocorre a vga já era, todas as possiveis solucoes que eu achei eu ja havia tentado Inclusive achei alguns casos com a mesma vga que eu to usando: 7600GT OC.

    Aqui o que aparece no Historico de Eventos depois do BSOD:



    Gravei um videozinho e botei no youtube com um exemplo da maldita travada, essa foi até leve: http://www.youtube.com/watch?v=64G9KCcppEA
    Última edição por tH™ : 25-12-2007 às 15:42

  5. #4
    hardMOB Staff - Moderação Avatar de eduhunter
    Info Conteúdo e Citações Jogos Mensageiros
    test automation
    Registro
    Sep 2004
    Mensagens
    10.686
    Verdinhas
    4705

    Desinstala o Rivatuner e testa...eu tinha o MESMO problema quando jogava Quake 3 e DiRT...

    Pode parecer estranho, mas já ajudei um camarada aqui com O MESMO PROBLEMA...

    Bjos!

    OBS.: Fiquei 5 meses testando de tudo até que descobri sozinho Imagina que sofrimento que não foi
    Última edição por eduhunter : 25-12-2007 às 15:44

  6. #5
    Membro Avatar de tH™
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2004
    Mensagens
    894
    Verdinhas
    19

    Será cara? Nossa tomara que seja isso mesmo, pois pensando bem o rivatuner esteve instalado o tempo todo, mesmo depois de formatar eu instalei ele logo em seguida pra poder monitorar.

    Vou testar aqui, to torcendo

  7. #6
    hardMOB Staff - Moderação Avatar de eduhunter
    Info Conteúdo e Citações Jogos Mensageiros
    test automation
    Registro
    Sep 2004
    Mensagens
    10.686
    Verdinhas
    4705

    Citação Citando tH™ Ver mensagem
    Será cara? Nossa tomara que seja isso mesmo, pois pensando bem o rivatuner esteve instalado o tempo todo, mesmo depois de formatar eu instalei ele logo em seguida pra poder monitorar.

    Vou testar aqui, to torcendo

    Testa aí e conta pra gente, enquanto isso procurarei aqui o link do outro que ajudei a solucionar [EDIT: não achei ]

    Bjos!

    PS.: Eu também fazia a mesma m... de instalar o riva logo após instalar o windows aohsaoui daí ficava difícil mesmo de detectar o problema
    Última edição por eduhunter : 25-12-2007 às 15:59

  8. #7
    Membro Avatar de tH™
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2004
    Mensagens
    894
    Verdinhas
    19

    CARALHO @)#U!)&$!)@$*!) JOGUEI UM BOM TEMPO E NAO TRAVOU AINDAA

    aaa nao acredito! instalei meu monitor novo ontem e tava triste pq nao conseguia jogar quase nada direito nele, tava até sem vontade de jogar já ehoaeha

    Nao sei como tu aguentou 5 meses desse negocio mas ainda bem que tu aguentou heauhe, eu to com isso tem umas 2-3 semanas e ja tava com vontade de tirar a vga do slot e quebrar ela no meio heaohe

    Se esse negocio realmente nao travar mais (ainda to meio com pé atras, pois varias vezes achei que tinha resolvido, mas sempre voltava acontecer heauhe) foi um bom presente de natal que tu me deu

    Depois volto aqui pra confirmar

    Mas me diz uma coisal, como tu altera a rotacao do cooler da vga sem o RivaLixo ?

  9. #8
    hardMOB Staff - Moderação Avatar de eduhunter
    Info Conteúdo e Citações Jogos Mensageiros
    test automation
    Registro
    Sep 2004
    Mensagens
    10.686
    Verdinhas
    4705

    Citação Citando tH™ Ver mensagem
    CARALHO @)#U!)&$!)@$*!) JOGUEI UM BOM TEMPO E NAO TRAVOU AINDAA

    aaa nao acredito! instalei meu monitor novo ontem e tava triste pq nao conseguia jogar quase nada direito nele, tava até sem vontade de jogar já ehoaeha

    Nao sei como tu aguentou 5 meses desse negocio mas ainda bem que tu aguentou heauhe, eu to com isso tem umas 2-3 semanas e ja tava com vontade de tirar a vga do slot e quebrar ela no meio heaohe

    Se esse negocio realmente nao travar mais (ainda to meio com pé atras, pois varias vezes achei que tinha resolvido, mas sempre voltava acontecer heauhe) foi um bom presente de natal que tu me deu

    Depois volto aqui pra confirmar

    Mas me diz uma coisal, como tu altera a rotacao do cooler da vga sem o RivaLixo ?

    Não vai mais dar problema não auhaiouhiosa
    Te salvei de jogar a placa de vídeo no lixo ahuioas
    Cara, aguentei 5 meses porque eu sabia que não era a vga, não podia ser possível hehehehe.. outra coisa, olha só o que eu faço: instalo o rivatuner (não rodo nenhum game), faço todas as alterações que quero e aplico, daí desinstalo o riva... ele aplica e deixa feita as alterações... por exemplo, a minha 8800GTS tá rodando agora a 600/2100 quando na verdade ela é 580/1800 ... eu sei disso pois uso o "GPU-Z" para ver essas informações hehehe

    Bjos!!

  10. #9
    Membro Avatar de tH™
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2004
    Mensagens
    894
    Verdinhas
    19

    humm, ainda ta travando.. nao sei se é impressao minha ou ta travando menos..

    sei la, vou tentar formatar e nao isntalar o riva ou fazer isso q vc falou pra ver se resolve :/

    EDIT: é.. nao resolveu, acabou de dar BSOD do infinite loop aqui, será se formatando resolve?
    Última edição por tH™ : 25-12-2007 às 18:15

  11. #10
    Membro Avatar de tH™
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2004
    Mensagens
    894
    Verdinhas
    19

    É.. infelizmente o problema parece ser na vga mesmo.

    Formatei, instalei o windows, drivers e o jogo. Mais nada, mas mesmo assim ta travando e ja voltou a dar tela azul.

  12. #11
    hardMOB Staff - Moderação Avatar de eduhunter
    Info Conteúdo e Citações Jogos Mensageiros
    test automation
    Registro
    Sep 2004
    Mensagens
    10.686
    Verdinhas
    4705

    Citação Citando tH™ Ver mensagem
    É.. infelizmente o problema parece ser na vga mesmo.

    Formatei, instalei o windows, drivers e o jogo. Mais nada, mas mesmo assim ta travando e ja voltou a dar tela azul.

    Putz

    Não tem como você testar a vga em outro pc?

    Abcs..

  13. #12
    Membro Avatar de AccellX®
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    3.334
    Verdinhas
    110

    Nunca vi nada parecido.. sinistro mesmo..
    nao custa nada trocar formatar a maquina e ver qual é neh..

    Kra.. mais se o problema nao tem como ser solucionado como vc mesmo viu no Google.. vai procurando outra vga.
    triste essas coisas.. mas fazer oq =/

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões