+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2003
    Mensagens
    1.256
    Verdinhas
    1

    Monitor AOC não chega na resolução nativa!

    Amigos, já estou perdendo os cabelos aqui com esse problema.

    Eu tinha um monitor Samsung 17" LCD (1280X1024) e há um tempinho consegui um AOC 193FW (19" widescreen).

    Quando coloquei o AOC wide, o Windows XP foi direto pra nativa dele (1440X900). E até hoje usei assim, perfeito.

    Só que ontem eu tava testando um outro PC aqui do lado, e desconectei o monitor do meu PC pra ligar nesse.

    Quando liguei o monitor de volta pro meu, perdi a resolução 1440X900. Agora simplesmente tem outras resoluções lá:

    800X600, 1280X720, 1280X768 e 1360X768 que é a máxima que ele chega agora. Mesmo marcando a opção de "mostrar resoluções incompatíveis", ele passa dessa de 1360X768 DIRETO pra 1600X1200. Ou seja, não tem mais 1440X900!

    Eu nunca precisei instalar driver de video (GeForce 2Ti 64MB - Já tem no WinXP) e nunca precisei instalar driver do monitor.

    Já instalei os driver da NVidia pra ver se resolveriam, sem sucesso. Idem para os drivers do monitor (site da AOC tá porco demais! Demorei pra achar!)

    Já formatei a máquina pra eliminar qualquer problema de bug no Windows, reinstalei drivers e tudo mais, tentei duas versões do Detonator da NVidia, mas não adianta! Tentei desconectar o monitor, placa de video, etc. Nada!

    Simplesmente não consigo a opção de 1440X900!

    Alguém sabe que voodoo é esse?

    Agradeço imensamente qualquer ajuda!!!

    Abraços!

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2003
    Mensagens
    1.256
    Verdinhas
    1

    Atualização:

    Pessoal, eu coloquei outro driver aqui (Detonator 61.77) e mesmo assim não disponibilizou a resolução.

    Mesmo assim, eu verifiquei nas diversas opções que esse driver tem, e uma delas é a "Custom Resolution".

    Ali então eu consegui colocar a resolução que eu quero, manualmente:

    1440X900, 32bit, 60Hz.

    E funcionou!

    Mas mesmo assim fica essa minha dúvida, pois eu sempre usei esse monitor aqui sem driver nenhum (e os drivers padrão do Windows XP pra placa de video GeForce 2Ti) e nunca precisei fazer isso! Se alguém puder sanar essa dúvida eu agradeço!

  4. #3
    hardMOB Staff - Moderação Avatar de 3,14k2|P1k4chu
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    42.363
    Verdinhas
    653

    61.77?

    Não tem driver mais novo para isso não?

    E convenhamos cara, usar hardware sem driver eh uma tremenda besteira.

    []'s

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    4.179
    Verdinhas
    33

    pra série 2 nao faz diferença usar driver mais novo q os 30, 40... mas, usar o padrão do xp perde MTA performance
    seus problemas de resolução nao dá pra entender mesmo... depois ve de ligar o monitor em outro pc pra ver se aparece o mesmo problema ou se é algo isolado ao seu pc/vga mesmo

  6. #5
    Membro Avatar de DeDz
    Info Conteúdo e Citações Jogos Mensageiros
    iariaria dorgas
    Registro
    May 2006
    Mensagens
    11.422
    Verdinhas
    158

    Tambem tenho esse problema aqui com um AOC 511Vwb.
    Nem a pau ele vai pra nativa, até pensei em cria topico, mas... nem sei porque nao criei eehhehe

    Tenta um format ai...

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões