+ Responder Tópico
  1. #1
    Membro
    Info
    Registro
    Mar 2002
    Mensagens
    341
    Verdinhas
    0

    Ajuda com DI524 / eletrônica

    Tenho em mãos um roteador da DlINK DI524.
    Ele vem apresentando problemas de instabilidade... algumas vezes ele trava.. visualmente tudo parece normal.. os leds continuam piscando, inclusive o do status - mas ele deixa de transmitir. Somente desligando e religando ele volta a funcionar.

    Após reconfigurá-lo várias vezes... resetar o equipamento milhares de vezes.. resolvi abrir e da uma olhada no hardware para ver se encontrava alguma coisa incomum. A garantia já foi pro beleleu. Pra falar a verdade fiquei um pouco chateado em tê-lo aberto pois parece que este meu roteador é "refurbished" pois apresenta algumas soldas mal feitas... mas tudo bem.

    Notei que dois condensadores estão com aparência horrível.
    Como saber se o problema é realmente com eles?
    Alguém já passou por essa experiência do roteador travar?

    Vejam algumas fotos internas do equipamento:






    Vou tentar trocar estes condensadores na segunda-feira... ou intão procurar em algum equipamento bichado que eu tenho aqui e talz... até o final da minha paciência, quando vou partí-lo em 4 e comprar um linksys.

    Desde já agradeço.

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Autor do tópico
    Info
    Registro
    Mar 2002
    Mensagens
    341
    Verdinhas
    0

    Ninguem pra me ajudar?
    Up again!!

  4. #3
    Membro
    Info
    Registro
    Feb 2002
    Mensagens
    6.941
    Verdinhas
    534

    Bom, o melhor é trocá-los por novos, provavelmente são eles os culpados das travadas e instabilidade. Mas compre novos se possível, irá manter uma boa vida útil. Lembre de limpar a placa com alcool isopropílico para tirar aquele resto de óleo que vazou deles.
    Troque todos que parecem estar estufados que terá uma boa chance de conserto.
    Se não quiser mais, bota um preço que até poderemos negociar.

  5. #4
    Membro
    Info
    Registro
    Aug 2002
    Mensagens
    541
    Verdinhas
    0

    Opa, blz?Como o Preissler disse voce vai ter que trocar os 4 capacitores que estao estufados, sao de 1000x10v certo?Os outros devem estar bons, tu pode comprar de 1000x25v tb, caso nao ache de 10.Uma coisa importante eh a temperatura, compre de 105º e nunca os de 85(oque mais tem pra vender, mais comuns)Pois esses bixinhos ai esquentaum muuito e com o tempo vai "secar" e dar prob.
    Quanto ao oleo que vazou, limpe com alcool isopropilico como ja foi dito, e depois coloque talco e espere absorver, apos isso passe um pincel pra retirar(esse oleo torna-se corrosivo com o tempo)
    []´s

  6. #5
    Membro
    Autor do tópico
    Info
    Registro
    Mar 2002
    Mensagens
    341
    Verdinhas
    0

    Hurum.

    Vou trocar todos os 4 pra ver no que dá.

    Valew pelas dicas!

  7. #6
    Membro
    Info
    Registro
    Oct 2004
    Mensagens
    1.160
    Verdinhas
    118

    Foi mal...demorei a ver....ia falar pra vc por o firmware do WBR1310...resolvi meu problema com isso, são o mesmo hardware

  8. #7
    Membro
    Autor do tópico
    Info
    Registro
    Mar 2002
    Mensagens
    341
    Verdinhas
    0

    Citação Citando mfabreu2002 Ver mensagem
    Foi mal...demorei a ver....ia falar pra vc por o firmware do WBR1310...resolvi meu problema com isso, são o mesmo hardware
    Opa consegui comprar os condensadores hoje de manha e já os troquei.
    O Rounter continua ligando ainda bem.

    Ainda trava: mas com MUUUUUUUUUUITO menos frequência.
    De qquer maneira os condensadores estava horríveis...

    Li algumas coisas sobre interferência de outras redes wireless e baixo/alto power no DC.
    Vou medir esses valores e continuar testando.. se continuar dando pau eu faço o upgrade no FW.

    Desliguei a transmição wireless do router.. vamo ve no que da.

    Volto pra dar notícias.

    Valew mais uma vez moçada.

  9. #8
    Membro Avatar de Doutor Sysop
    Info
    Registro
    Apr 2001
    Mensagens
    3.197
    Verdinhas
    112

    Citação Citando LethaL SouL Ver mensagem
    Opa consegui comprar os condensadores hoje de manha e já os troquei.
    O Rounter continua ligando ainda bem.Ainda trava: mas com MUUUUUUUUUUITO menos frequência.
    De qquer maneira os condensadores estava horríveis... Li algumas coisas sobre interferência de outras redes wireless e baixo/alto power no DC.Vou medir esses valores e continuar testando.. se continuar dando pau eu faço o upgrade no FW.
    Desliguei a transmição wireless do router.. vamo ve no que da.Volto pra dar notícias.Valew mais uma vez moçada.
    Bem, os capacitores estavam estufados, realmente esta é a primeira parte do problema..

    Mas a pergunta é pq eles ficaram assim ? Pelo que sei, um dos fatores é o "tempo"- capacitor velho -

    Vejo que tambem, está sem dois outros capacitores na placa, imagino que já tenha vindo assim...mas pela posição que estão, me parece que são capacitores usados como filtros....sera que colocar estes dois não dá uma ajuda lá não ?????

    Outra coisa é que este cara esquenta muito.

    Então:

    - Troca os capacitores estufados ( o que já fez)

    - Tente ver/descobrir se é possivel colocar capacitores aonde nao tem...se descobrir algum manual na internet ou em algum forum por ai, pode tirar está duvida.

    - Deixe ele em lugar bem arejado...

  10. #9
    Membro
    Info
    Registro
    May 2001
    Mensagens
    1.766
    Verdinhas
    5

    Tenho o D-Link 624+ e só tive dor de cabeça: Resets do nada, resets qdo roda-se aplicação que utiliza muitas conexões abertas (p2p), péssima estabilidade do WLAN, fora a irritação de ter que rebootar a cada minúscula alteração da config... Pelo menos não tive explosão de capacitores (tem relatos disso tbm). Pra mim D-Link nunca mais.

  11. #10
    Membro
    Autor do tópico
    Info
    Registro
    Mar 2002
    Mensagens
    341
    Verdinhas
    0

    Citação Citando vw!Raptus Ver mensagem
    Tenho o D-Link 624+ e só tive dor de cabeça: Resets do nada, resets qdo roda-se aplicação que utiliza muitas conexões abertas (p2p), péssima estabilidade do WLAN, fora a irritação de ter que rebootar a cada minúscula alteração da config... Pelo menos não tive explosão de capacitores (tem relatos disso tbm). Pra mim D-Link nunca mais.
    Eh...
    Primeiro e ultimo DLink..
    Sinal eh um lixo.. sem contar que a velocidade na INTERNET na redewireless é muito menor que na rede com cabo.

  12. #11
    Membro
    Autor do tópico
    Info
    Registro
    Mar 2002
    Mensagens
    341
    Verdinhas
    0

    Citação Citando Sysop Ver mensagem
    Bem, os capacitores estavam estufados, realmente esta é a primeira parte do problema..

    Mas a pergunta é pq eles ficaram assim ? Pelo que sei, um dos fatores é o "tempo"- capacitor velho -

    Vejo que tambem, está sem dois outros capacitores na placa, imagino que já tenha vindo assim...mas pela posição que estão, me parece que são capacitores usados como filtros....sera que colocar estes dois não dá uma ajuda lá não ?????

    Outra coisa é que este cara esquenta muito.

    Então:

    - Troca os capacitores estufados ( o que já fez)

    - Tente ver/descobrir se é possivel colocar capacitores aonde nao tem...se descobrir algum manual na internet ou em algum forum por ai, pode tirar está duvida.

    - Deixe ele em lugar bem arejado...
    Creio que temperatura não seja um problema.. durante os testar o roteador tem sido ligado fora do chassi de plástico.. fica na mesa em cima... debaixo de um ventilador (que também me esfria )

    Vou pesquisar sobre os dois capacitores faltantes.

  13. #12
    Membro
    Autor do tópico
    Info
    Registro
    Mar 2002
    Mensagens
    341
    Verdinhas
    0

    Citação Citando mfabreu2002 Ver mensagem
    Foi mal...demorei a ver....ia falar pra vc por o firmware do WBR1310...resolvi meu problema com isso, são o mesmo hardware
    Fala vei
    Qual a rev do seu roteador? O meu é o A1.
    Na internet eu so vi gente que tinha o C e o D que fizeram esse "mod" no firmware.

    Será que é seguro fazer no A?

    Valew.

  14. #13
    Membro
    Autor do tópico
    Info
    Registro
    Mar 2002
    Mensagens
    341
    Verdinhas
    0

    Up up up

    Alguem sabe responder minha ultima pergunta?
    Valew

  15. #14
    Membro
    Info
    Registro
    Oct 2004
    Mensagens
    1.160
    Verdinhas
    118

    Mal a demora em responder, eu fiz em um que nao me lembro e resolveu o problema, nao me lembro qual era o modelo exato, mas em uns forums gringos tem muita coisa, se achar posto aqui pra vc.

  16. #15
    hardMOB Staff - Moderação Avatar de 3,14k2|P1k4chu
    Info
    Registro
    Jun 2003
    Mensagens
    42.364
    Verdinhas
    653

    Condensadores?

    Explique por favor.

  17. #16
    Membro Avatar de corvoO
    Info
    ñ c esaute joven
    Registro
    Oct 2004
    Mensagens
    4.097
    Verdinhas
    633

    Citação Citando 3,14k2|P1k4chu Ver mensagem
    Condensadores?

    Explique por favor.
    Capacitor
    Origem: Wikipédia, a enciclopédia livre.


    Um capacitor ou condensador é um componente que armazena energia num campo elétrico, acumulando um desequilíbrio interno de carga elétrica.


  18. #17
    Membro
    Autor do tópico
    Info
    Registro
    Mar 2002
    Mensagens
    341
    Verdinhas
    0

    Como saber nao ocupa espaço.. lah vai

    Um condensador está formado por duas placas metalicas separadas por um dieletrico. Ao se aplicar uma diferen;ca de tensao entre as duas placas ou armaduras, passam eletrons de uma armadura a outras, originando a carga do condnsador.A relacao entre a carga que aduirem as armaduras e a dif de tenso aplicada chama-se capacidade e mede-se em FARADS.

    Qnd se aplcai uma dif de tensao de corrente continua a um condensador, carregam-se suas armaduras ate alcancar a mesma tensao que lhe eh aplciada. Neste ponto deixam de passar eletrons de ma armadura a outras, por isso se diz que bloqueia, ou entao, que nao deixa passar corrente continua. Na realidade, deixa=a passar num primeiro instante, ate que a carga do condensador compense a dif de tensao.

    O tempo que um cond demora para carregar-se ao ser-lhe conectada uma tensao de corrente continua eh proporcional ao produto de sua capacidade pel resistencia do circuito.

    Ao aplicar uma tensao de corrente alterna, a continua mjudanca de polaridade na suas armaduras faz com que se carrege e de descarregue em cada semiperiodo, ou seja, ao ritmo de frequencia da corrente alterna.


    E porai vai

  19. #18
    Membro
    Autor do tópico
    Info
    Registro
    Mar 2002
    Mensagens
    341
    Verdinhas
    0

    Citação Citando mfabreu2002 Ver mensagem
    Mal a demora em responder, eu fiz em um que nao me lembro e resolveu o problema, nao me lembro qual era o modelo exato, mas em uns forums gringos tem muita coisa, se achar posto aqui pra vc.
    Pode crer...
    Estou com medo de aplicar esse fw no roteador e ele morrer de vez...

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões