+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    h
    Registro
    Aug 2007
    Mensagens
    552
    Verdinhas
    0

    7600GT nao reconhece TV

    blza galera, to tentando ligar a minha TV na Svideo da minha 7600GT a Inno3D, mas nao ta rolando...nao aparece a TV como secundario, a real que nao aparece nada, nem forçando a detecçao...ela nao acha a TV...to usando o 163.75 forceware, nao sei o que fazer mais testei ate 2 cabos, para ver se era algum q tinha problema...
    bom espero ajuda....
    ai vai o link com o tela....

    http://img260.imageshack.us/my.php?i...roblemaoe0.jpg

    por favor...alguem me da uma mãoagradeço desde ja!!!!!

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    h
    Registro
    Aug 2007
    Mensagens
    552
    Verdinhas
    0

    pode ser a sVideo queimada???
    Pq nunca tinha usada ela, daí foi testar agora...e nao deu certo...a palca ainda ta na garantia...mas as 2 outras saidas pro monitor estao funcionando perfeitamente!!!!!!!

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    h
    Registro
    Aug 2007
    Mensagens
    552
    Verdinhas
    0

    Alguem????

  5. #4
    Membro Avatar de Poorlyte
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    849
    Verdinhas
    9

    Aqui em casa a minha tb não funciona, só que ela é uma Xfx...

  6. #5
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    h
    Registro
    Aug 2007
    Mensagens
    552
    Verdinhas
    0

    sera que alguem tem uma soluçao pra nós.......

  7. #6
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    h
    Registro
    Aug 2007
    Mensagens
    552
    Verdinhas
    0

    poh....ninguem...duvido que ningeum tenha uma dica ou ja passou pelo problema....
    to precisando da soluçao pq se nao vou pedir RMA da placa....
    poh...uma força...to sempre colaborando!!!!!!

  8. #7
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    h
    Registro
    Aug 2007
    Mensagens
    552
    Verdinhas
    0

    foda....5 meses de forum...370 msg. ....99% delas ajudando a galera....
    Poh alguem poderia me da uma força???

  9. #8
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    h
    Registro
    Aug 2007
    Mensagens
    552
    Verdinhas
    0

    poh....alguem ja viu esse problema???????

  10. #9
    Membro Avatar de Lord Magus
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2004
    Mensagens
    2.771
    Verdinhas
    151

    cara, não tem como forçar ninguem a saber te ajudar.

    eu não faço idéia de qual possa ser o seu problema, e vai ver é a mesma coisa com as pessoas que entram aqui.

  11. #10
    Membro Avatar de leomaluco
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2007
    Mensagens
    339
    Verdinhas
    140

    tentou colocar no modo clone?

  12. #11
    Membro Avatar de Thomas
    Info Conteúdo e Citações Jogos Mensageiros
    London - UK
    Registro
    Jan 2004
    Mensagens
    5.072
    Verdinhas
    365

    downgrade de driver..

  13. #12
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    8.026
    Verdinhas
    382

    ae velho, tenho uma Geforce 7600 Go no meu note e tenho esse mesmo problema

    ele n detecta a tv com a saida do cabo normal, n sei como se chama a saida, eh a q tem uma ponta

    porem qdo liga a outra saida na tv, a mesma q tu engata na placa de video, acho q se chama RCA ? ele reconhece a tv

    tenta fazer isso pra ver se rola

  14. #13
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    h
    Registro
    Aug 2007
    Mensagens
    552
    Verdinhas
    0

    Citação Citando TchE!->DiNhO<- Ver mensagem
    ae velho, tenho uma Geforce 7600 Go no meu note e tenho esse mesmo problema

    ele n detecta a tv com a saida do cabo normal, n sei como se chama a saida, eh a q tem uma ponta

    porem qdo liga a outra saida na tv, a mesma q tu engata na placa de video, acho q se chama RCA ? ele reconhece a tv

    tenta fazer isso pra ver se rola
    blza galera....tb tentei o Downgrade....nao deu certo..tentei o drive que veio...depois mais 2 deles....

    kra...desculpe mas nao entendi o seu procedimento acima....poderia me explicar melhor....
    obrigado galera por colaborar

  15. #14
    Membro Avatar de Poorlyte
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    849
    Verdinhas
    9

    http://openbar.forumfree.net/?t=18278978

    Veja se os procedimentos desse fórum funciona aí pra vc.

  16. #15
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    8.026
    Verdinhas
    382

    Citação Citando diogopp Ver mensagem
    blza galera....tb tentei o Downgrade....nao deu certo..tentei o drive que veio...depois mais 2 deles....

    kra...desculpe mas nao entendi o seu procedimento acima....poderia me explicar melhor....
    obrigado galera por colaborar



    agora ve se melhora

    meu cabo eh igual a esse na foto, onde qdo eu coloco a entrada q ta circulada em vermelho na tv, funciona, o note acha a tv, enqto eu coloco a outra entrada na tv, o note nao acha a mesma.

    Entendeu agora?

  17. #16
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    h
    Registro
    Aug 2007
    Mensagens
    552
    Verdinhas
    0

    blza galera...eu tava afastado do forum por 3 dias.....kara minha TELA nao tem Svideo...daí vem o cabo na placa que transforma Svideo em Video..daí ligo na TV mas nao funciona

  18. #17
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    h
    Registro
    Aug 2007
    Mensagens
    552
    Verdinhas
    0

    alguem...???

  19. #18
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2001
    Mensagens
    128
    Verdinhas
    0

    Olá! vc ja tentou reiniciar o computador somente com a TV ligada? acho q dessa forma forçaria a TV como monitor primario!
    anos atras eu tinha uma gf5200 com saida RCA e detectava de boa, mas cada maquina se comporta diferente, dai é so testando mesmo!!
    boa sorte.

  20. #19
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    h
    Registro
    Aug 2007
    Mensagens
    552
    Verdinhas
    0

    Citação Citando FS4100 Ver mensagem
    Olá! vc ja tentou reiniciar o computador somente com a TV ligada? acho q dessa forma forçaria a TV como monitor primario!
    anos atras eu tinha uma gf5200 com saida RCA e detectava de boa, mas cada maquina se comporta diferente, dai é so testando mesmo!!
    boa sorte.
    ja fiz de tudu
    hehehahha...nao tem jeito...tem outro amigo ai acima com problema igua oa meu..o que sera???

  21. #20
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    h
    Registro
    Aug 2007
    Mensagens
    552
    Verdinhas
    0

    Até hoje nao consegui.....alguem teve o mesmo problema e resolveu????

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões