+ Responder Tópico
  1. #1
    Membro Avatar de The Toy
    Info Conteúdo e Citações Jogos Mensageiros
    [Too Long]
    Registro
    May 2002
    Mensagens
    37.845
    Blogs
    15
    Verdinhas
    2658

    Micro reiniciando - o que pode ser?

    Meu micro está reiniciando do nada. Às vezes se deixo ele ligado à noite, reinicializa, outras vezes não. Já aconteceu jogando também. Mas não é sempre, é esporádico. Não há uma frequência ou se eu faço ou acontece determinada coisa. Pode ficar uma semana sem reiniciar sozinho ou pode acontecer todos os dias. Por exemplo, sábado eu estava jogando HL 2 e no final do jogo, nos créditos, ele reiniciou. Nesta noite ele estava quieto.

    Software não é, eu usava uma imagem feita no Acronis já há um ano e sempre voltava com ela, atualizava e fazia nova imagem. Para tirar a dúvida, reinstalei o Windows XP do zero ontem. Mas deixei o micro ligado à noite e reiniciou e tinha uma mensagem (o sistema se recuperou de um erro grave).

    Já tirei todo o overclock, cool n´ quiet, está na bios tudo em auto, até memória. E mesmo assim, reiniciou.

    Não é temperatura, o máximo está ficando em 55 graus, e como eu escrevi, pode acontecer dentro de um jogo ou com o micro em repouso.

    Já testei com 24 horas com dois primes e passou no teste. Aparentemente nenhuma irregularidade.

    Notei isso depois que me mudei, em outubro - mas a montagem e organização do equipamento é a mesma.

    Todos os drivers são os mais atualizados.

    Confirguração:

    X2 3800+ (tanto com over quanto sem over acontece).
    MSI K9N Platinum (com a Bios mais recente) - tem um cooler no southbridge que eu coloquei.
    2 gb Kingston 667 (2 x 1 gb).
    Geforce 7600 GS
    Audigy 1 value
    HD WD 250 gb e outro WD de 200 gb.
    Seventen 420 w

    Dispositivos usb conectados: webcam, mouse, multifuncional, leitor interno de cartão de memória (com fdd), cabos de dados do celular, mp3 e câmera.

  2. # Publicidade
    Publicidade

  3. #2
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2001
    Mensagens
    12.930
    Verdinhas
    6

    Se não for a rede eletrica ... fonte ?

    Além da temperatura ja deu uma espiada nas voltagens ?

  4. #3
    Membro Avatar de Jhonny Stequino
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    1.078
    Verdinhas
    179

    Cara, existem 3 possibilidades que podem estar acarretando este problema.

    1º - Você pdoe ter algum vírus no pc que esta fazendo com que ele se reinicie sozinho (ja aconteceu comigo).
    2º - A tua fonte pode estar bixada.
    3º - Tua mother pode estar bixada também.

    Abraço.

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    309
    Verdinhas
    0

    talvez seja algum erro do windowns tbm....

    eu tinha um aqui que ele ficava exatas 4 horas e reiniciava....era um erro causado por algum worm eu axo...formatei e fico joia!

  6. #5
    Membro Avatar de kaleidoscopio
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2007
    Mensagens
    11.647
    Verdinhas
    4655

    é aquele famoso problema caótico de origem desconhecida. Quase que sempre relacionado à alimentação. Agora resta saber se é sua fonte, sua rede elétrica, placa-mãe, placa de vídeo. Pode ser qualquer uma das coisas. Virus é uma coisa que nem dá pra cogitar. Imagino que voce acompanhe os processos que estão em execução no seu SO

  7. #6
    Membro Avatar de The Toy
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    [Too Long]
    Registro
    May 2002
    Mensagens
    37.845
    Blogs
    15
    Verdinhas
    2658

    Citação Citando bLakito :D Ver mensagem
    Se não for a rede eletrica ... fonte ?

    Além da temperatura ja deu uma espiada nas voltagens ?
    Ah, esqueci de dizer isso, eu uso no break .

    Voltagens levemente altas. Não as tenho no momento, à noite eu coloco para análise. Aliás, desde que eu comprei essa Seventen eu não agradei dela, achei muito, mas muito meia boca para tanta fama. Sem falar que esquenta muito.

    Citação Citando Jhonny Stequino Ver mensagem
    Cara, existem 3 possibilidades que podem estar acarretando este problema.

    1º - Você pdoe ter algum vírus no pc que esta fazendo com que ele se reinicie sozinho (ja aconteceu comigo).
    2º - A tua fonte pode estar bixada.
    3º - Tua mother pode estar bixada também.

    Abraço.
    1 - não é, não disse também, mas eu já passei anti virus e anti spyware.
    2 e 3 - Possível... Mas para trocar tenho que ter certeza, não é?

    Citação Citando gugasg Ver mensagem
    talvez seja algum erro do windowns tbm....

    eu tinha um aqui que ele ficava exatas 4 horas e reiniciava....era um erro causado por algum worm eu axo...formatei e fico joia!
    Não é, veja acima, eu formatei, instalei tudo de novo.

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2006
    Mensagens
    599
    Verdinhas
    0

    Eu não quero te assustar nem é essa a idéia mas nesses casos o primeiro passo, faça backup das suas coisas em DVD do seu HD... pois começou assim comigo aqui e eu achei que era do WINDOWS até então eu descobri depois que era a minha fonte que estava zuada e acabou zuando a minha placa mãe que acabou fudendo minha memoria e meu HD e tbm meu processador a unica coisa que se salvou foi a minha placa de video graças a Deus.
    Mas eu não sei de onde surgiu o problema realmente eu aconselho que vc verifique se a sua fonte atende a demanda de energia necessaria para um funcionamento estavel de seu equipamento, caso esse não seja o problema mantenha os olhos abertos na temperatura do PC... mas inicialmente o primeiro salve as coisas mais importantes que não são recuperaveis, como fotos, textos e trabalhos os jogos, musicas e videos vc pode baixar tudo de novo, então previna-se!

    Eu perdi um HD de 160GB
    1GB 2x512 DDR2 /533 da Kingston
    Placa mãe D915GUX INTEL
    Processador Pentium 4 3.4 550J
    Fonte Seventeam Bkv-420
    ================

    e comprei

    P5K Deluxe
    4GB 2x2 GB Markvision DDR2 800
    500Gb HD SATA II Samsung 16 Mb Buffer
    Fonte AKasa 500w PFC ativo
    Processador Q6600 G0


    Boa Sorte !!!

  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    154
    Verdinhas
    14

    ve se tem capacitor estourado na pl. mae

  10. #9
    Membro Avatar de The Toy
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    [Too Long]
    Registro
    May 2002
    Mensagens
    37.845
    Blogs
    15
    Verdinhas
    2658

    Citação Citando kaduedi Ver mensagem
    (...)

    Eu perdi um HD de 160GB
    1GB 2x512 DDR2 /533 da Kingston
    Placa mãe D915GUX INTEL
    Processador Pentium 4 3.4 550J
    Fonte Seventeam Bkv-420
    ================
    Eu sempre faço um backup no segundo hd e em dvd. Se eu perdesse o hd, perderia basicamente só as minhas mp3 e algum dado mais novo.... Próximo hd que eu comprar irei colocar externo, só para backup (jogo esse de 200 para isso).
    Mas....

    Interessante você relatar que tinha a mesma fonte que eu.
    Nunca gostei dessa fonte. Antes tinha na mesma configuração uma Huntkey de 400 wats, ótima, mas não estava segurando o equipamento e os hds estavam dando "tec". Comprei essa.
    De cara tive problemas no overclock, antes deixava o htt em 4xfsb e não estava segurando, mas na Huntkey segurava (tem um tópico do ano passado sobre isso, o que mudou foi só a fonte).
    Acho que a Seventeam esquenta demais também.

    E agora essa..... Mas não tem dado "tec" nos hds. MAS>.....>>>>>....>>> Se eu instalo o windows vista, ao desligar, dá "tec" nos hds SIM. Esse é o motivo de ainda estar usando o XP.

    À noite irei postar as voltagens aqui.... O foda é que não pretendia gastar por agora com fonte... Ainda mais não tendo certeza. Qualquer coisa eu coloco de volta a Huntkey e tiro um hd para poder testar.

  11. #10
    Membro Avatar de Trovalds
    Info Conteúdo e Citações Jogos Mensageiros
    Sopa de tartaruga!
    Registro
    Dec 2003
    Mensagens
    10.574
    Blogs
    4
    Verdinhas
    184

    Isso pra mim é Placa de Vídeo. Tinha uma máquina que tinha comportamento parecido. Funfava 1 semana, 2 direto às vezes. De repente do nada bootava a torto e a direito. Abri a máquina 1 vez, dei uma limpada geral, ficou de boa 2 semanas, de repente crash outra vez.

    Quando parei pra prestar atenção direito, o cooler da placa de vídeo não estava funcionando. Por um milagre (não sei qual) a placa de vídeo funcionou mesmo com games por uns tempos e ainda funciona, MAS claro depois que vi meti um Zalman + AS 5 no bixin. Nunca mais deu problemas.

    E de quebra dá uma olhada nas voltagens da fonte com multímetro. Bota um 3dMark da vida pra rodar e monitora o multímetro. As voltagens tem que "cravar" ou oscilar bem pouco e em espaços de tempos longos. Se começar a variar muito ou com muita frequência (intervalos curtos), troca de fonte (ou aciona a garantia se ainda tiver).

  12. #11
    Membro Avatar de The Toy
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    [Too Long]
    Registro
    May 2002
    Mensagens
    37.845
    Blogs
    15
    Verdinhas
    2658

    Citação Citando Trovalds Ver mensagem
    Isso pra mim é Placa de Vídeo. Tinha uma máquina que tinha comportamento parecido. Funfava 1 semana, 2 direto às vezes. De repente do nada bootava a torto e a direito. Abri a máquina 1 vez, dei uma limpada geral, ficou de boa 2 semanas, de repente crash outra vez.

    Quando parei pra prestar atenção direito, o cooler da placa de vídeo não estava funcionando. Por um milagre (não sei qual) a placa de vídeo funcionou mesmo com games por uns tempos e ainda funciona, MAS claro depois que vi meti um Zalman + AS 5 no bixin. Nunca mais deu problemas.

    E de quebra dá uma olhada nas voltagens da fonte com multímetro. Bota um 3dMark da vida pra rodar e monitora o multímetro. As voltagens tem que "cravar" ou oscilar bem pouco e em espaços de tempos longos. Se começar a variar muito ou com muita frequência (intervalos curtos), troca de fonte (ou aciona a garantia se ainda tiver).
    A VGA não tem cooler, ela é tranquila. Se fosse acredito que teria problemas de travadas de vídeo e artefatos.

    Estou suspeitando MUITO da fonte depois do que disseram. A garantia dela está no fim.. Nos últimos dias mesmo, isso se já não tiver ido para o saco. Vou chegar em casa e olhar isso.

  13. #12
    Membro Avatar de Trovalds
    Info Conteúdo e Citações Jogos Mensageiros
    Sopa de tartaruga!
    Registro
    Dec 2003
    Mensagens
    10.574
    Blogs
    4
    Verdinhas
    184

    Citação Citando The Toy Ver mensagem
    A VGA não tem cooler, ela é tranquila. Se fosse acredito que teria problemas de travadas de vídeo e artefatos.
    A minha não tinha problemas com artefatos nem nada (R9600XT da Gigabyte). Simplesmente bootava a máquina.

  14. #13
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2006
    Mensagens
    599
    Verdinhas
    0

    Citação Citando The Toy Ver mensagem
    A VGA não tem cooler, ela é tranquila. Se fosse acredito que teria problemas de travadas de vídeo e artefatos.

    Estou suspeitando MUITO da fonte depois do que disseram. A garantia dela está no fim.. Nos últimos dias mesmo, isso se já não tiver ido para o saco. Vou chegar em casa e olhar isso.
    Quando comprei essa fonte a BKV-420 a galera falou muito bem dela e o engraçado que depois de um tempo galera estava metendo o pau eu até hoje não sei se fiz um bom negócio ao comprar ela mas de certa forma descobri da pior maneira o resultado, nem sei se devo culpar a fonte mas eu notei que ela tem o encaixe de 4 pinos correto que ligamos na placa mãe, a minha placa mãe estava com o local do encaixe todo preto tipo de curto ou aquecimento, não sei exatamente o que ocorreu mas vou te informar que depois disso pifou tudo. O meu processador eu não sei o que acontece até o momento mas ele está com um desempenho horrivel, tanto que tenho uma XFX 8600 Fatal1ty e quando estava jogando era 40/50 FPS no maximo ai quando troquei todas as peças isso continuou então resolvi comprar um Q6600 G0 para resolver o problema, as minhas memórias não funciona mais elas nem reconheci quando ligo na placa mãe ou seja estou utilizando memórias emprestadas até chegar a minha. Eu sinceramente mesmo sabendo que a minha fonte ainda liga e que minha placa mãe ainda funciona eu não tenho coragem de aproveitar elas para utilizar peças novas pq eu sei que não está confiavel e por isso acabei trocando tudo.

    A fonte pode realmente ser o seu problema!

  15. #14
    Membro Avatar de The Toy
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    [Too Long]
    Registro
    May 2002
    Mensagens
    37.845
    Blogs
    15
    Verdinhas
    2658

    Acho que ela ainda está na garantia, chegando em casa irei verificar. Se conseguir trocar ela, de qualquer forma irei comprar uma nova e vender essa.

    O complicado é que a Huntkey está no micro do meu pai e ele está viajando (não moro com ele) e só tenho em casa uma Troni de 400 w, daquelas antigas que prestavam de verdade.

  16. #15
    Membro Avatar de The Toy
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    [Too Long]
    Registro
    May 2002
    Mensagens
    37.845
    Blogs
    15
    Verdinhas
    2658


  17. #16
    Membro Avatar de Panda
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    252
    Verdinhas
    0

    eu uso uma 7team 420w bkv faz um tempo e ta td ok..
    ja tive um problema parecido com o seu, formatei o pc e ficava td ok, dae instalava o driver da vga e começava td de volta.. era um capacitor morrendo da minha vga, mandei num tecnico e fico tudo 100% de volta

  18. #17
    Membro Avatar de The Toy
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    [Too Long]
    Registro
    May 2002
    Mensagens
    37.845
    Blogs
    15
    Verdinhas
    2658

    Placa mae, fonte, vga......... E agora?????

  19. #18
    Membro Avatar de V1P3R_BR4Z1L14N
    Info Conteúdo e Citações Jogos Mensageiros
    The cake is a lie
    Registro
    Jul 2004
    Mensagens
    12.303
    Verdinhas
    228

    TOY, acrescento nessa brincadeira ae a placa de som ( a do meu irmão tava zuada e travava o pc ) e vc já testou no prime ou algo do tipo?

    pode ser alguma merda nas memórias, meu pc antigo tava assim fui descobrir q era a memoria q tava bixando

  20. #19
    Membro Avatar de The Toy
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    [Too Long]
    Registro
    May 2002
    Mensagens
    37.845
    Blogs
    15
    Verdinhas
    2658

    Citação Citando V1P3R_BR4Z1L14N Ver mensagem
    TOY, acrescento nessa brincadeira ae a placa de som ( a do meu irmão tava zuada e travava o pc ) e vc já testou no prime ou algo do tipo?

    pode ser alguma merda nas memórias, meu pc antigo tava assim fui descobrir q era a memoria q tava bixando
    Vide primeiro post . 24 horas com dois primes.
    Vou passar o memtest de qualquer forma.

    Placa de som eu suspeitei, até reinstalei sem ela, mas o som on board é muito porco e voltei .

  21. #20
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2006
    Mensagens
    551
    Verdinhas
    0

    Citação Citando The Toy Ver mensagem
    Vide primeiro post . 24 horas com dois primes.
    Vou passar o memtest de qualquer forma.

    Placa de som eu suspeitei, até reinstalei sem ela, mas o som on board é muito porco e voltei .
    Minha dica é bem simples, pode ser o Nobreak

    Desplugue o nobreak da tomada e ligue o pc numa régua ou ligue o mesmo direto na tomada se não tiver outra proteção e teste exaustivamente. Se não reiniciar mais, ta resolvido seu problema.

    Nobreak qdo apresenta defeito costuma dar umas dessas

  22. #21
    Membro Avatar de The Toy
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    [Too Long]
    Registro
    May 2002
    Mensagens
    37.845
    Blogs
    15
    Verdinhas
    2658

    Citação Citando Juba_VR Ver mensagem
    Minha dica é bem simples, pode ser o Nobreak

    Desplugue o nobreak da tomada e ligue o pc numa régua ou ligue o mesmo direto na tomada se não tiver outra proteção e teste exaustivamente. Se não reiniciar mais, ta resolvido seu problema.

    Nobreak qdo apresenta defeito costuma dar umas dessas

    Mas por que seria isso? Cheguei a pensar também... Aliás, pensei em tudo.

  23. #22
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    ...
    Registro
    May 2001
    Mensagens
    2.142
    Verdinhas
    135

    Toy, vc ja notou qnts suposições ja apreceram?
    ja falaram de tudo no teu pc, soh falta processador. hehehehe
    melhor coisa a fazer é arrumar um amigo e ir testando (eu começaria pela fonte) troca alguma coisa e deixa 3 dias ligado. se reiniciar, passa pra proxima.

    eu sinceramente nao trocaria nada sem certeza. micro reiniciar pode ser muita coisa

    da BSOD?
    ja rodou mem teste? ainda nao falaram da memoria tbm. hehehehehe

  24. #23
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2006
    Mensagens
    551
    Verdinhas
    0

    Citação Citando The Toy Ver mensagem
    Mas por que seria isso? Cheguei a pensar também... Aliás, pensei em tudo.
    Acredito q depois de uns 2 a 3anos nobreak sem aterramento já sofreu bastante com tanto pico e queda de energia, os niveis de proteção dele podem estar com defeito acarretando uma resistencia ou corte momentaneo na energia q vai pro seu pc.

    Teste ai, e depois poste os resultados.

  25. #24
    Membro Avatar de The Toy
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    [Too Long]
    Registro
    May 2002
    Mensagens
    37.845
    Blogs
    15
    Verdinhas
    2658

    Citação Citando KillinG4FuN Ver mensagem
    Toy, vc ja notou qnts suposições ja apreceram?
    ja falaram de tudo no teu pc, soh falta processador. hehehehe
    melhor coisa a fazer é arrumar um amigo e ir testando (eu começaria pela fonte) troca alguma coisa e deixa 3 dias ligado. se reiniciar, passa pra proxima.

    eu sinceramente nao trocaria nada sem certeza. micro reiniciar pode ser muita coisa

    da BSOD?
    ja rodou mem teste? ainda nao falaram da memoria tbm. hehehehehe
    Claro que falaram da memória . Estou para passar o memtest.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões