+ Responder Tópico
  1. #1
    Membro Avatar de CoachCarter
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    1.950
    Verdinhas
    44

    Stuttering na TV-OUT 8600GT

    é o seguinte, somente na saida de tv, quando assisto filmes aparece o tempo todo no centro da tela uma divizão, de como se na parte de baixo ainda estivesse o quadro anterior do filme.

    Já encontrei alguma coisa sobre o assunto na net, dizendo que é problema de toda a linha 8xxx, também que é randômico, algumas 8600gt tem esse problema e outras não, e que acontece somente usando a saida analógica (video componente s-video e RCA)

    Alguem já percebeu isso também? como resolveu?
    Qual o termo em inglês para esse efeito? é stuttering mesmo? Para me ajudar a continuar pesquisando, realmente está irritante.

    Valeu ae quem puder ajudar!

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de CoachCarter
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    1.950
    Verdinhas
    44

    E outra coisa também que me deixa indignado nessa placa.
    Tinha uma 7600GT, e a tela fica do tamanho certinho da TV, agora na 8600GT a tela fica menor, tipo um dedo de tela perdida em cada lado!
    Vou vender essa placa e pegar outra... TV-out com video componente é o principal que eu uso.

  4. #3
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    8.668
    Verdinhas
    1

    Aqui fica perfect e usa a tela toda da TV!

    Atualiza pro ultimo driver!

  5. #4
    Membro Avatar de CoachCarter
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    1.950
    Verdinhas
    44

    Já tentei vários drivers, já troquei a bios da placa de video(eu acho que fez foi diminuir mais)
    Tenho uma XFX 8600GT comum e coloquei a BIOS da XXX

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2004
    Mensagens
    1.209
    Verdinhas
    0

    Kra... stuttering é outra coisa... isso aí é v-sync desligado!! Não fique mexendo na bios da tua VGA pq não vai adiantar nada pois isso não é defeito e qlquer VGA pode apresentar!!

    No passado eu já tive problemas com isso mas era só ligar o v-sync do driver(sim, na guia de configurações 3D mesmo) da VGA q resolvia!!

    Voltei a ter estes problemas de uns tempos pra cá, e se não me engano, tentei resolver da mesma forma como eu fazia antes mas não adiantou... tb nem esquentei minha cabeça pra buscar uma nova solução pro problema pois eu já estava em vias de comprar um LCD de 32" e aposentar minha TV CRT juntamente com o uso do S-vídeo... mas pode ficar tranquilo q isto não é problema "físico"da sua VGA, com certeza é CACA nos drivers mais recentes da nVIDIA... o lance é q, por alguma razão, parece q nos últimos drivers, o v-sync não está ativado por padrão no modo "overlay"(q é o modo usado por vídeos).

    E, me corrija se eu estiver errado mas, isto só acontece nos filmes em DVD né? Tenta ver se tem alguma configuração relacionada a isto nos codecs de DVD q vc usa aí!! Veja se ocorre o mesmo problema em Divx e Xvid... bom, tenta pesquisar com chaves como "v-sync" e "overlay" juntas.

    E quanto a "tela perdida" nos cantos, no seu caso se chama "underscan"... a princípio, novamente, basta vc ajustar o tamanho da tela nas configurações do driver da VGA. Se não funcionar(comigo não funcionou no HDMI), parece q a nvidia disponibiliza um patch() para fazer "funcionar" esta função.

    Boa sorte

  7. #6
    Membro Avatar de CoachCarter
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    1.950
    Verdinhas
    44

    Valeu dancelot, parece que tu viveu a mesma situação que eu.
    Vou pesquisar desse modo mesmo. Acontece sim em Xvid e Divx, aliás, num lembro qual foi o ultimo filme que eu assisti que num teve isso.
    Minha tv é 480p, e que eu me lembre não dá para mecher no underscan em 480p.
    Acho que no Vista esses problemas não acontecem(underscan e v-sync), eu vou instalar o vistabootmanager lá para voltar com um vista que eu tenho instalado numa partição para ver.

    Encontrei um filtro dshow chamado reclock http://reclock.free.fr/ que diz resolver, vou ver isso quando chegar em casa.

    Valeu pelas dicas, me deu uma segunda linha de pensamento para pesquisar, qq coisa que eu achar eu atualizo

  8. #7
    Membro Avatar de CoachCarter
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    1.950
    Verdinhas
    44

    Para ficar claro, recebi meu notebook da garantia(Geforce 6150)
    Instalei os mesmo drivers, fiz as mesmas configurações.
    Tirei o cabo da 8600GT e coloquei no notebook, resultado:
    tamanho da tela perfeito, sem nenhum problema de V-Sync...

  9. #8
    Membro Avatar de CoachCarter
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    1.950
    Verdinhas
    44

    Para documentar aqui, caso alguem tenha o mesmo problema.
    Resolvi colocando o Windows Server 2008, acredito que colocar o vista também resolveria...

    E parece que o nome do problema em inglês é tearing

  10. #9
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    22.048
    Verdinhas
    8280

    eu ja tive esse problema
    resolveu mexendo na opçao de "scaling" do painel de controle nvidia.

    testa as opçoes la

    o meu ficou bom qdo usei o scaling nativo da televisao.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões