+ Responder Tópico
  1. #1
    Redação
    hardMOB
    Avatar de Rodrigo Guerini
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    12.630
    Blogs
    10
    Verdinhas
    1645

    Computador trava com frequência no WoW.

    Tenho um computador relativamente antigo. Um Barton 2500+ @ 3200+ (esse over está desde qdo eu o comprei), 1 gb de memória (2 pentes de 512). Recentemente comprei uma GT 6600.

    Pois bem, o problema é o seguinte. Jogo o World of Warcraft a 1440x900 (resolução do monitor) e se quiser posso colocar o jogo no full que ele fica completamente jogável (a 30, 40 fps), mesmo assim deixo as configurações em média-alta prá rodar a suaves 50 fps aproximadamente.

    O problema é que conforme o tempo passa o jogo começa a dar travadas frequentes (inclusive gliches horríveis de imagem, como sumir com o chão, ou com objetos, etc) ou cai a 5, 1 fps. Desta forma só reiniciando o jogo (as vezes o computador).

    Já tentei deixar tudo no mínimo, o problema demora um pouco mais a acontecer, mas ocorre da mesma forma.

    Gostaria de saber o que é possível ser feito para resolver o problema, seria falta de ventilação na placa? Ou o over que já não está aguentando mais?

    Sei que o computador é antigo, mas o jogo também é e não vejo motivos para ele rodar bem em um instante e depois erros e mais erros.

    Não pretendo comprar um novo computador tão cedo, nem fazer um upgrade, mas por curiosidade esses computadores de "ponta de estoque" que se vende parcelado em milhares de vezes em lojas de conveniência suportaria rodar o jogo sem problemas? PS: No pc só vejo filme/seriado, msn, email e wow.

    Abraços.

    PS: Temperatura do proc. e memória estão baixas.
    PS2: Windows XP SP2
    PS3: As vezes ele dá um erro falando que faltou memória, o que eu acho estranho pq existe memória ram disponível e existe espaço no hd.
    Última edição por Rodrigo Guerini : 26-01-2008 às 8:56

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2006
    Mensagens
    551
    Verdinhas
    0

    A primeira coisa q vc tem q verificar é como estão as temperaturas do processador e da Vga.

  4. #3
    Redação
    hardMOB
    Avatar de Rodrigo Guerini
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    12.630
    Blogs
    10
    Verdinhas
    1645

    a do processador, como eu falei está baixa. A da placa vga não sei como verificar, vou googlar, mas mesmo que ela esteja alta o que eu teria que fazer para diminuir a temperatura dela?

  5. #4
    hardMOB Staff - Moderação Avatar de OriOn
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2001
    Mensagens
    15.576
    Verdinhas
    12327

    Dá uma olhada no cooler da VGA, ele pode estar parado.

  6. #5
    Redação
    hardMOB
    Avatar de Rodrigo Guerini
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    12.630
    Blogs
    10
    Verdinhas
    1645

    Dá uma olhada no cooler da VGA, ele pode estar parado.
    o cooler da vga está normal.

  7. #6
    Membro Avatar de Rardgi
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    4.417
    Verdinhas
    1778

    Primeira coisa e baixar esse seu over no porcessador aí!
    Eu já tive um desses e sei que ele guenta de boa esse over pois foi feito para essa freguencia mais é bom deixa-lo em default.
    Depois de fazser os testes pra ver...se mesmo assim continuar, verifique a vga.
    Se ela for nova talvez seja dificíl de ser ela a causa do problema.
    Mas se for usada... talvez uma limpada no cooler e uma pasta termica nova no dissipador e GPU iriam bem.
    []'s

  8. #7
    Membro Avatar de kUZABU
    Info Conteúdo e Citações Jogos Mensageiros
    Kuzabu
    Registro
    Aug 2003
    Mensagens
    1.054
    Verdinhas
    40

    Como o pessoal disse, pode ser vga e memória. Se é depois de um tempo, parece aquecimento mesmo, mas como vc disse que o cooler tá bom...
    Tenta limpar os contatos da vga e das memos com borracha. Dá uma verificada tb nas tensões da fonte.
    []'s

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões