+ Responder Tópico
  1. #1
    Membro
    Info
    Registro
    Dec 2004
    Mensagens
    2.576
    Verdinhas
    8

    Geforce TI 4400 com artefatos =/

    Pessoal, meu amigo me deu uma geforce TI 4400 que tava jogada na casa dele... Como eu tenho uma mx400 aceitei na hora!

    O problema é que ela ta com uns artefatos cabulsos

    O pessoal do overclock sabe como eu posso tentar desbugar? Nem que eu baixe o clock sei la, mas queria poder usar ela de boa afinal é muito melhor que a minha mx400

    Porfavor, me ajude!

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info
    Registro
    Dec 2007
    Mensagens
    468
    Verdinhas
    1

    wtf is artefatos cabulsos

  4. #3
    Membro Avatar de kakaroto(dbz)
    Info
    O mais forte do universo!
    Registro
    Jun 2002
    Mensagens
    14.774
    Verdinhas
    452


  5. #4
    Membro
    Autor do tópico
    Info
    Registro
    Dec 2004
    Mensagens
    2.576
    Verdinhas
    8

    Citação Citando Super Fodão Ver mensagem
    ahhh eu to usando otra VGA agora..

    Vo tenta ligar ela aqui e tiro um ss ¬¬

    Mas ao menos me diga: pode ter uma solução?

  6. #5
    esf
    esf está offline
    Membro Avatar de esf
    Info
    Gafanhoto dos bugs
    Registro
    Jul 2004
    Mensagens
    4.662
    Verdinhas
    680

    Citação Citando newcar Ver mensagem
    ahhh eu to usando otra VGA agora..

    Vo tenta ligar ela aqui e tiro um ss ¬¬

    Mas ao menos me diga: pode ter uma solução?

    talvez tenha...

  7. #6
    Membro
    Autor do tópico
    Info
    Registro
    Dec 2004
    Mensagens
    2.576
    Verdinhas
    8

    Citação Citando esf Ver mensagem
    talvez tenha...
    acho que não T_T

    cabei de tentar ligar ela e quando vai ligar no windows simplismente apaga

    mas também, é uma TI 4400, ja ta na hora de descansar...

    quem mandou eu ser vagabundo e depender de lixo dos outros?

  8. #7
    Membro
    Info
    Registro
    Aug 2006
    Mensagens
    551
    Verdinhas
    0

    Citação Citando newcar Ver mensagem

    quem mandou eu ser vagabundo e depender de lixo dos outros?
    Engrançada sua conclusão, me fez até dar umas rizadas....

    Pra salvar uma vga tem q agir logo no primeirissimo sinal de artefatos, o ideal e parar tudo e melhorar a refrigeração logo de cara, mas qdo existe a insistência de rodar muito tempo nestas condições a placa nunca mais volta ao normal nem baixando os clocks ou trocando pasta ou cooler ai é lixo mesmo. No seu caso essa vga deve tar assim a tempos, sem recuperação.

  9. #8
    Membro
    Autor do tópico
    Info
    Registro
    Dec 2004
    Mensagens
    2.576
    Verdinhas
    8

    Citação Citando Juba_VR Ver mensagem
    Engrançada sua conclusão, me fez até dar umas rizadas....

    Pra salvar uma vga tem q agir logo no primeirissimo sinal de artefatos, o ideal e parar tudo e melhorar a refrigeração logo de cara, mas qdo existe a insistência de rodar muito tempo nestas condições a placa nunca mais volta ao normal nem baixando os clocks ou trocando pasta ou cooler ai é lixo mesmo. No seu caso essa vga deve tar assim a tempos, sem recuperação.

    Bah, que pena então =/

    Eu notei que quando ligava ela, dava um cheirinho de queimado e o dissipador ficava quente logo de cara.. E pra completar, o fun tava beemm zoado

    Vlw a ajuda ae pessoal

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões