+ Responder Tópico
  1. #1
    Membro Avatar de EuZaO
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2003
    Mensagens
    5.401
    Verdinhas
    1115

    [Why?]Fonte só funciona quando uso um secador de cabelo!

    Pessoal, to com um problema aqui...
    Deixei o pc ligado num feriado, e quando voltei pra casa tava desligado por causa que tinha caído a energia.
    Beleza, fui ligar ele, mas nada...
    Dai constatei que quando boto pra ligar, o pc parece que vai ligar, a ventoinha da fonte gira bem pouquinho mas depois o pc morre.

    Falei com um amigo meu, e ele disse ja ter tido o mesmo problema com o pc dele. Daí disse pra eu pegar um secador de cabelo e usar durante uns 3 minutos atrás da fonte, até ela esquentar a temperatura que trabalha normalmente. Num é que depois de aquecido funcionou normal?

    Resumindo: A fonte tá normal, boa, reinicio o pc sem problemas. Só não liga quando está fria, daí preciso esquentar antes de ligar.

    O que pode ser? Há alguma forma barata de consertar?
    É uma Seventeam 420W

    Obrigado a todos!

  2. # Publicidade
    Publicidade

  3. #2
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2007
    Mensagens
    1.169
    Verdinhas
    0

    kkkk

    Brasileiro dá um jeito em tudo.

    Tenta descobrir se existe algum resistor de pré-aquecimento, não conheço a fundo a arquitetura de fontes, por isso não tenho certeza disso.

    Abraço

  4. #3
    Membro Avatar de V1P3R_BR4Z1L14N
    Info Conteúdo e Citações Jogos Mensageiros
    The cake is a lie
    Registro
    Jul 2004
    Mensagens
    12.303
    Verdinhas
    228

    solda fria, alguma conexão do pcb da fonte tá com mau-contato, qdo vc esquenta ela expande, entrando em contato legal de novo.

    se tvier algum amigo q saiba um poko de eletrônica pede p/ ele abrir e resoldar

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões