+ Responder Tópico
  1. #1
    Membro Avatar de Cara-de-pau
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    9.011
    Verdinhas
    2533

    Som Realtek - EVGA 650i Ultra - chiados

    Seguinte, to cuma EVGA 650i Ultra com um Pentium E2160 com over pra 3ghz. O som dela é aquele Realtek ALC885 e de uns dias pra cá tô sofrendo pra caramba com chiados tronxos vindos dele.
    Já formatei, testei outros caixas, outro estabilizador e nada. Mexi no setup, tirei over, (PCI-E sempre travado em 100). Troquei driver também.
    O pior é que é coisa com driver, já que quando não estão instalados o som não chia, fora que quando fico chaveando de 2.1 pra 5.1 ele para e depois volta a chiar.

    Alguém já passou por isso e conseguiu alguma solução? Ou será que bixou e só uma placa dedicada agora pra salvar?

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de V1P3R_BR4Z1L14N
    Info Conteúdo e Citações Jogos Mensageiros
    The cake is a lie
    Registro
    Jul 2004
    Mensagens
    12.301
    Verdinhas
    228

    Citação Citando Cara-de-pau Ver mensagem
    Seguinte, to cuma EVGA 650i Ultra com um Pentium E2160 com over pra 3ghz. O som dela é aquele Realtek ALC885 e de uns dias pra cá tô sofrendo pra caramba com chiados tronxos vindos dele.
    Já formatei, testei outros caixas, outro estabilizador e nada. Mexi no setup, tirei over, (PCI-E sempre travado em 100). Troquei driver também.
    O pior é que é coisa com driver, já que quando não estão instalados o som não chia, fora que quando fico chaveando de 2.1 pra 5.1 ele para e depois volta a chiar.

    Alguém já passou por isso e conseguiu alguma solução? Ou será que bixou e só uma placa dedicada agora pra salvar?
    testou com outras versões de driver?

    desligou o mic?

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões