+ Responder Tópico
  1. #1
    Membro Avatar de rapz
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    659
    Verdinhas
    7

    Queimei as saidas de som da minha A8n-E, alguem ja viu isso??

    Galera, meu pc esta funcionando normalmente, a nao ser pelo problema q as saidas e entradas de som nao estao funcionando.

    Eu faço engenharia eletrica e agente projetou um amplificador de som, ae testei no meu mp3 player, funfou de boa, ae testei no pc, ae fez um barulho na cx de som, ae nao emitiu mais nenhum som depois disso ,,=\ e nao estragou a cx de som q eu testei.

    E tipo, o pc trabalha como se estivese funcionando perfeitamente. Nao detectou nenhum problema na parte de audio e tals.

    Quando eu coloco alguma musica pra tocar no winamp, o pc "acha" q tah tocano normalmente, ateh aqueles graficozinhos da musica ficam funcionando normalmente tals.

    Bom acho q vcs intenderam o q aconteceu.

    Olhei a minha mobo ali na regiao dos conectores de som e nao tem sinal de nada.

    Vcs ja viram alguma coisa parecida? vou ter q comprar uma placa de som?

    Vlw

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de V1P3R_BR4Z1L14N
    Info Conteúdo e Citações Jogos Mensageiros
    The cake is a lie
    Registro
    Jul 2004
    Mensagens
    12.301
    Verdinhas
    228

    Citação Citando rapz Ver mensagem
    Galera, meu pc esta funcionando normalmente, a nao ser pelo problema q as saidas e entradas de som nao estao funcionando.

    Eu faço engenharia eletrica e agente projetou um amplificador de som, ae testei no meu mp3 player, funfou de boa, ae testei no pc, ae fez um barulho na cx de som, ae nao emitiu mais nenhum som depois disso ,,=\ e nao estragou a cx de som q eu testei.

    E tipo, o pc trabalha como se estivese funcionando perfeitamente. Nao detectou nenhum problema na parte de audio e tals.

    Quando eu coloco alguma musica pra tocar no winamp, o pc "acha" q tah tocano normalmente, ateh aqueles graficozinhos da musica ficam funcionando normalmente tals.

    Bom acho q vcs intenderam o q aconteceu.

    Olhei a minha mobo ali na regiao dos conectores de som e nao tem sinal de nada.

    Vcs ja viram alguma coisa parecida? vou ter q comprar uma placa de som?

    Vlw
    tenta mudar p/ 5.1 ou 4.0 a config do som, talvez vc tenha queimado só uma saída e não a "placa" em si.

    pode ainda ser qqer otra coisa obscura

  4. #3
    Membro Avatar de rapz
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    659
    Verdinhas
    7

    Eu ja tentei isso =\

    Alguem sabe de mais coisa q pode ser? =\

  5. #4
    Membro Avatar de Rubonov
    Info Conteúdo e Citações Jogos Mensageiros
    Zeh Ruela
    Registro
    Jan 2001
    Mensagens
    3.010
    Verdinhas
    847

    Não sei se to falando besteira, mas vc fez o casamento de impedância no projeto?

    Algumas placas on board detectam se a conexão é in/out, isso poderia ter puxado mais corrente do que a placa poderia ter mandado?

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    x
    Registro
    Dec 2005
    Mensagens
    2.710
    Verdinhas
    2

    Citação Citando Rubonov Ver mensagem
    Não sei se to falando besteira, mas vc fez o casamento de impedância no projeto?
    Ja ia te perguntar a mesma coisa...

  7. #6
    Membro Avatar de rapz
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    659
    Verdinhas
    7

    intao, acho q pode ter sido isso, pq eu nao fiz nenhum calculo diferente pra ligar no pc, isso q pode ter bixado o treco?

  8. #7
    Membro Avatar de rapz
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    659
    Verdinhas
    7

    Citação Citando Rubonov Ver mensagem
    Não sei se to falando besteira, mas vc fez o casamento de impedância no projeto?
    Nao.

    O projeto era pra alimentar um falante de 8omhs, mais eu liguei um outro,..

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões