+ Responder Tópico
Página 1 de 2 1 2 Última
  1. #1
    Membro Avatar de netoSK
    Info
    Registro
    Aug 2003
    Mensagens
    3.111
    Verdinhas
    2034

    HD3870 + GA-DS3 = Problemas =/

    galera , montei um pc novo ..

    minha placa mae é uma GA-P35-DS3 e minha placa de video uma HIS HD3870 ICEQ3

    instalei tudo certinho na casa da minha namorada e beleza , usei o hd dela ( SATA ) , usei os drivers do cd da placa de video e testei jogos como CSS e DODS

    nao tive problemas nenhuma , chegando a jogar DOD por quase 1 hora

    desliguei tudo e vim instalar aqui em casa por definitivo , usei meu HD velho ( IDE ) , tive q formatar , instalei todos os drivers , porem o da placa de video eu peguei no proprio site , o mais novo .

    O Problema :

    Eu acho que a placa de video nao deveria estar aonde esta , ela eh muito grande e esta em cima do southbridge , o que esta esquenta um pouquinho ela.

    Ontem depois de tudo instalado fui jogar DODS e em 5min o monitor desligou , ficou piscando a luz e o pc continuava ligado

    A mesma coisa qnd fui jogar SIMCITIES SOCIETIES.

    desisntalei todos os drivers ( nao tenho certeza se foram todos ) e instalei os do cd , a mesma coisa ...

    e uma hora qnd fui testar , na hora q desligou , o cooler acelerou , esfriou ela bem rapido , mas acelerou muuuito..

    queri saber pq esta acontecendo isso ?? e oq q eu faco

    essas fotos sao minhas










  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info
    Registro
    Feb 2004
    Mensagens
    449
    Verdinhas
    0

    Coloque sua configuração completa. Além do HD tem algum componente diferente que vc montou antes e depois ?? Fontes eram iguais ?? Nos 2 casos vc montou o micro em bancada ?? Seu micro está em stock ou overclock ??

    []s
    Última edição por capslokk : 09-02-2008 às 13:14

  4. #3
    Membro Avatar de netoSK
    Autor do tópico
    Info
    Registro
    Aug 2003
    Mensagens
    3.111
    Verdinhas
    2034

    é tudo novo , menos o hd que é IDE , porem eu formatei nessa placa mae

    - mobo ga-p35-ds3
    - video his hd3870 iceq3
    - 2gb ram ocz
    - c2duo e6750
    - fonte coolermaster extreme power 500w

    o que to achando estranho é que na casa da minha namorada esta toda essa config , porem estava o driver da placa de video instalado no hd dela , e esse meu hd estava com as coisas antigas em slave.

    e joguei DOD muuuito tempo e nao deu nada .. agora nao da praj ogar 10min q o monitor desligar

    o dela era um 17 caixote em 1024 .. o meu eh um 19 lcd em 1240 ..


    nao dei clock em nenhum

    os dois estavam em bancada , sem gabinete

  5. #4
    Membro
    Info
    Registro
    Feb 2004
    Mensagens
    449
    Verdinhas
    0

    PC novo é normal dar alguns problemas de ajuste
    Fonte pelo jeito não é. Só se ela estiver com defeito.
    Temperatura não deve ser o problema porque o micro estava montado em bancada nos 2 casos.

    Só o monitor desligou ?? O som continuava saindo normalmente ??

  6. #5
    Membro Avatar de netoSK
    Autor do tópico
    Info
    Registro
    Aug 2003
    Mensagens
    3.111
    Verdinhas
    2034

    Citação Citando capslokk Ver mensagem
    PC novo é normal dar alguns problemas de ajuste
    Fonte pelo jeito não é. Só se ela estiver com defeito.
    Temperatura não deve ser o problema porque o micro estava montado em bancada nos 2 casos.

    Só o monitor desligou ?? O som continuava saindo normalmente ??

    Sim , no HL2 ( dod , cs , lost coast ) o som fica como se o jogo tivesse travado ( deve ser por alguma coisa que eh patrocinado pela ATI )

    no SOCIETIES ele continua o som normal

  7. #6
    Membro
    Info
    Registro
    Feb 2004
    Mensagens
    449
    Verdinhas
    0

    Algumas possíveis causas:

    Se o micro funciona normalmente no Windows e TRAVA quando em jogos pode ser problema de fonte ou vga. Um dos 2 está com defeito.

    Se só o monitor desliga é bom testar um novo monitor - pode ser problema do monitor.

    Às vezes é necessário atualizar o bios da placa mãe para que certas vgas funcionem corretamente. Sempre é bom também no caso de nova montagem dar um "clear cmos".

    É bom verificar as configurações no bios e no windows referentes a economia de energia.


    O importante é o seguinte - os travamentos acontecem SOMENTE em jogos ? É travamento ou só o monitor desliga ?

  8. #7
    Membro Avatar de netoSK
    Autor do tópico
    Info
    Registro
    Aug 2003
    Mensagens
    3.111
    Verdinhas
    2034

    Citação Citando capslokk Ver mensagem
    Algumas possíveis causas:

    Se o micro funciona normalmente no Windows e TRAVA quando em jogos pode ser problema de fonte ou vga. Um dos 2 está com defeito.

    Se só o monitor desliga é bom testar um novo monitor - pode ser problema do monitor.

    Às vezes é necessário atualizar o bios da placa mãe para que certas vgas funcionem corretamente. Sempre é bom também no caso de nova montagem dar um "clear cmos".

    É bom verificar as configurações no bios e no windows referentes a economia de energia.


    O importante é o seguinte - os travamentos acontecem SOMENTE em jogos ? É travamento ou só o monitor desliga ?
    fonte ou vga eu acho que nao cara

    porque a um dia atras estava tudo normal , em perfeitas condicoes , tava jogando DODS a 150fps , tudo no high , por mais de uma hora e nao deu nada

    no everest ta
    data de bios do sistema 16/11/2007
    data de bios de video 18/12/2007

    a versao eh a F10 , a atual do site da GIGABYTE eh F12

    eu acho que a melhor coisa a se fazer agora deve ser esse "clear cmos"

    só acontece em stress da placa de video , no catalyst eu dei um "auto over" , ela esquenta pra caraleo mas nao trava o pc , nem desligar o monitor , ela chega na casa dos 75ºC

  9. #8
    Membro Avatar de netoSK
    Autor do tópico
    Info
    Registro
    Aug 2003
    Mensagens
    3.111
    Verdinhas
    2034

    estou fazendo no momento

    clock auto do catalyst

    esta em clock 890
    memoria 1160

    temperatura 69ºC
    atividade 93%


    e nao travou nada por enquanto

  10. #9
    Membro Avatar de netoSK
    Autor do tópico
    Info
    Registro
    Aug 2003
    Mensagens
    3.111
    Verdinhas
    2034

    TRAVOU!

    porem o VPU RECOVER falou que redefiniu o processador da placa prq ela tinha parado de responder ( eu ja tinha visto isso antes no catalyst , porem qnd jogo , trava e nao da isso , agora fora do jogo travou e deu e voltou ao normal )

    com clock da GPU a 890 ( original 780 )
    de memoria a 1305 ( 1130 )

    nao passando de 69~71 de temperatura

    ae que ta estranho , a temperatura ficou assim por bastante tempo e nao desligou , porem qnd o clock travou em 1305 ele travou 2x ..

  11. #10
    Membro Avatar de andrepmrj
    Info
    Registro
    Nov 2000
    Mensagens
    11.346
    Verdinhas
    449

    cara o capacitor ali na foto esta torto, ele esta batendo na placa de video ???????

    voce nao detonou ele nao.

    essa capacitores blindados com soldados com cuspe, voce arranaca muito facil.

    da uma olhada nisso..

  12. #11
    Membro Avatar de netoSK
    Autor do tópico
    Info
    Registro
    Aug 2003
    Mensagens
    3.111
    Verdinhas
    2034

    Citação Citando andrepmrj Ver mensagem
    cara o capacitor ali na foto esta torto, ele esta batendo na placa de video ???????

    voce nao detonou ele nao.

    essa capacitores blindados com soldados com cuspe, voce arranaca muito facil.

    da uma olhada nisso..

    qual ?? nao to vendo nenhum torto ..

    dei uma geral e tambem nao tem nenhum pegando na placa mae

  13. #12
    Membro
    Info
    Registro
    Aug 2006
    Mensagens
    551
    Verdinhas
    0

    Tente instalar o catalyst anterior a essa versão q vc baixou. Pode ser apenas bug no driver.

  14. #13
    Membro Avatar de netoSK
    Autor do tópico
    Info
    Registro
    Aug 2003
    Mensagens
    3.111
    Verdinhas
    2034

    acho que achei o problema ..

    é aquecimento pelo oq parece

    botei tudo low , 1024 no jogo jogando em window ..
    coloquei o ventilador mirando exatamente no southbridge e joguei de boa

    fiquei jogando por uma hora e nao deu problema nenhum ...

    agora preciso fazer algo nessa placa , alguma coisa pra esfriar o south ..

    alguma ideia ?

  15. #14
    Membro
    Info
    Registro
    Feb 2004
    Mensagens
    449
    Verdinhas
    0

    Está aquecendo mesmo na BANCADA ?? Complicado isso
    O DS3 tem problemas de aquecimento no chipset quando está no gabinete. Principalmente em overclock e com vgas que geram muito calor. Por exemplo; o calor emanado da vga sobe e acaba aumentando muito a temperatura do chipset. Agora montado em bancada nunca ouvi falar.

    Será que o problema é mesmo no southbridge ? Veja se não é aquecimento do chipset. Como solução vc pode retirar os 2 dissipadores, limpá-los e depois passar uma Artic Ceramique. O dissipador do southbridge não tem como trocar, por isso vc pode comprar um braço da Zalman fb123com uma fan acoplada de 92mm para jogar ar nos dissipadores. Essa fan eu vi na e-armazem um tempo atrás vendendo.

    Ou mesmo adaptar no gabinete, em uma das baias frontais, uma fan de 80mm/92mm jogando ar em paralelo com a tampa lateral do gabinete.

  16. #15
    Membro Avatar de netoSK
    Autor do tópico
    Info
    Registro
    Aug 2003
    Mensagens
    3.111
    Verdinhas
    2034

    Citação Citando capslokk Ver mensagem
    Está aquecendo mesmo na BANCADA ?? Complicado isso
    O DS3 tem problemas de aquecimento no chipset quando está no gabinete. Principalmente em overclock e com vgas que geram muito calor. Por exemplo; o calor emanado da vga sobe e acaba aumentando muito a temperatura do chipset. Agora montado em bancada nunca ouvi falar.

    Será que o problema é mesmo no southbridge ? Veja se não é aquecimento do chipset. Como solução vc pode retirar os 2 dissipadores, limpá-los e depois passar uma Artic Ceramique. O dissipador do southbridge não tem como trocar, por isso vc pode comprar um braço da Zalman fb123com uma fan acoplada de 92mm para jogar ar nos dissipadores. Essa fan eu vi na e-armazem um tempo atrás vendendo.

    Ou mesmo adaptar no gabinete, em uma das baias frontais, uma fan de 80mm/92mm jogando ar em paralelo com a tampa lateral do gabinete.
    o chipset eh o qfica embaixo do northbridge ?
    aquele escrito gigabyte ??

    prq to vendo aqui e o south diminuiu mesmo , nao ta tao quente ..

    o que to conseguindo agora é jogar com o cooler da vga em 100% ( normal eh 25 )

    sera q da alguma problema na placa ?

  17. #16
    Membro Avatar de nicolasm
    Info
    Registro
    Oct 2006
    Mensagens
    2.522
    Verdinhas
    178

    Testa no dedômetro a temperatura dos dois dissipadores da mobo. Põe o dedo e vê se tá fritando ou não.
    O PC tá com over ou não? Tu mexeu na Bios?

    Baixa o ATITool, seta com os clocks originais da VGA, clica em pra escanear por artefatos. Enquando o pc faz isso, tu aproveita e vai lá no dedômetro de novo no SB e NB, e olha a temp da placa de video pelo ATItool.
    Pra descargo de consciência, vê a temperatura do processador também. Quem sabe reinstala o cooler antes. Esses BOX são faceizinhos de tirar e botar.

    Posta aí como foi depois.

  18. #17
    Membro Avatar de Jack
    Info
    Registro
    May 2006
    Mensagens
    9.995
    Verdinhas
    5039

    Citação Citando nicolasm Ver mensagem
    Testa no dedômetro a temperatura dos dois dissipadores da mobo. Põe o dedo e vê se tá fritando ou não.
    O PC tá com over ou não? Tu mexeu na Bios?

    Baixa o ATITool, seta com os clocks originais da VGA, clica em pra escanear por artefatos. Enquando o pc faz isso, tu aproveita e vai lá no dedômetro de novo no SB e NB, e olha a temp da placa de video pelo ATItool.
    Pra descargo de consciência, vê a temperatura do processador também. Quem sabe reinstala o cooler antes. Esses BOX são faceizinhos de tirar e botar.

    Posta aí como foi depois.
    Tá maluco bitcho? Nunca teste nada no dedo, já ouviu falar em estática? É dois toques pra queimar algum componente!

  19. #18
    Membro Avatar de nicolasm
    Info
    Registro
    Oct 2006
    Mensagens
    2.522
    Verdinhas
    178

    Citação Citando Daniaxion Ver mensagem
    Tá maluco bitcho? Nunca teste nada no dedo, já ouviu falar em estática? É dois toques pra queimar algum componente!
    Me diz uma maneira boa e prática pra ver se os dissipadores dos chipsets (NB) e mosfets estão quentes que eu agradeço.
    Eu ia te perguntar se tu já queimou alguma coisa(sem ser o dedo) colocando o dedo no dissipador, mas logo imaginei q tu nunca deve ter posto, já q a estática faria queimar.
    Escrevo isso enquanto aliso meu Thermalright u-120x pra ver se ta havendo transferencia correta de calor, montado na bancada
    Ahhhh, a estática..

  20. #19
    Membro Avatar de neptune
    Info
    Registro
    Jul 2006
    Mensagens
    3.632
    Verdinhas
    3

    Citação Citando nicolasm Ver mensagem
    Me diz uma maneira boa e prática pra ver se os dissipadores dos chipsets (NB) e mosfets estão quentes que eu agradeço.
    Eu ia te perguntar se tu já queimou alguma coisa(sem ser o dedo) colocando o dedo no dissipador, mas logo imaginei q tu nunca deve ter posto, já q a estática faria queimar.
    Escrevo isso enquanto aliso meu Thermalright u-120x pra ver se ta havendo transferencia correta de calor, montado na bancada
    Ahhhh, a estática..
    nem esquenta heheh, da pra passar a mão tranquilamente

  21. #20
    Membro Avatar de netoSK
    Autor do tópico
    Info
    Registro
    Aug 2003
    Mensagens
    3.111
    Verdinhas
    2034

    acho que meu pc ta precisando de alguma configuracao ..

    a minha memoria é exatamente essa

    OCZ Platinum XTC REV.2 PC2-6400 2GB 2X1GB DDR2-800 CL4-4-4-15 240PIN DIMM Dual Channel Memory Kit




    meu proc eh um 6750 em stock ..

    porem no cpu-z e no everest fica mudando ..

    fica hora x6 q da 2ghz ... hora fica x8 que da 2,6

    e minha placa fia em 300mhz de clock ( mas isso qnd entra no jogo fica normal em 775 )


    sera que tem alguma coisa fudendo meu pc ?

  22. #21
    Membro Avatar de nicolasm
    Info
    Registro
    Oct 2006
    Mensagens
    2.522
    Verdinhas
    178

    Cara isso é normal, é o EIST. Ou SpeedStep, como queira, quando o computador tá idle, ele baixa o multiplicador pra 6 e baixa o vcore pra reduzir o consumo. Não acho q seja esse seu problema.
    A vga diminui no 2d, pra pelo consumo tambem, e aumenta em aplicaçoes 3d pra vc rodar tudo liso.

    Já experimentou botar o dedo nos dissipadores pra ver se frita tuas mãos?
    Esquece esse lance da estática ali, pode acontecer sim. Mas tem menos chances do q um raio te atingir nos próximos 2 minutos, 1000x menos chances de acontecer do q a camisinha estourar durante o sexo (e isso varia conforme sua atividade sexual), entre outras coisas. Se vc quiser mesmo assim TODA VEZ q for mexer no pc não expor à estática, compra uma delas pulseiras anti-estaticas. Lave as mãos (sim, reduz a estática, segundo as más línguas). Mas não vai com os mãos molhadas no pc. Enfim, se aterre em algum lugar.
    Se não, põe um blusão de lã, fica esfregando as mangas por uns 5 minutos, e mãos a obra

  23. #22
    Membro Avatar de netoSK
    Autor do tópico
    Info
    Registro
    Aug 2003
    Mensagens
    3.111
    Verdinhas
    2034

    Citação Citando nicolasm Ver mensagem
    Cara isso é normal, é o EIST. Ou SpeedStep, como queira, quando o computador tá idle, ele baixa o multiplicador pra 6 e baixa o vcore pra reduzir o consumo. Não acho q seja esse seu problema.
    A vga diminui no 2d, pra pelo consumo tambem, e aumenta em aplicaçoes 3d pra vc rodar tudo liso.

    Já experimentou botar o dedo nos dissipadores pra ver se frita tuas mãos?
    Esquece esse lance da estática ali, pode acontecer sim. Mas tem menos chances do q um raio te atingir nos próximos 2 minutos, 1000x menos chances de acontecer do q a camisinha estourar durante o sexo (e isso varia conforme sua atividade sexual), entre outras coisas. Se vc quiser mesmo assim TODA VEZ q for mexer no pc não expor à estática, compra uma delas pulseiras anti-estaticas. Lave as mãos (sim, reduz a estática, segundo as más línguas). Mas não vai com os mãos molhadas no pc. Enfim, se aterre em algum lugar.
    Se não, põe um blusão de lã, fica esfregando as mangas por uns 5 minutos, e mãos a obra


    entao , agora eu to trabalhando com um ventilador de frente pra ele , sei que nao eh bom por causa da poeira e tudo mais , porem estou em fase de testes ..

    o south sem o ventilador esquenta bem viu , nao da pra ficar mais que 2seg com o dedo dele se nao o bicho pega , a placa tambem da uma esquentadinha a ponto de vez em quando , quando travava , o pc reiniciar e ela jogar automaticamente o cooler a 100%..

    o que to fazendo agora eh deixando o cooler dela em 100 direto e jogando , a temperatura nao passa de 50

  24. #23
    Membro Avatar de nicolasm
    Info
    Registro
    Oct 2006
    Mensagens
    2.522
    Verdinhas
    178

    tá quente mesmo.
    e tá travando?

    vc tem fans aí?
    ficou estranho esse projeto de pcb mesmo, a placa de vídeo q esquenta pra caralho bem em cima do SB.
    se vc tem fans coloca um no southbridge e outro no nothbridge, com o gabinete aberto, na horizontal. daí tu coloca o fan do SB verticalmente (em pé) jogando ar na direção das frestas do dissipador. ou seja, em baixo da placa de video ali, jogando ar pra cima, em direção das rams, cpu, etc... o do NB tu só larga em cima do dissipador.

    isso é uma medida provisória, pq me parece ser temperatura o seu problema. então não prende nada, só larga eles, assim como te falei. se adiantar, vc vai ter q melhorar a ventilação aí. te ajudo qualquer coisa.

    se tiver um fan pequeninho q caiba no vão entre o SB e a VGA tb serve. melhor até.

    se tu nao tem fans soltos aí, arranja pra comprar é baratíssimo, se tu tem cooler sobrando pega o fan do cooler. se tem fonte velha ou em desuso, desmonta ela e pega a ventoinha.

    []'s e vai relatando aí q o pessoal ajuda como pode

  25. #24
    Membro Avatar de Jack
    Info
    Registro
    May 2006
    Mensagens
    9.995
    Verdinhas
    5039

    Citação Citando nicolasm Ver mensagem
    Me diz uma maneira boa e prática pra ver se os dissipadores dos chipsets (NB) e mosfets estão quentes que eu agradeço.
    Eu ia te perguntar se tu já queimou alguma coisa(sem ser o dedo) colocando o dedo no dissipador, mas logo imaginei q tu nunca deve ter posto, já q a estática faria queimar.
    Escrevo isso enquanto aliso meu Thermalright u-120x pra ver se ta havendo transferencia correta de calor, montado na bancada
    Ahhhh, a estática..
    Eu já quemei 3 memórias botando o dedo.

    Eu não vejo porque colocar o dedo, já que sempre vai esquentar o chipset, acho q ainda a melhor forma é botar um termometro comum de mercúrio bem próximo ao chipset e ver a temp!

  26. #25
    Membro Avatar de nicolasm
    Info
    Registro
    Oct 2006
    Mensagens
    2.522
    Verdinhas
    178

    Citação Citando Daniaxion Ver mensagem
    Eu já quemei 3 memórias botando o dedo.

    Eu não vejo porque colocar o dedo, já que sempre vai esquentar o chipset, acho q ainda a melhor forma é botar um termometro comum de mercúrio bem próximo ao chipset e ver a temp!
    Ótimo, visto q a maioria dos termometros não passa de 42°C, e grande parte dos chipsets passam disso e operam normalmente, incluindo o dissipador do chipset. Com a dilatação térmica do mercúrio deve ser agradável a sensação de tomar um banho de mercúrio e lavar a placa mãe com ele, inclusive dá pra brincar depois com as "bolinhas" de Hg pela mobo

    Especialmente no caso desse tópico, q na minha opinião o dissipador deve estar uma grelha.

    ps. vc tá muito estatico ou com azar.
    Última edição por nicolasm : 13-02-2008 às 9:26

+ Responder Tópico Ir para o Fórum
Página 1 de 2 1 2 Última

Assuntos do tópico

Compartilhar

Permissões