+ Responder Tópico
Página 1 de 2 1 2 Última
  1. #1
    Membro Avatar de ruk1
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2000
    Mensagens
    3.734
    Verdinhas
    581

    Radeon X1950PRO com mto pouco FPS!!!

    Estou com essa placa aqui e estou percebendo muuuuuuuito pouco fps nela.

    x2 4400+
    2gb
    m2n-e sli
    x1950pro
    extream 550w

    Cara, eu to jogando com TUDO no minimo da placa (desde o catalyst até opções do jogo, que é o TF2), 800x600, e em locais abertos com algumas pessoas chega a bater menos de 25fps....

    Vejo amigos com a 8600gt (que dizem ser inferior a essa aqui) jogando em 1280 e com tudo no talo quase e pegam mais fps que eu.....

    Gostaria de saber se vcs tem alguma sugestão para eu saber o que pode ser esse problema..... alguém já teve esse problema?

    O que me deixa um pouco confortável é que essa placa não é minha, estou usando provisoriamente para pegar uma 8600gt, mas se eu conseguir um desempenho melhor com essa aqui, acabo ficando com ela mesmo.

    Estou usando os drivers + recentes (08 de janeiro. Tanto o control center quanto os drivers de vídeo)

    Agradeço desde já

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de V1P3R_BR4Z1L14N
    Info Conteúdo e Citações Jogos Mensageiros
    The cake is a lie
    Registro
    Jul 2004
    Mensagens
    12.303
    Verdinhas
    228

    • testa em outros jogos

    • confere se a placa tá colocada no slot certo (se ela estiver no pci-e errado vai rodar em uma velocidade mto baixa ) e se o cooler dela está ok

    • reinstala os drivers da placa-mãe e da placa-de-vídeo

    • formata o pc e testa tudo de novo

    • senta e chora

  4. #3
    Membro Avatar de AccellX®
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    3.334
    Verdinhas
    110

    Vc formatou o pc antes de instalar ela??
    talvez vc fez algo errado com os drivers.. e ta prejudicando.

  5. #4
    Membro Avatar de ruk1
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2000
    Mensagens
    3.734
    Verdinhas
    581

    formatei antes..... tá fraco tb no quake2 pq eu testei.... agora eu queria testar nesses 3dmark da vida.... mas eu preciso de algum outro pc pra ter parâmetro ou ele já tem no database ou na internet scores de pcs parecidos com o meu?!

    qual 3dmark mais indicado pra baixar?

  6. #5
    hardMOB Staff - Moderação Avatar de eduhunter
    Info Conteúdo e Citações Jogos Mensageiros
    test automation
    Registro
    Sep 2004
    Mensagens
    10.698
    Verdinhas
    4738

    Tá rolando um over no processador? Se sim, aumente um pouco o vcore e teste..

    Abcs..

  7. #6
    Membro Avatar de Marc-BR
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2001
    Mensagens
    3.240
    Verdinhas
    57

    num tem cabimento isso
    so se o cara ao inves de colocar a vga no slot pci-exp 16x, encaixou a vga no pci-exp 1x

  8. #7
    hardMOB Staff - Moderação Avatar de eduhunter
    Info Conteúdo e Citações Jogos Mensageiros
    test automation
    Registro
    Sep 2004
    Mensagens
    10.698
    Verdinhas
    4738

    Citação Citando Marc-BR Ver mensagem
    num tem cabimento isso
    so se o cara ao inves de colocar a vga no slot pci-exp 16x, encaixou a vga no pci-exp 1x

    Também!

    Abcs..

  9. #8
    Membro Avatar de Marc-BR
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2001
    Mensagens
    3.240
    Verdinhas
    57

    Citação Citando eduhunter Ver mensagem
    Também!

    Abcs..
    o V1P3R_BR4Z1L14N disse primeiro

  10. #9
    Membro Avatar de Panda
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    252
    Verdinhas
    0

    tf2 exige muito do processador e soh usa 1 nucleo..
    se vc aumenta resol/textura/shader e nao dropa o fps certeza q eh o processador e pra fica bom mesmo na zona eh bom um 3.0ghz+, faz um over ai ou troca de proc

  11. #10
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2005
    Mensagens
    1.426
    Verdinhas
    20

    Citação Citando Panda Ver mensagem
    tf2 exige muito do processador e soh usa 1 nucleo..
    se vc aumenta resol/textura/shader e nao dropa o fps certeza q eh o processador e pra fica bom mesmo na zona eh bom um 3.0ghz+, faz um over ai ou troca de proc
    Mas ele colocou tudo no low, logo o processador fica muito menos provável.

  12. #11
    Membro Avatar de AccellX®
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    3.334
    Verdinhas
    110

    Citação Citando ruk1 Ver mensagem
    formatei antes..... tá fraco tb no quake2 pq eu testei.... agora eu queria testar nesses 3dmark da vida.... mas eu preciso de algum outro pc pra ter parâmetro ou ele já tem no database ou na internet scores de pcs parecidos com o meu?!

    qual 3dmark mais indicado pra baixar?
    Posta ae o seu 3dmark06 que eu posto o meu pra gente comparar.

  13. #12
    Membro Avatar de ruk1
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2000
    Mensagens
    3.734
    Verdinhas
    581

    Cara, eu botei TODAS OPçÕES POSSIVEIS do JOGO e da placa no LOW!

    e ainda sim fica uma bosta em ambientes abertos... não é normal isso

    e outra coisa... jogar em 800x600 e em 1280 não muda os fps... ou seja, não é normal!

    Vou postar resultado no 3dmark06 aki.... pra testar no 3dmark tem q aumentar as config da placa ou deixa como tá mesmo?!

    abraço


    ps.: Não overclockei nada aki

  14. #13
    [email protected] Team Avatar de junecaz
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    5.728
    Verdinhas
    167

    Cara, alguma coisa errada com o teu sistema tem, pode ter certeza. Jogo TF2 com tudo no talo com essa vga em 1650x1050, REDONDO, sem framedrop. Muito tranquilo mesmo.

    O resto do sistema é um C2D @ 2.5Ghz, 4Gb de RAM e o TF2 ta em uma partição com 2x WD 160GB em RAID-0. Vista Ultimate x86-64.


    jr.

  15. #14
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2005
    Mensagens
    1.426
    Verdinhas
    20

    Citação Citando ruk1 Ver mensagem
    Cara, eu botei TODAS OPçÕES POSSIVEIS do JOGO e da placa no LOW!

    e ainda sim fica uma bosta em ambientes abertos... não é normal isso

    e outra coisa... jogar em 800x600 e em 1280 não muda os fps... ou seja, não é normal!

    Vou postar resultado no 3dmark06 aki.... pra testar no 3dmark tem q aumentar as config da placa ou deixa como tá mesmo?!

    abraço


    ps.: Não overclockei nada aki
    Normal e manda brasa.

  16. #15
    Membro Avatar de ruk1
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2000
    Mensagens
    3.734
    Verdinhas
    581

    carlaho 580mb o 3dmark?! to baixando essa merda, pelo jeito só amanhã pra postar o teste
    Última edição por ruk1 : 11-02-2008 às 22:08

  17. #16
    Membro Avatar de ruk1
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2000
    Mensagens
    3.734
    Verdinhas
    581

    Já vi que baixou o bicho lá em casa... devo tá chegando em casa umas 18h00 dae já testo akela carroça... tô encabulado d+, pior que eu to com akela vga pq um amigo quis trocar ela (x1950pro) na 8600gt dele e não ficou satisfeito, ae deixou ela "emprestada" comigo até eu pegar uma 8600gt. Só que tava lendo que a x1950pro é "melhor" que a 8600gt, por isso to querendo ver a fundo qual o problema dela. Já tô começando a achar que o problema é da própria placa (defeito de fabricação mesmo)... dae é mandar pra garantia o mais rápido possível... por isso tô nessa agonia, pro brother não perder grana à toa =/
    Última edição por ruk1 : 12-02-2008 às 11:20

  18. #17
    Membro Avatar de Diablero
    Info Conteúdo e Citações Jogos Mensageiros
    Exorcista
    Registro
    Jul 2004
    Mensagens
    7.337
    Verdinhas
    1708

    Calma cara
    O melhor eh vc fazer um diagnostico
    USa o everest, e ve em q estado a placa ta funfando, se ta funfando em pci-e 16x mesmo, se os clocks tao normais, e a temperatura...

    E por ultimo, q jogo vc ta testando ?

  19. #18
    Membro Avatar de Moheekan
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    3.028
    Verdinhas
    213

    Veja se sua placa está ativando os clocks 3D qdo entra no jogo.

    1. Baixa o ATi Tray Tools e abre os gráficos de monitoramento de hardware.
    2. Lança o jogo, joga um pouquinho, fecha e confere o gráfico.

    Os clocks têm q subir qdo vc está dentro do jogo, se não subir tem alguma config errada. Muito provavelmente drivers.

    Verifica essa lance aí, boa sorte.

    abcs

  20. #19
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2000
    Mensagens
    2.690
    Verdinhas
    1

    Citação Citando ruk1 Ver mensagem
    Cara, eu botei TODAS OPçÕES POSSIVEIS do JOGO e da placa no LOW!

    e ainda sim fica uma bosta em ambientes abertos... não é normal isso

    e outra coisa... jogar em 800x600 e em 1280 não muda os fps... ou seja, não é normal!

    Vou postar resultado no 3dmark06 aki.... pra testar no 3dmark tem q aumentar as config da placa ou deixa como tá mesmo?!

    abraço


    ps.: Não overclockei nada aki
    ?!?!?!
    O q vc falou não faz o menor sentido!!!!!

    Se mudando as opções de gráfico do jogo não altera o FPS, é pq não é a placa de vídeo q tá limitando, porra...
    Deve ser alguma merda no processador ou na memória!
    Eu chutaria q o CPU tá torrando... Tenta rodar algum programa de medição de temperatura!
    Não sei as outras mobos, mas as da ASUS tem um tal de Asus Probe q mede a temperatura de várias coisas enquanto vc tá no windows... Dá pra testar direitinho
    Dá uma procurada nisso

  21. #20
    Membro Avatar de ruk1
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2000
    Mensagens
    3.734
    Verdinhas
    581

    Puta merda, só aqui já me mandaram instalar 4 progs diferentes e eu nem saco mto disso

    somente o asus probe q realmente já vi rodar... mas eu acho q já vi temp do meu pc no CPU-Z e ele tá rodando a menos de 50º... só não testei no jogo ainda

    Eu vou ver com um amigo os melhores progs pra monitoramento de hardware e posto os resultados aqui.

    Eu tb to achando estraho ser a VGA... masss...

  22. #21
    Membro Avatar de nicolasm
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2006
    Mensagens
    2.522
    Verdinhas
    178

    Citação Citando V1P3R_BR4Z1L14N Ver mensagem
    • testa em outros jogos

    • confere se a placa tá colocada no slot certo (se ela estiver no pci-e errado vai rodar em uma velocidade mto baixa ) e se o cooler dela está ok

    • reinstala os drivers da placa-mãe e da placa-de-vídeo

    • formata o pc e testa tudo de novo

    • senta e chora
    Eu ia dizer isso. Mas isso aí não tem q ter mistério. Depois de chorar tenta ver de onde vem o problema:

    * Tenta achar outra placa de vídeo. Se vc espetar ela e rodar tudo numa boa, esquece cpu e memórias q nem tão falando aí pq o negócio é na VGA mesmo. ou físico ou driver.

    * Baixa ATITool e Everest. No ATITool tu vê os clocks (q devem estar rodando conforme o padrão da placa) e etc etc etc, tu vai ver as funções dele lá, coisa fácil. E no Everest, só pra não ficar com peso na consciência, vê a temperatura da mobo, cpu e tudo mais. Se estiver tudo ok, tu começa a sentir o aperto

    * Tenta outro Catalyst. (é, de preferência formatando tudo, instalando drivers da mobo, e aí sim o Catalyst)

    Eu acho mais fácil tu pegar outra placa de video e espetar na mobo, se funcionar beleza, RMA nessa ATI -caso esteja na garantia, ou fica quebrando a cabeça com drivers, ou devolve essa ati pra onde veio, joga no chão, pisa, cospe arranca os capacitores e dá pros guri de rua brincarem, e pra terminar, senta e chora
    Última edição por nicolasm : 12-02-2008 às 17:11

  23. #22
    Membro Avatar de ruk1
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2000
    Mensagens
    3.734
    Verdinhas
    581

    Citação Citando Moheekan Ver mensagem
    Veja se sua placa está ativando os clocks 3D qdo entra no jogo.

    1. Baixa o ATi Tray Tools e abre os gráficos de monitoramento de hardware.
    2. Lança o jogo, joga um pouquinho, fecha e confere o gráfico.

    Os clocks têm q subir qdo vc está dentro do jogo, se não subir tem alguma config errada. Muito provavelmente drivers.

    Verifica essa lance aí, boa sorte.

    abcs
    cara, no monitoramento gráfico as opções q tem (na parte de vga) pra eu selecionar são:
    GPU clocks
    memory clocks
    gpu temp
    environment temp
    fan duty cycle
    main cpu usage
    free video memory
    free texture memory
    frame per second


    info do pc/vga

    Última edição por ruk1 : 12-02-2008 às 20:40

  24. #23
    Membro Avatar de Moheekan
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    3.028
    Verdinhas
    213

    Seleciona esses:

    GPU clocks
    memory clocks
    gpu temp
    environment temp
    fan duty cycle
    main cpu usage

    Todas essas infos são úteis para o seu caso.

    abcs

  25. #24
    hardMOB Staff - Moderação Avatar de eduhunter
    Info Conteúdo e Citações Jogos Mensageiros
    test automation
    Registro
    Sep 2004
    Mensagens
    10.698
    Verdinhas
    4738

    Me corrijam se eu estiver errado mas, ali no screen do GPU-Z já não está mostrando que está rodando em pci-e 16x? Puta merda, tá começando a ficar tensa a situação (no sentido de parecer ser problema físico)...

    Abcs..

  26. #25
    Membro Avatar de ruk1
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2000
    Mensagens
    3.734
    Verdinhas
    581

    Citação Citando Moheekan Ver mensagem
    Seleciona esses:

    GPU clocks
    memory clocks
    gpu temp
    environment temp
    fan duty cycle
    main cpu usage

    Todas essas infos são úteis para o seu caso.

    abcs


    a parte que o cpu usa mais, é quando abri o jogo e rodei um demo dentro dele.... estranho a temperatura da gpu não mudar, não?!


    3dmark06:


    abri o 3dmark e rodei, nem mexi em nada..... mas eu to com opções do catalyst em low.... influencia?!

    coloquei depois qualidade de imagem boa e os pontos do 3dmark foram pra 4400 +-
    Última edição por ruk1 : 13-02-2008 às 0:32

+ Responder Tópico Ir para o Fórum
Página 1 de 2 1 2 Última

Assuntos do tópico

Compartilhar

Permissões