+ Responder Tópico
  1. #1
    Membro Avatar de redhat
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2002
    Mensagens
    35.095
    Verdinhas
    700

    Hd Sata X K8m800

    A placa mae aqui é uma ECS K8M800 - M2 e o HD e um Seagate Barracuda 7200, ja procurei no google e nada, na bios quando eu mudo pra IDE ele trava e sobe dizendo que nao tem HD.. nao sei o que fazer

    WIN XP

    e ela nao reconhece esse HD sata.. como eu posso fazer ?

    alguem me ajuda ?
    Última edição por redhat : 14-02-2008 às 14:31

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de Moheekan
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    3.028
    Verdinhas
    213

    Se vc não descrever minimamente qual o seu sistema ninguém vai poder te ajudar.

  4. #3
    Membro Avatar de redhat
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2002
    Mensagens
    35.095
    Verdinhas
    700

    Up
    Up
    Up

  5. #4
    Membro Avatar de mornion
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2005
    Mensagens
    20.081
    Verdinhas
    212

    pega os drivers do sata no cd da placa-mãe e instala antes de instalar o win red, ele vai te perguntar se vc quer instalar um driver de terceiros, é o do sata.

  6. #5
    Membro Avatar de redhat
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2002
    Mensagens
    35.095
    Verdinhas
    700

    fala ae morrion.. ja resolvi.. era so jampear o HD sata.. pois ele nao tinha jumper.. ai funfou.

    mas vlw ai

  7. #6
    Membro Avatar de No_Nick
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    1.103
    Verdinhas
    32

    Citação Citando redhat Ver mensagem
    fala ae morrion.. ja resolvi.. era so jampear o HD sata.. pois ele nao tinha jumper.. ai funfou.

    mas vlw ai
    Provavelmente pq seja um HD SATA 2 e a controladora SATA da sua mobo suporta apenas SATA 1 (1.5Gb/s). Correto?

  8. #7
    Membro Avatar de redhat
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2002
    Mensagens
    35.095
    Verdinhas
    700

    Citação Citando No_Nick Ver mensagem
    Provavelmente pq seja um HD SATA 2 e a controladora SATA da sua mobo suporta apenas SATA 1 (1.5Gb/s). Correto?
    exatamente.. tive que caçar no google pra saber.. e deu uma puta dor de cabeça, ai como a controladora suporta sata 1, o jumper o transforma em sata1.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões