+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2008
    Mensagens
    8
    Verdinhas
    0

    Abit Ib9 - Resolvido!!

    Dae

    intao, de metido fui montar um PC.

    4gb ram kingston
    hd 160 seagate sata
    dvd pioneer 109 ide
    e etc .. placa d video comum.

    Acontece que na bios .. nao reconhece o DVD, porem na inicializacao do PC reconhece.. inicia windows.. normal.. e nao aparece o dvd .. ja troquei de dvd com um LG e o problema é o mesmo.. alguem tem uma ideia.

    Obrigado
    Última edição por stormico : 18-02-2008 às 13:57

  2. # Publicidade
    Publicidade

  3. #2
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2004
    Mensagens
    5.311
    Verdinhas
    1

    Bem, já tentou trocar os cabos IDE?
    Atualizar a BIOS?
    Só isso, cara...



    Só isso...

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2008
    Mensagens
    872
    Verdinhas
    105

    Pode ser que seja o cabo IDE. Tem drives que se você usa cabo de 80 vias eles não funcionam, ai você tem q botar um de 40 vias.

  5. #4
    Membro Avatar de The_Balrog
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2006
    Mensagens
    378
    Verdinhas
    101

    Deve ser alguma opção de boot na bios, não???

  6. #5
    Membro Avatar de Ratzenberger
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2004
    Mensagens
    9.504
    Verdinhas
    2821

    ow jumper

  7. #6
    Membro Avatar de everquest
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2005
    Mensagens
    938
    Verdinhas
    16

    como os kras falaram, teste os cabos, atualize a bios e da uma testada, provavelmente ira resolver..

  8. #7
    Membro Avatar de POLAR
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    4.506
    Verdinhas
    2994

    Sistema operacional? Já vi isso ocorrer com um dvd de notebook no Windows Vista.

  9. #8
    Membro Avatar de Seijuro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    1.288
    Verdinhas
    9

    mudar o jumper e a posicao no cabo, as vezes da uma zica assim, coloca no master e na ponta do cabo, ou slave e no meio

    []s

  10. #9
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2008
    Mensagens
    8
    Verdinhas
    0

    Desisti

    Olha o q eu fiz:

    1) troquei cabos, dos vedados q eu tinha pros originais da ABIT .... nada
    2) troquei os jumpers, de master, pra slave, pra cable select ... nada
    3) atualizei a BIOS .... nada
    4) troquei de dvd, do pioneer para um lg ... nada
    5) instalei os drivers novos, q fiz down da pagina da abit ... nada, ou melhor, piorô
    6) Resetei a BIOS e comecei tudo de novo ... nada

    O que acontece realmente ...
    na tela da BIOS, aparece a opcao pros 4 sata, mas nao aparece opção pelas IDEs nao achei em nenhum lugar da bios nem no manuel da placa.

    Baum.. acontece q se tu acessa a BIOS o DVD nao aparece, mas nas opções de de boot, aparece lá pioneer dvd .. v c pode ..

    Ae tu reinicia o pc, e deixa ele acessar o ruindows normalmente .. ele detecta os hd sata, depois detecta o driver d dvd .. inicia o ruindows e no ruindows nao aparece.

    Alguem conhece algum exorcista ...

    Vlw
    Última edição por stormico : 18-02-2008 às 9:50

  11. #10
    ic3
    ic3 está offline
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2004
    Mensagens
    4.157
    Verdinhas
    455

    eu até ia postar ajudando mas acho tão ridículo quem chama windows de ruindows mas continua usando, que preferi apenas criticar.

  12. #11
    Pfa
    Pfa está offline
    Membro Avatar de Pfa
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2006
    Mensagens
    1.608
    Verdinhas
    2

    Minha asus também nao aparece o ide na bios, mas na opçao de boot da bios aparece, entao pra mim fica indiferente, se precisar dar boot pelo ide eu consigo, só nao sei pq raios nao aparece la, mas se for preciso da pra fazer o boot, entao deixei assim mesmo.

  13. #12
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2008
    Mensagens
    8
    Verdinhas
    0

    meu amigo... eu sou usuario de pc .. nao sou tecnico e nao entendo nada de pc .. e axu q o wuindows é ruim mesmo, para as aplicacoes que uso, sempre tenho problemas com o windows, tanto que alguns dos computadores da empresa, so podem usar sp1.

    Desculpa se vc se sentiu ofendido, mas eu acho o wuindows ruim, e as aplicacoes nossas sao plataforma windows e eu nao sei usar outro SO e nem posso pq nao temos softwares disponiveis.

  14. #13
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2008
    Mensagens
    872
    Verdinhas
    105

    Já tentou trocar o cabo de 80 vias pelo de 40 vias? A diferença visível é que um tem os fios dele mais largos que o outro, e tem menos fios, claro. Mas a largura do cabo é a mesma. Tenta isso.
    As vezes a placa mãe reconhece meio capenga e no Windows dá conflito porque ele não consegue acessar os dados do HD corretamente.
    Tenta isso ou liga somente o HD nesse cabo que você tem. Se funcionar é porque você precisa de um cabo de 40 vias pro DVD.

  15. #14
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2008
    Mensagens
    8
    Verdinhas
    0

    resolvido

    Um amigo de outro forum de informatica, me passou uns drivers diferentes e consegui acessar pelo Windows na verdade a placa mae reconhece, so o windows que não.

    se acontecer com alguem, é só me falar q mando os drivers.

    obrigado pela ajuda

  16. #15
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2008
    Mensagens
    872
    Verdinhas
    105



    Drivers do que? Placa mãe mesmo?

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões