+ Responder Tópico
  1. #1
    Membro Avatar de NoOne
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    12.664
    Verdinhas
    87

    nForce2 Audio Driver no Vista

    Alguém ta usando nForce2 com o Windows Vista?!

    Queria saber que driver de audio voces usaram...
    Abraços

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de Jaymz Hetfield
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2004
    Mensagens
    3.056
    Verdinhas
    28

    Acho que nenhum funciona
    Aqui é nForce 2 Ultra, eu não coloca Vista por causa da incompatibilidade de chipset

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2008
    Mensagens
    872
    Verdinhas
    105

    A minha placa era nForce 2 Ultra, mas o codec de áudio era o c-media, ai funciona normal, Asus A7N8X-XE. Mas o nForce de som não sei onde arranjar os drivers.

  5. #4
    Membro Avatar de NoOne
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    12.664
    Verdinhas
    87

    To testando o Server 2008 e achei muito bom o sistema.
    Se eu conseguir solucionar o esquema de áudio eu aposto nele..

  6. #5
    Membro Avatar de [ExT] ARNOLD
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2000
    Mensagens
    7.139
    Verdinhas
    13

    http://www.badongo.com/pt/file/4544684
    estava usando este

    vou testar esse win 2008 ae tmb...

  7. #6
    Membro Avatar de NoOne
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    12.664
    Verdinhas
    87

    Valeu Arnold. Usei a versao mais antiga (6213_Vista_APO) e tava dando alguns erros aqui...

    Aproveitando, achei no site mais novos: (6280)
    http://www.realtek.com.tw/downloads/...&GetDown=false

  8. #7
    Membro Avatar de diegotmc
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2007
    Mensagens
    874
    Verdinhas
    54

    eu uso os drivers originais do XP
    instalaram tranquilo no vista

  9. #8
    Membro Avatar de NoOne
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    12.664
    Verdinhas
    87

    6280 ficou perfeito agora.
    So preciso descobrir se consigo ativar o clone para que os MP3 saiam também no rear channel

  10. #9
    Membro Avatar de Poison Lord[CA]
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2001
    Mensagens
    529
    Verdinhas
    18

    soundstorm rulez!

  11. #10
    Membro Avatar de NoOne
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    12.664
    Verdinhas
    87

    Ontem ainda fiz mais um ajuste que ficou bem bacana.

    Peguei o software da Realtek e alterei o icone dele pelo icone do software da nVidia. Ficou parecendo que estou com o próprio software da nVidia... ficou legal!!

    Abraços

  12. #11
    Membro Avatar de Jaymz Hetfield
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2004
    Mensagens
    3.056
    Verdinhas
    28

    Será que a Abit NF7S fica tranquila no Vista???

  13. #12
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Tô aqui desde quando??
    Registro
    Feb 2001
    Mensagens
    1.313
    Verdinhas
    55

    Citação Citando diegotmc Ver mensagem
    eu uso os drivers originais do XP
    instalaram tranquilo no vista
    [2]

    Não uso Vista pois meu PC não tem cacife para rodar, mas quando eu cismei de testar foi a única solução que achei. Não roda nenhuma maravilha mas pelo menos funciona.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões