+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2008
    Mensagens
    83
    Verdinhas
    0

    Abit IB9, instala o Vista e nao o XP

    Nessa mobo Abit IB9, da um erro de disco rigido ao tentar instalar o windows XP, ja com o windows vista ela funciona normal.

    Ja viram isto?


    vlw.

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2007
    Mensagens
    185
    Verdinhas
    5

    Cara, eu tenho uma AB9 Pro, que é praticamente da mesma familia e tive o mesmo problema... É bem provável que vc tenha que instalar o driver da controladora na instalação do WinXP... Lembra do F6... pois é... Acho que isso pode resolver seu problema!

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2008
    Mensagens
    83
    Verdinhas
    0

    Citação Citando i_casemiro Ver mensagem
    Cara, eu tenho uma AB9 Pro, que é praticamente da mesma familia e tive o mesmo problema... É bem provável que vc tenha que instalar o driver da controladora na instalação do WinXP... Lembra do F6... pois é... Acho que isso pode resolver seu problema!

    E ae casimiro. Drive da controladora?

    No F6 seria isto:? Você aperta F6.. vai continuar a formatação normal, e depois de um tempo vai pedir um cd com um programa que vem junto com a placa-mãe do pc. Você instala o programinha e terminar de formatar normal??


    Meu HD é IDE
    VGA: GF 8600GT xxx Edition
    Processador: Intel 775 E2160 (fsb 800mhz)
    Memoria: 1GB Kingston 667
    Última edição por kbç : 24-02-2008 às 20:46

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões