+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2007
    Mensagens
    21
    Verdinhas
    0

    HDs SATA e Vista x64

    Tenho um sistema Vista x64 rodando em um disco SATA2 de 80GB. Instalei mais um HD, desta vez um SATA1 de 120GB no micro.

    O BIOS parece reconhecer o HD perfeitamente, dando nome de ambos e tudo mais, ficando eles nos canais IDE 2 e 3.

    O Windows só enxerga o disco de 80 GB SATA 2. Nem sinal do SATA 1. Mas o grande problema é que não enxerga nada mesmo! Sequer no gerenciador de dispositivos ele aparece, não tem como "atribuir letrinha" ao desgraçado!

    BIOS, ok; Vista x64, nem cheiro dele. Alguma sugestão do que pode ser isto?

    Achei algo no google sobre slave/master, mas pelo que me consta, SATA não tem disto, não é? SATA2 e SATA 1 são compatíveis?

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2006
    Mensagens
    93
    Verdinhas
    0

    Se o seu HD é novo:
    Vá em Painel de controle > ferramentas administrativas > gerenciamento do computador > Gerenciamento de disco. Ele deve aparecer aí, mande criar uma partição nele. (Isso no XP, não tenho o Vista aqui pra poder lhe passar o caminho, mas deve ter algo parecido no seu OS).

    Já aconteceu isso comigo, o que citei acima resolveu, veja se é o seu caso.

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2007
    Mensagens
    21
    Verdinhas
    0

    Citação Citando renzo_magrin Ver mensagem
    Se o seu HD é novo:
    Vá em Painel de controle > ferramentas administrativas > gerenciamento do computador > Gerenciamento de disco. Ele deve aparecer aí, mande criar uma partição nele. (Isso no XP, não tenho o Vista aqui pra poder lhe passar o caminho, mas deve ter algo parecido no seu OS).

    Já aconteceu isso comigo, o que citei acima resolveu, veja se é o seu caso.
    Cara, muito obrigado pela tua boa vontade, mas, como eu expliquei, não é este o problema:
    Citação Citando fernando.dandrea Ver mensagem
    O Windows só enxerga o disco de 80 GB SATA 2. Nem sinal do SATA 1. Mas o grande problema é que não enxerga nada mesmo! Sequer no gerenciador de dispositivos ele aparece, não tem como "atribuir letrinha" ao desgraçado!
    Eu já fui no gerenciador de discos e ele não aparece lá.
    De fato, ele já é um disco formatado NTFS e cheio de coisas importantes dentro.

    Mesmo assim, obrigado!

    Alguma outra idéia?

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    4.580
    Verdinhas
    3

    que engraçado =/


    testou em outro sistema ?

  6. #5
    Membro Avatar de frodex
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2006
    Mensagens
    576
    Verdinhas
    53

    Voce nao esta com raid ativado, espelhamento ou algo do tipo?

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    4.580
    Verdinhas
    3

    Citação Citando frodex Ver mensagem
    Voce nao esta com raid ativado, espelhamento ou algo do tipo?
    exatoo!!!



    confirma isso!!!


    mto boa resposta...

  8. #7
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2007
    Mensagens
    21
    Verdinhas
    0

    Em outro micro, sim, o disco é ok. Vou testar com um Ubuntu live CD da vida.

    Fernando.

  9. #8
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2007
    Mensagens
    21
    Verdinhas
    0

    Citação Citando frodex Ver mensagem
    Voce nao esta com raid ativado, espelhamento ou algo do tipo?
    Hmmm... ACHO que não, mas é algo pra eu conferir quando eu chegar em casa. Valeu pela dica!

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões