+ Responder Tópico
Página 1 de 2 1 2 Última
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2003
    Mensagens
    303
    Verdinhas
    44

    Problemas série 8800GTX. Travando/Congelando o PC.

    Galera,

    Eu já rodei a net procurando uma solução para isso e não encontrei. Sei que tem muita gente com o mesmo problema que eu, pois o número de posts em diversos fóruns é muito grande. Procurei solução aqui no fórum e também não achei.

    Comprei uma 8800GTX superclocked da EVGA e ela funciona muito bem, é muito muito rápida, mas está me dando dores de cabeça.
    Quando eu começo a jogar algum jogo que exija bastante da placa de vídeo, ela congela a imagem, depois de alguns minutos ou horas no jogo, e apenas o som fica ao fundo, em um loop. Eu tenho que reiniciar o computador. Geralmente, depois que reinicio, ela não trava mais.

    Achei ser temperatura, mas o máximo que ela chega é 70oC.
    Achei ser voltagem, mas estou com uma Zallman 600w e as voltagens nem se mexem... 12.3 travado.
    Achei ser driver, mas todos drivers tem o mesmo problema.
    Achei ser o overclock, mas ela trava até underclockada para a frequência stock.

    Depois de cansar de achar as coisas eu resolvi abrir um tópico.

    Minhas specs:

    P5K Deluxe com a última BIOS
    eVGA 8800GTX superclocked
    Q6600 @ stock @ max temp 50oC - Refrigerado com Zallman
    Som on board
    Gabinete bem refrigerado
    PSU Zallman 600w heatpipe cooled modular, 16a em cada linha (a placa usa 2)

    Por favor ajude ou apenas faça o meu sofrimento menor dizendo que eu não sou o único mané desse fórum premiado com esse problema.

    Abraços!

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2004
    Mensagens
    449
    Verdinhas
    0

    Congelar a imagem acontece em TODOS os jogos ?
    Quando o problema acontece qual é a temperatura ambiente ?

    Esse tipo de problema geralmente é temperatura (cooler ruim) ou fonte. Mas no seu caso os 2 componentes são de qualidade. Vc já rodou teste prime e 3dmark no seu micro para avaliar a estabilidade mesmo em stock ? Eu quero dizer testes contínuos - prime e 3dmark por algumas horas.

    Os componentes são TODOS novos ? Se sim é melhor verificar se algum componente está com defeito realizando testes. Outra coisa a se considerar é incompatibilidade ou drivers. Se vc estava com uma ATI antes e depois colocou uma GF pode acontecer conflitos. Ideal é reformatar mesmo.

    Não se esqueça da ventilação do gabinete; vc tem certeza absoluta que não existe acúmulo de ar quente ? Assim a temperatura interna do gabinete vai subindo e quando chega em um valor acontece o travamento. Jogue com o gabinete aberto para testar.

    []s
    Última edição por capslokk : 01-03-2008 às 20:20

  4. #3
    Membro Avatar de Poison Lord[CA]
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2001
    Mensagens
    529
    Verdinhas
    18

    eVGA 8800GTX "superclocked"


    tenta abaixar os clocks dela....acontecia algo parecido com as 7600gt KO

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2004
    Mensagens
    449
    Verdinhas
    0

    Citação Citando Poison Lord[CA] Ver mensagem
    eVGA 8800GTX "superclocked"


    tenta abaixar os clocks dela....acontecia algo parecido com as 7600gt KO
    Isso eu também ouvi falar. Dependendo da temperatura interna no gabinete são as memórias que causam problemas. Baixar um pouco os clocks pode ajudar. Se for esse o problema vc vai ter de melhorar a ventilação do gabinete.

    []s

  6. #5
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2003
    Mensagens
    303
    Verdinhas
    44

    Mas é o que eu falei lá em cima...

    Mesmo jogando ela pro clock de fábrica ela congela.
    E ela congela em todos os jogos que eu já joguei aqui: Crysis, TMN, COD4..

    É tudo novo galera, acabei de montar.. e meu gabinete tem, alem de tudo, um ventilador virado pra dentro dele... A temperatura geral ali é menor do que a dentro da minha cueca.

    Não tem como ter conflito de drivers pq é a primeira placa do sistema.. eu já passei driver cleaner várias vezes e reinstalei tudo de novo tmb.

  7. #6
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2003
    Mensagens
    303
    Verdinhas
    44

    Isso é pra vcs terem ideia de uma galera perdida em um dos fórums que eu achei. Todos com placas 8800

    http://forums.guru3d.com/showthread.php?t=243239

    Fora esse tem outro topico grande na EVGA e na propria nvidia

  8. #7
    Membro Avatar de Du Goth
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2005
    Mensagens
    1.986
    Verdinhas
    150

    Citação Citando SbNrFlint Ver mensagem
    Mas é o que eu falei lá em cima...

    Mesmo jogando ela pro clock de fábrica ela congela.
    E ela congela em todos os jogos que eu já joguei aqui: Crysis, TMN, COD4..

    É tudo novo galera, acabei de montar.. e meu gabinete tem, alem de tudo, um ventilador virado pra dentro dele... A temperatura geral ali é menor do que a dentro da minha cueca.

    Não tem como ter conflito de drivers pq é a primeira placa do sistema.. eu já passei driver cleaner várias vezes e reinstalei tudo de novo tmb.
    é por essas e por outras que nunca mais compro EVGA, acho que irei de ASUS ou XFX

    Mas mesmo estando no clock original, sendo superclocked digamos que já venha com um over de fábrica correto? deixa ela em clock de 8800GTX normal para ver se continua o problema!

  9. #8
    Membro Avatar de Tcool
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2001
    Mensagens
    5.284
    Verdinhas
    62

    Uma pergunta... já testou a memória do seu pc? Outra coisa, esse windows aí é uma instalação limpa ou tu já teve outra VGA instalada? Atualizou a bios da MOBO?

    []´s

  10. #9
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2003
    Mensagens
    303
    Verdinhas
    44

    Essas perguntas já estão todas respondidas nos outros posts, mas vamos lá:

    A bios é a mais nova,

    Não teve nenhuma placa de video antes,

    A memória está ok,

    E outra.. não é só placa da evga com isso não... tem de todas as marcas. E quando eu digo que eu underclockei ela, foi pro clock de fábrica da original.. ela já trava no stock do OC, não iria overclockar mais que isso. Eu joguei ela de 621/1000 pra 575/900

  11. #10
    Membro Avatar de Poison Lord[CA]
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2001
    Mensagens
    529
    Verdinhas
    18

    Citação Citando Du Goth Ver mensagem
    é por essas e por outras que nunca mais compro EVGA, acho que irei de ASUS ou XFX

    Mas mesmo estando no clock original, sendo superclocked digamos que já venha com um over de fábrica correto? deixa ela em clock de 8800GTX normal para ver se continua o problema!
    isso q eu ia dizer....

  12. #11
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2003
    Mensagens
    303
    Verdinhas
    44

    Ela está rodando agora em 575/900 ... o clock de fábrica da OC é 621/1000

    Eu vou colocar outros links para quem tiver interessado.. tem muita gente mesmo com esse problema. A maioria está trocando fontes, comprando coolers, etc etc.. eles falam que melhorou, dai voltam pro forum falando que o problema ainda está lá depois de 1 semana.
    Teve gente que já mandou a 8800 GTX duas vezes para RMA e voltou com o mesmo problema.

    http://forums.nvidia.com/index.php?showtopic=33816

    http://www.bjorn3d.com/forum/showthread.php?t=12156

  13. #12
    hardMOB Staff - Moderação Avatar de eduhunter
    Info Conteúdo e Citações Jogos Mensageiros
    test automation
    Registro
    Sep 2004
    Mensagens
    10.686
    Verdinhas
    4706

    Uma pergunta: Tá com rivatuner instalado e rodando?

    Se estiver, desinstala e testa

    Sei que parece a maior loucura "o que um tem a ver com o outro?!??!" oHOUIHIOA mas faça o teste, aqui me solucionou um problema idêntico.. levei 6 meses pra descobrir que era esse software FDP!

    Abcs..

  14. #13
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2003
    Mensagens
    303
    Verdinhas
    44

    Eu instalei o rivatuner exatamente pra poder aumentar a velocidade do cooler pra ver se parava de travar. As travadas vêm de antes dele.

    Hoje deixei memtest rodando por 3 horas, sem problema algum na minha memória RAM.

    Olhei os IRQs e os únicos que compartilham o mesmo da minha vga sao os da pcie e controlador universal USB. Possível que isso esteja causando conflito? Se bem que no painel nao acusou nenhum, mas sei lá.

  15. #14
    Membro Avatar de Moheekan
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    3.028
    Verdinhas
    213

    Esse lance de IRQ hoje em dia é tudo automático...mais de um dispositivo utiliza o mesmo slot num chute eu acho que eh tipo de bus. Abri o everest agora aqui e a 8800GT (pci-e) e a placa de rede (pci integrado) estao no IRQ 18 e funcionam ok. Tem até outros aqui.

    Testa ela em outra máquina.

    A propósito, esou utilizando o 167.26 XP 32bit do
    http://www.tweakforce.com/
    Melhor que os mais novos oficiais.

    abcs
    Última edição por Moheekan : 02-03-2008 às 21:10

  16. #15
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2003
    Mensagens
    303
    Verdinhas
    44

    Amanha eu vou instalar o 174.31

    Dizem que para algumas pessoas está ajudando a travar MENOS =P

  17. #16
    Membro Avatar de Tcool
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2001
    Mensagens
    5.284
    Verdinhas
    62

    Me diz uma coisa... Tu usou essa VGA nessa mobo já com a ultima bios ou tu tentou atualizar APENAS por que travava? De repente tu pode voltar uma bios anterior... já vi acontecer isso...

    []´s

  18. #17
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2003
    Mensagens
    303
    Verdinhas
    44

    Eu instalei com a bios que veio na placa, e atualizei ela há dois dias como sugestão do vendedor para tentar solucionar o problema.

    Semana que vem eu levo meu pc na Smartdata eu acho, e vou instalar um Thermalright plus na placa e encher aquilo de cooler. Não que eu ache que 70 oC iria fazer minha placa travar, mas quero excluir todas as hipóteses.

  19. #18
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2006
    Mensagens
    551
    Verdinhas
    0

    Verifique a temperatura dos mofets, essas mobo da Asus esquenta pra krai nessa região.

  20. #19
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2003
    Mensagens
    303
    Verdinhas
    44

    Eu percebi que sempre que as coisas travam de vez, ele da uma travadinha antes avisando... e é sempre que tem algum efeito de som junto, por ex: no COD, é sempre no meio da pancadaria, ou das explosões.. No Trackmania é sempre que eu restarto o carro e o som do motor começa de novo. É possível que a placa de vídeo seja incompatível com o som on board da própria asus ou coisa assim? Ou algum pau de direct x, nao sei. Estou usando o redist de novembro.

  21. #20
    Membro Avatar de Impagliazzo
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2007
    Mensagens
    321
    Verdinhas
    0

    Falaew amigo, eu não frequento muito esse fórum, mas meu amigo me mandou um link com esse seu tópico.

    E infelizmente só tem uma solução pra sua VGA: RMA!

    Você vai ter que mandar pra EVGA pra ela te mandar uma nova.

    Você registrou sua placa quando comprou né? Foi no site da EVGA, botou o serial, e lá te disse automáticamente que placa era a sua, certo? Porque se não fez isso complica.

    Eu não pude fazer RMA da minha, pois comprei no ML sem nota fiscal. Sem nota fiscal eles não aceitam RMA.

    Com a minha 8800gtx ko acs³ travava várias vezes, apagava a tela, ficava o som no fundo, até que começou a dar artefatos, e travar mais sério ainda. A placa ficou inutilizada.

    Acho que as séries overclockadas da EVGA tem um sério problema.

    Enfim, eu tive que comprar uma placa nova, comprei uma ECS 8800GT com cooler Accelero, muito boa, quase a mesma performance da GTX e roda a 40 graus em idle e 50 em load, super fria. Comprei no E-armazem (esgotada agora).

    Enfim, espero que meu post te ajude.

    Vlw!


  22. #21
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2008
    Mensagens
    15
    Verdinhas
    0

    Colega, hoje eu to pegando a terceira ECS 8800GT com pau no crysis de tela rosa, tela preta q só houve o som e etc, fico puto demais, o q eu fiz foi o seguinte, ela vem de fabrica [email protected], baixei para [email protected] e resolveu o problema, talvez vc tenha q baixar ainda mais ou fazer q nem eu, to trocando de PV e de loja até conseguir uma q preste, OBS, fiz cuspir fogo de raiva e tasquei voltagem no bios mod com memos a 1100mhz e a kenga da pv aguentou até hoje de manhã, mas consegui voltar a bios original e troquei ehheheheheehhe.Resolvi para de fazer OC na 8800GT, essa só vai stock msm, senão dura pouco.

  23. #22
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2003
    Mensagens
    303
    Verdinhas
    44

    Então... ontem eu troquei o driver e ela não travou mais o PC, agora ela trava só o jogo... mas antes ela travava o PC com intervalos longos.. agora o jogo fecha sozinho, em intervalos curtos.. então não adiantou muito.

    Agora eu to testando outro driver que por enquanto só fechou o jogo uma vez... vou fazer testes desligando o som, mudando de HD pra AC97.. vou tentar tudo o que der aqui...

    RMA eu nem vou arriscar... tem um amigo meu com esse problema que já trocou a placa 2 vezes.. não adiantou. Não acho que seja problema de fabricação...

  24. #23
    Membro Avatar de Tcool
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2001
    Mensagens
    5.284
    Verdinhas
    62

    Ja colocou um ventilador brisa direto nela? Essas travadinhas normalmente é calor hein!! Da uma testada!!

    []'s

  25. #24
    Membro Avatar de henrike
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2003
    Mensagens
    1.822
    Verdinhas
    100

    será que é realmente a placa de video?
    vc disse ter percebido algo com relacao ao som no COD e TMN, entao pode ser realmente algum problema com o driver de som e nao de video...

    vc nao consegue uma plaquinha de som offboard pra fazer alguns testes? qq live 7.1 ja seria uma boa pra vc desabilitar o som onboard na bios e ver se a estabilidade do sistema melhora...

    eh foda qdo acontecem essas coisas "inexplicaveis".... mais ainda com equipamento novo, pois dah uma broxada legal ver o investimento que vc acabou de fazer dando dor de cabeça em vez de alegrias

    no mais, boa sorte ae

  26. #25
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2008
    Mensagens
    15
    Verdinhas
    0

    Novas, peguei mais um PV com problemas de travadas e etc, aí pensei, só pode ser o meu PC, troquei tudo, fui testando um por um, memos, processador, mobo e resultado, msm pau com tudo trocado, aí eu notei q o COD4 dava pau muito rapido, resolvi desativar no driver o AA e no jogo, fiquei a madrugada inteira para descobrir q a placa da pau por causa de AA, VTC heheheheeh, mas agora ta tudo certo, rodando com OC e apenas AA desativado.

+ Responder Tópico Ir para o Fórum
Página 1 de 2 1 2 Última

Assuntos do tópico

Compartilhar

Permissões