+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    1
    Registro
    Aug 2003
    Mensagens
    467
    Verdinhas
    32

    Ajuda em RAID 0 - por favor

    Pessoal.

    Estou com RAID 0 montado em uma Abit IP35 Pro, com 2 HDS Seagate de 500gb.

    de uma hora para outra, depois que um software que estava instalando travou a maquina, um dos hd comecou a aparecer a msg Error Occurred.

    Mas o windows esta entrando normalmente.
    vcs acham que o HD pode estar com problema? qual o melhor software para testar HD?
    baixei um soft do site da seagate, o seatools, acham que com ele arruma meu raid? nao consigo ver o status de SMART de nenhum disco que esta no RAID.

    abraços

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de Du Goth
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2005
    Mensagens
    1.993
    Verdinhas
    151

    Melgor software Free no momento para se testar HD (analisar temperatura, verificar setores defeituosos e ver quais recursos estão funcionando ou não e ainda fazer um bench para analisar as taxas de transferência é o HD TUNE http://www.hdtune.com/hdtune_255.exe

    Quanto a RAID, está fazendo via HARDWARE, pela própria bios né? caso seja via software, desmanche e faça pela BIOS

    Outra coisa, se está usando RAID-0, significa que está copiando uma parte de cada arquivo em cada disco, sendo assim se um deles tivesse morrido a RAID parariam o windows não carregaria, então acho que não foi nada grave, mas não se descarta possibilidade de ter um BB

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    1
    Registro
    Aug 2003
    Mensagens
    467
    Verdinhas
    32

    fiz um teste aqui e ele nao mostra temp do raid, fiz um scan rapido e ta tudo verde. Mas acho q quem sabe tem q se fazer um rebuild nele.
    O RAID sim, eh feito via hard, acho q o pau nao foi no windows nao, acho q foi no prog q tentei instalar, ai em um disco deve ter ficado um pedaco do prog e sei la, dai estar dando erro no raid m tipo conferencia de crc, sei la
    42 graus esta bom de temp?

  5. #4
    Membro Avatar de Du Goth
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2005
    Mensagens
    1.993
    Verdinhas
    151

    Citação Citando Th3_Jok3r Ver mensagem
    fiz um teste aqui e ele nao mostra temp do raid, fiz um scan rapido e ta tudo verde. Mas acho q quem sabe tem q se fazer um rebuild nele.
    O RAID sim, eh feito via hard, acho q o pau nao foi no windows nao, acho q foi no prog q tentei instalar, ai em um disco deve ter ficado um pedaco do prog e sei la, dai estar dando erro no raid m tipo conferencia de crc, sei la
    42 graus esta bom de temp?
    o teste rápido não pega tudo, recomendo a ter paciência e fazer o teste completo, de qualquer forma 42º é uma boa temperatura

    deve ter sido pau no programa, mas vá nas propriedades ae pelo HD tune e veja seum dos serviços está desativado e tals, geralmente ele mostra fomo FAILED

  6. #5
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    1
    Registro
    Aug 2003
    Mensagens
    467
    Verdinhas
    32

    vlw pelas dicas. Baixei o Intel Matrix Storage - ele testou meu raid e disse q estava ambos os discos ok, o erro tem uma opcao para resetar o erro e continuar como era antes.

    obrigado

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões